Flecken im Hintergrund (nur Online)

GD7

GD7

Beiträge
1.270
Das soll schon so sein :) Ich mag es, wenn die Bilder dunkler sind und ich viel Schatten sehe.
Woher weiß ich ob mein Monitor zu hell eingestellt ist?
Wenn du gerne Portraits machst, ist ein Gerät um den Monitor zu kalibrieren fast schon ein muss, sonst tappst du mit den Hauttönen und allen anderen Farben im Dunkeln.
Die Geräte sind nicht mehr so teuer wie sie schon waren.
 

MisterMarco

Beiträge
18
Ok, danke für die Infos.

Auf meiner Homepage von Wix steht, dass ich die Bilder so groß wie möglich (bis 25 MB) hochladen soll. Die komprimieren das allerdings in einem Wep-P Format. Ich habe eben mein Bild trotzdem bei ImageOptimizer konvertiert. Beides kein Erfolg.
 
dj69

dj69

Beiträge
4.748
Hast du sie mal relativ klein hochgeladen?
Irgendwo kannstDu das bestimmt einstellen, in der Galerieeinstellung wahrscheinlich.
Irgendwo im Backend von WIX gibt es da bestimmt was. Eventuell mal den Support kontaktieren.
 
Foto-Adept

Foto-Adept

Beiträge
538
Also, ich hab mal das RAW runtergeladen und in C1 importiert.
Der Screenshot hier zeigt das Bild nach dem Import, ohne Bearbeitung. Betrachte mal das Histogramm!

Anhang anzeigen 172025

Hier das Bild mit ein wenig Bearbeitung.

Anhang anzeigen 172024

Tonwertabrisse kann ich nicht erkennen.

Hier der Screenshot mit den Einstellungen und dem Histogramm.

Anhang anzeigen 172026

Jetzt hab ich es mal nach SW konvertiert, Einstellungen im Screenshot

Anhang anzeigen 172027

Hier das fertige Bild als Export aus C1
Ich hab die Fusseln aus dem Oberteil weggestempelt. :)

Anhang anzeigen 172028

Auch hier kann ich keine Tonwertabrisse erkennen.
Sorry, aber auf meinem kalibrierten Eizo Monitor kann ich bei Deinem ersten SW Bild (das mit den Einstellungen im Screenshot) Tonwertabrisse erkennen. Beim fertigen Bild jedoch nicht.
 
dj69

dj69

Beiträge
4.748
Sorry, aber auf meinem kalibrierten Eizo Monitor kann ich bei Deinem ersten SW Bild (das mit den Einstellungen im Screenshot) Tonwertabrisse erkennen. Beim fertigen Bild jedoch nicht.
Hi Willi, auf meinem kalibrierten Dell ist es auch so. Der Screenshot ist auch nur zur Veranschaulichung der getätigten Einstellungen. Das fertige Bild ist aber Problemlos.

Generell ist ein Farb- oder Helligkeitsverlauf bei Kompression problematisch. Je höher die Kompression, desto mehr Probleme :)
 
Victor

Victor

Beiträge
24
Kann auch sein, dass wenn du sie wo hochlädst, sie dort auf irgend einer Art komprimiert werden durch die Webseite. Und deshalb dieses i-Pünktelchen dazu führt, dass diese Ausrisse online dann zu sehe sind.