Luminar 2018

  • Autor des Themas Peter_M
  • Erstellungsdatum

Peter_M

Beiträge
2.988
Ja, dein Eindruck stimmt. Seit dem Update auf Luminar3 ist es deutlich langsamer geworden. Wenn du ein paar Bilder bearbeitest wirst du schnell merken wie die Kataloggröße anschwillt.
Es gibt Anwender die, vermutlich einem schwächeren System geschuldet, minutenlang auf den Start warten.
Weniger Probleme und auch eine höhere Funktionalität für Apple-User.
Ich finde das Programm prinzipiell gut und hoffe das keine zusätzlichen AI-Filter kommen sondern erst die rudimentären und wichtigen Dinge nachgeliefert werden.
 

Peter_M

Beiträge
2.988
Hallo,

wer hätte das gedacht das Skylum heute noch ein Update raus haut.

Luminar 3, ver. 3.0.1

* Stability improved. Fixed 40+ crash issues.
* Fixed language change issue.
* Fixed issue with folder destination for catalog.
* Fixed connection to internet issue.
* Fixed crashes in LR/PS plugins.
* Export/Share moved to file menu.
* Fixed issues with duplicated images

Da steht noch nichts von Performanceverbesserungen, ich installiere gerade, mal sehen.
 
  • Gefällt mir
Reaktionen: muezin

Peter_M

Beiträge
2.988
Hallo,
ich glaube man kann sich wieder heran trauen. Nun gibt es sogar ein Gitter beim Bildausrichten und die Entwicklung geht flott. Startzeit ca. 6-7 Sekunden und der Katalog steht. Exporteinstellungen, die Bildgröße merkt sich Luminar immer noch nicht, aber das wird schon.
 
  • Gefällt mir
Reaktionen: muezin

sw-labor

Beiträge
1.488
Danke Peter für Deine Informationen.
Zwischenzeitlich habe ich mein Windows 10 von Luminar befreit und das OS auf blankgeputzter SSD frisch Aufgesetzt.
Vor ca. einer Stunde die neuste Luminar 3 setup.exe heruntergeladen und mit stehender Internetleitung installiert.
Diese Begrüßungs/Einleitungs Hinweise wurden nach den Programmstart angezeigt.
Danach war Ende der Veranstaltung.
Keine Ahnung was dem Luminar da im Wege steht.
Also
totale Deinstallation
Reinigung der Registery, 22 Einträge habe ich per Hand gelöscht.
Vier weitere Registery Einträge waren geschützt.
Unter
benutzerxx\AppData\Roaming
den Ordner
Luminar 3
gelöscht.
Weiter
letzte Luminar 2018 Version installiert.
Läuft sauber.
Danach wieder
Luminar 3
exe mit Adminrechte gestartet.
Installation läuft bis zum Schluß sauber.
Nach dem Programmstart erscheint das Eröffnungsfenster von Luminar 3 um dan kurz darauf zu verschwinden.
Luminar startet bei mir einfach nicht.

Ist natürlich für mich jetzt ärgerlich das ich mir ein sauberes OS so zumülle.
Hat wer von den Luminar 3 Anwendern einen Tipp?

Danke und an Alle beste Wünsche für die Silvesternacht und ein erfolgreiches Jahr 2019.
 
Bodarenko

Bodarenko

Beiträge
49
Hast Du die Treiber aktualisiert ? In der Community steht ja,daß es nun läuft.
 

sw-labor

Beiträge
1.488
Danke der Nachfrage.(y)

Der Nvidia Grafiktreiber wurde auf die letztmögliche Version aktualisiert.
Alle OS Sicherheits Dienste sind deaktiviert.
Die Luminar 3 exe wird aus dem Installationsverzeichnis mit rechts Klick und Adminrechte gestartet.
Danach erscheint die Programmeinführung mit diesen 1-9 Fenstern.
Im letzten Fenster ist ein Querbalken zu sehen hinter dem "Creating Image Gallery" mit % steht.
Nach über 30min bewegt sich innerhalb des Balken nichts.
Die CPU Auslastung liegt bei der Luminar 3. exe bei 0% und der RAM Speicherbedarf bei 263,7 (+/- 1-2) MB.
In diesen Programmeinführungsfenster kann ich auf die Hilfe und Internetabteilung zugreifen aber nicht auf Programmteile.
Diese Menüeinträge sind überschattet.
Der Menüpunkt "Verlassen" unter "Datei" geht.
Hat man nach diesen Zenario die Absicht einen erneuten Versuch zu starten gelingt dies nicht.
Das Logofenster erscheint und Sekunden später ist es ohne weitere Programmreaktionen verschwunden.
Erst nach dem ich alle Daten unter
"benutzerxx\AppData\Roaming\Luminar 3"
gelöscht habe kommt nach einen erneuten Start dieses Programmeinführungs Fenster zum Vorschein.

Im Moment ist dies alles Murks und nicht zu gebrauchen.
Schade um mein sauber aufgesetztes OS.
 
Bodarenko

Bodarenko

Beiträge
49
Schade,ich dachte,es wäre eine Hilfe für Dich.Vielleicht gibt es eine Hotline.
Ich wünsch Dir viel Erfolg.(y):unsure:
 
muezin

muezin

Beiträge
3.231
Ich wollte nur nochmal bescheid geben. Aktuell kostet Luminar bis morgen 59 EUR und über Pattis Seite geht nochmal 10 EUR Rabatt...
Hab mirs gerade geholt. :)
Wenn ich denke, was ich für die Fotohardware ausgebe, dann sollte das gut investiertes Geld sein.
Luminar reagiert bei mir definitiv schneller und besser als Lightroom in der letzten Kaufversion :mad:
Ein Schelm wer da denken könnte, die haben bei Lightroom einen Bremser eingebaut... :unsure:
 

sw-labor

Beiträge
1.488
Hallo Günther,

ist Deine Version ein Mac OS oder Win 10?

Ich habe den Service mein Problem per e-mail gesendet.
Mal sehen wann eine Antwort kommt.
 
muezin

muezin

Beiträge
3.231
Hallo Jens-Uwe,
ich bin in der Windows10-Welt unterwegs.
Bisher noch keine Probleme. Wobei ich mich erst reinwühlen muss.
Das wird seine Zeit dauern...
 
Autor Ähnliche Themen Forum Antworten Datum
Wolfrodo Bildbearbeitung 7

Ähnliche Themen


Ähnliche Themen

Neueste Beiträge