Luminar 2018

  • Autor des Themas Peter_M
  • Erstellungsdatum
Peter_M

Peter_M

Beiträge
3.000
Ja, dein Eindruck stimmt. Seit dem Update auf Luminar3 ist es deutlich langsamer geworden. Wenn du ein paar Bilder bearbeitest wirst du schnell merken wie die Kataloggröße anschwillt.
Es gibt Anwender die, vermutlich einem schwächeren System geschuldet, minutenlang auf den Start warten.
Weniger Probleme und auch eine höhere Funktionalität für Apple-User.
Ich finde das Programm prinzipiell gut und hoffe das keine zusätzlichen AI-Filter kommen sondern erst die rudimentären und wichtigen Dinge nachgeliefert werden.
 
Peter_M

Peter_M

Beiträge
3.000
Hallo,

wer hätte das gedacht das Skylum heute noch ein Update raus haut.

Luminar 3, ver. 3.0.1

* Stability improved. Fixed 40+ crash issues.
* Fixed language change issue.
* Fixed issue with folder destination for catalog.
* Fixed connection to internet issue.
* Fixed crashes in LR/PS plugins.
* Export/Share moved to file menu.
* Fixed issues with duplicated images

Da steht noch nichts von Performanceverbesserungen, ich installiere gerade, mal sehen.
 
  • Gefällt mir
Reaktionen: muezin
Peter_M

Peter_M

Beiträge
3.000
Hallo,
ich glaube man kann sich wieder heran trauen. Nun gibt es sogar ein Gitter beim Bildausrichten und die Entwicklung geht flott. Startzeit ca. 6-7 Sekunden und der Katalog steht. Exporteinstellungen, die Bildgröße merkt sich Luminar immer noch nicht, aber das wird schon.
 
  • Gefällt mir
Reaktionen: muezin

sw-labor

Beiträge
1.564
Danke Peter für Deine Informationen.
Zwischenzeitlich habe ich mein Windows 10 von Luminar befreit und das OS auf blankgeputzter SSD frisch Aufgesetzt.
Vor ca. einer Stunde die neuste Luminar 3 setup.exe heruntergeladen und mit stehender Internetleitung installiert.
Diese Begrüßungs/Einleitungs Hinweise wurden nach den Programmstart angezeigt.
Danach war Ende der Veranstaltung.
Keine Ahnung was dem Luminar da im Wege steht.
Also
totale Deinstallation
Reinigung der Registery, 22 Einträge habe ich per Hand gelöscht.
Vier weitere Registery Einträge waren geschützt.
Unter
benutzerxx\AppData\Roaming
den Ordner
Luminar 3
gelöscht.
Weiter
letzte Luminar 2018 Version installiert.
Läuft sauber.
Danach wieder
Luminar 3
exe mit Adminrechte gestartet.
Installation läuft bis zum Schluß sauber.
Nach dem Programmstart erscheint das Eröffnungsfenster von Luminar 3 um dan kurz darauf zu verschwinden.
Luminar startet bei mir einfach nicht.

Ist natürlich für mich jetzt ärgerlich das ich mir ein sauberes OS so zumülle.
Hat wer von den Luminar 3 Anwendern einen Tipp?

Danke und an Alle beste Wünsche für die Silvesternacht und ein erfolgreiches Jahr 2019.
 
Bodarenko

Bodarenko

Beiträge
49
Hast Du die Treiber aktualisiert ? In der Community steht ja,daß es nun läuft.
 

sw-labor

Beiträge
1.564
Danke der Nachfrage.(y)

Der Nvidia Grafiktreiber wurde auf die letztmögliche Version aktualisiert.
Alle OS Sicherheits Dienste sind deaktiviert.
Die Luminar 3 exe wird aus dem Installationsverzeichnis mit rechts Klick und Adminrechte gestartet.
Danach erscheint die Programmeinführung mit diesen 1-9 Fenstern.
Im letzten Fenster ist ein Querbalken zu sehen hinter dem "Creating Image Gallery" mit % steht.
Nach über 30min bewegt sich innerhalb des Balken nichts.
Die CPU Auslastung liegt bei der Luminar 3. exe bei 0% und der RAM Speicherbedarf bei 263,7 (+/- 1-2) MB.
In diesen Programmeinführungsfenster kann ich auf die Hilfe und Internetabteilung zugreifen aber nicht auf Programmteile.
Diese Menüeinträge sind überschattet.
Der Menüpunkt "Verlassen" unter "Datei" geht.
Hat man nach diesen Zenario die Absicht einen erneuten Versuch zu starten gelingt dies nicht.
Das Logofenster erscheint und Sekunden später ist es ohne weitere Programmreaktionen verschwunden.
Erst nach dem ich alle Daten unter
"benutzerxx\AppData\Roaming\Luminar 3"
gelöscht habe kommt nach einen erneuten Start dieses Programmeinführungs Fenster zum Vorschein.

Im Moment ist dies alles Murks und nicht zu gebrauchen.
Schade um mein sauber aufgesetztes OS.
 
Bodarenko

Bodarenko

Beiträge
49
Schade,ich dachte,es wäre eine Hilfe für Dich.Vielleicht gibt es eine Hotline.
Ich wünsch Dir viel Erfolg.(y):unsure:
 
muezin

muezin

Beiträge
3.405
Ich wollte nur nochmal bescheid geben. Aktuell kostet Luminar bis morgen 59 EUR und über Pattis Seite geht nochmal 10 EUR Rabatt...
Hab mirs gerade geholt. :)
Wenn ich denke, was ich für die Fotohardware ausgebe, dann sollte das gut investiertes Geld sein.
Luminar reagiert bei mir definitiv schneller und besser als Lightroom in der letzten Kaufversion :mad:
Ein Schelm wer da denken könnte, die haben bei Lightroom einen Bremser eingebaut... :unsure:
 

sw-labor

Beiträge
1.564
Hallo Günther,

ist Deine Version ein Mac OS oder Win 10?

Ich habe den Service mein Problem per e-mail gesendet.
Mal sehen wann eine Antwort kommt.
 
muezin

muezin

Beiträge
3.405
Hallo Jens-Uwe,
ich bin in der Windows10-Welt unterwegs.
Bisher noch keine Probleme. Wobei ich mich erst reinwühlen muss.
Das wird seine Zeit dauern...
 
muezin

muezin

Beiträge
3.405
So, jetzt kommt eine neue Version von Luminar raus.
Luminar 4.
Hier Infos vom Hersteller.
Ich bin ja nur so halb begeistert...
Early Bird kann man jetzt noch Luminar3 mit inkludiertem Luminar-4-Update in einem günstigeren Preis erwerben.
Update-Preis Luminar 3 zu Luminar 4 habe ich noch nicht gefunden.

Die verfallen auch wieder in die Featuritis 🤨
Die sollten mal ein Jahr nur an Stabilität und Performance arbeiten und nicht an neuen Features.
Aber der Rubel muss ja rollen.

Luminar 4 soll alleine 89 Euro kosten, also wird der Updatepreis sicherlich auch irgendwas bei 40 Euro oder mehr liegen.
Dann hätte ich auch den Lightroom-Monatspreis bezahlen können, wenn das jetzt immer so weitergeht 😡

Die Funktionalität von Luminar ist richtig klasse!
Fehlt wie oben geschrieben "nur" Stabilität und Performance.

Wenn das so weitergeht, mache ich am Jahresende einen Schnitt und gehe zurück zu Lightromm, dann halt mit Mietpreis. Dann weiß man wenigstens was man hat.

Hab bei Gunter Wegner über das Lightroom-Abomodell gelesen und sehe das seitdem ein wenig anders...

Schönes Wochenende noch!
 
Zuletzt bearbeitet:
Janni

Janni

Beiträge
8.091
Habe mir grad mal den Link von diesem Herrn Wegner durchgelesen, und kann das nachvollziehen.
Mit einer Cloud habe ich auch nichts am Hut, muss für PS auch keine Bilder in irgendeiner Cloud hochladen 🤪

Arbeite ja schon vielen Jahre mit Photoshop und ab 2015 nahm ich auch das Abo-Modell "PS CC" wo "Lightroom CC" ja inbegriffen ist (ich aber nicht nutze weil ich ausschliesslich nur mit PS arbeite) 😉

Klar ist das erstmal doof mit dem Abo-System, hatte natürlich auch andere Software getestet bevor ich mich dafür entscheiden hatte (darunter u.a. auch "Elements" aus gleichem Hause), aber da ich seitdem ich fotografiere mit PS schon regelrecht aufgewachsen bin, komme ich damit am besten klar und die Leistung dieser Software ist ja bekannt. Mit der ganzen anderen Software kam ich am Ende nicht klar (Lightroom is für mich ganz schlimm)...😑

Mit der Leistung von PS bin ich mehr als zufrieden, alles fluppt und es gibt keine Abstürze o.ä. 👍

Einzig den RAW Konverter (ACR), der ja auch extern arbeitet und nur als Zusatzmodul aufklappt, musste ich vor ca. 2 Jahren selber mal updaten, das geschah nicht mehr automatisch.

Am Ende muss es aber jeder selber für sich entscheiden welche Software er verwendet und womit er am besten klar kommt. Viel wichtiger ist das man mit "seiner" Software umzugehen weiss, denn die üblichen Bildoptimierungen kann jede Software ähnlich gut 🙂

...und nein, dies soll keine Werbung für Adobe sein, bekomme von denen nichts und wie jeder weiss mache auch sonst keine Werbung auf meiner Webseite und in meinen Freds für PS oder erwähne Diese häufig 😎

Wünsche auch noch ein schönes Restwochenende und weniger Geschwitze 🥵
 
muezin

muezin

Beiträge
3.405
Danke Dir Jan.
Wie geschrieben sehe ich es jetzt auch ein bisschen anders...
Verwendet sonst eigentlich letzendlich doch außer mir fast keiner hier Luminar??
 

sw-labor

Beiträge
1.564
Bei mir lief lange Zeit die Version 3 überhaupt nicht weil es nach der Installation weiter oben beschriebene Probleme gab.
Luminar Flex läuft jetzt.

Vorzugsweise läuft bei mir Capture One Pro Fuji.

Den Artikel im Link habe ich auch gelesen.
Muss man für Lightroom CC Classic eine dauerhafte Internetverbindung haben oder reicht es wenn der Monat rum ist diese nur zur Aktivierung zu nutzen?

Wünsche angenehmen Restsonntag.
 
Autor Ähnliche Themen Forum Antworten Datum
Wolfrodo Bildbearbeitung 7
Ähnliche Themen
Luminar 2018

Ähnliche Themen

Neueste Beiträge