Bilderforum.de

Zurück   Bilderforum.de > Digitalkamera Hersteller > Sigma Forum > Sigma Objektive

Sigma Objektive Alles zum Thema Sigma Objektive. Informationen, Kaufberatung und Tricks.

Ist dieses Objektiv wirklich in Ordnung???

Antwort
 
Themen-Optionen Ansicht
Alt 02.12.2016, 17:34   #1
Fotoflöchen
Foto-Profi

Fotoflöchen's Ausrüstung
 
Benutzerbild von Fotoflöchen
 
Beiträge: 131
Standard Ist dieses Objektiv wirklich in Ordnung???

Hallo zusammen,

ich habe vor ein paar Tagen ein 105 Makro bei Amazon Uk bestellt. Wohlgemerkt Warehousedeal.

Das Teil kam gestern an und irgendwie trau ich dem Braten nicht. Für mich sieht der Anschlussteil nicht in Ordnung aus...

comp_PC020007.jpg

comp_PC020008.jpg

Was sagt ihr?

LG

Flo
Fotoflöchen ist offline  
Alt 02.12.2016, 17:34   #1
Anzeige
 
Standard

Hast du schon mal in Fotos nach Rezept nachgelesen?
Eventuell hilft dir das ja bei deinem Problem ;-).
Fotoflöchen ist offline  
Alt 02.12.2016, 18:16   #2
dj69
Hesse!

dj69's Ausrüstung
 
Benutzerbild von dj69
 
Beiträge: 2.183
Standard

Was genau gefällt dir nicht?
Auf Bild 2 kann man die Kontakte nicht erkennen, unscharf, um die geht es Dir aber, oder?

- Passt es an die Kamera?
- Funktion OK?
- Schärfe OK?

Wenn einer der drei Punkte mit NEIN zu beantworten ist dann zurück mit dem Teil, ansonsten kann ich auf den Bildern nichts erkennen was nicht in Ordnung aussieht.
dj69 ist offline  
Alt 02.12.2016, 18:26   #3
Peter_M
Total verwirrt

Peter_M's Ausrüstung
 
Benutzerbild von Peter_M
 
Beiträge: 2.887
Standard

Ich habe schon eine nette Anzahl von Objektiven in der Hand aber bei keinem sah man die Platine.
Schreib einfach welches Objektiv es ist vielleicht hat jemand dann Vergleichsfotos.
Peter_M ist offline  
Alt 02.12.2016, 18:46   #4
rico2007
Denk dir was aus ;-)

rico2007's Ausrüstung
 
Benutzerbild von rico2007
 
Beiträge: 3.195
Standard

Sieht nach einem 105 Sigma auch schreib mal genauere Daten ... nur mit 105 Makro ist das noch recht dürftig. Der Abstand oben zur Platine ist schon seltsam mein 105er 2,8 DG HSM hat da einen andren Lichtschacht.
rico2007 ist offline  
Alt 02.12.2016, 18:57   #5
Fotoflöchen
Foto-Profi

Fotoflöchen's Ausrüstung
 
Benutzerbild von Fotoflöchen
 
Beiträge: 131
Standard

Hey,

ja, es geht mir um die Platine. Ich habe bisher kein Objektiv in der Hand gehabt, wo man diese sehen konnte.

Auch meine ich, dass am Anschluss etwas von dem schwarzen Plastik abgebrochen ist.

Das Teil funktioniert zwar, allerdings würde ich mir doch ein wenig Sorgen um die Haltbarkeit machen.

Es handelt sich um das Sigma 105er 2.8 Makro mit OS.
Fotoflöchen ist offline  
Alt 02.12.2016, 19:13   #6
Andi
im Ländle dohoim
 
Benutzerbild von Andi
 
Beiträge: 1.352
Standard

Hey Flo,

welchen Anschluss hat das Objektiv?

Ich habe so was schon mal gesehen bei einem Objektiv welches von Sigma Richtung Canon umgebaut wurde oder war es umgekehrt?

Frage doch mal bei Sigma nach, vlt. können sie anhand der Seriennummer den Anschluss klären. Vlt. können sie bei Sigma auch mit einem Foto was anfangen und dir sagen ob das normal ist.

Gruß
Andreas
Andi ist offline  
Alt 02.12.2016, 21:07   #7
dj69
Hesse!

dj69's Ausrüstung
 
Benutzerbild von dj69
 
Beiträge: 2.183
Standard

Zitat:
Zitat von Peter_M Beitrag anzeigen
Ich habe schon eine nette Anzahl von Objektiven in der Hand aber bei keinem sah man die Platine.
Schreib einfach welches Objektiv es ist vielleicht hat jemand dann Vergleichsfotos.
Hmm, ja die Platine hat mich auch verwundert.
Aber ich dachte das muss so...
Also mal genauer, welche Optik mit welchem Anschluss?

Zitat:
Zitat von Fotoflöchen Beitrag anzeigen
Hey,

ja, es geht mir um die Platine. Ich habe bisher kein Objektiv in der Hand gehabt, wo man diese sehen konnte.

Auch meine ich, dass am Anschluss etwas von dem schwarzen Plastik abgebrochen ist.

Das Teil funktioniert zwar, allerdings würde ich mir doch ein wenig Sorgen um die Haltbarkeit machen.

Es handelt sich um das Sigma 105er 2.8 Makro mit OS.
Ist es für Canon?
Eine Bruchstelle kann ich nicht erkennen, jedenfalls nicht auf deinen Bildern. Aber da scheint was zu fehlen.
Schicke es zurück, Amazon ist da ja nicht so

Geändert von dj69 (02.12.2016 um 21:10 Uhr) Grund: Ergänzung
dj69 ist offline  
Alt 03.12.2016, 08:41   #8
Steffen1207
Thüringer im Exil

Steffen1207's Ausrüstung
 
Benutzerbild von Steffen1207
 
Beiträge: 8.722
Standard

Moin Flo,

ich habe leider kein Sigma AF-Objektiv mehr im Haus, kann mich aber erinnern, daß es bei meinen 18-125ern genauso aussah. Scheint bei Sigma-Objektiven mit beweglicher Rücklinse normal zu sein.
Hoffentlich kann dir ein Sigma 105-Besitzer noch genaueres sagen. Egal welchen Anschluß die Linse hat, die fragliche Stelle sollte ja immer ähnlich aussehen.
Steffen1207 ist offline  
Alt 03.12.2016, 09:05   #9
Harald
.

Harald's Ausrüstung
 
Beiträge: 561
Standard

Zitat:
Zitat von Steffen1207 Beitrag anzeigen
Egal welchen Anschluß die Linse hat, die fragliche Stelle sollte ja immer ähnlich aussehen.

Ich kann sie nur mit Sony-Anschluss zeigen, da sieht sie ganz anders aus:

105.JPG
Harald ist offline  
Alt 03.12.2016, 09:16   #10
Harald
.

Harald's Ausrüstung
 
Beiträge: 561
Standard

Hier sieht es auch anders aus (soll den Canon-Anschluss zeigen):
http://www.shophive.com/media/catalo...img_222986.jpg

Und hier wird es auch gezeigt (ganz unten):
http://www.fotoradce.cz/recenze-makr...f2-8-dg-os-hsm
Harald ist offline  
Alt 03.12.2016, 09:32   #11
Steffen1207
Thüringer im Exil

Steffen1207's Ausrüstung
 
Benutzerbild von Steffen1207
 
Beiträge: 8.722
Standard

Zitat:
Zitat von Harald Beitrag anzeigen
Ich kann sie nur mit Sony-Anschluss zeigen, da sieht sie ganz anders aus...
Interessant. (Ich habe auch nur beschrieben, wie ich es von meinen Sigma-Linsen erinnere).
Wenn man dein Bild betrachtet, muß nun davon ausgegangen werden, daß mit dem Objektiv des Fragestellers etwas nicht in Ordnung ist und er sollte es reklamieren.
Steffen1207 ist offline  
Alt 03.12.2016, 09:49   #12
Miesmuschel
Kind der Küste

Miesmuschel's Ausrüstung
 
Benutzerbild von Miesmuschel
 
Beiträge: 1.065
Standard

Moin,
hier mal mein Sigma 105 1:2.8 DG Macro HSM für Nikon.
Sorry für die schlechte Qualität, Innenaufnahmen sind (noch) nicht so meins

Compressed_0053.jpg

Compressed_0051.jpg

Compressed_0052.jpg

LG,Anja
Miesmuschel ist offline  
Alt 03.12.2016, 10:50   #13
Janni
Botschafter d. Bierkultur

Janni's Ausrüstung
 
Benutzerbild von Janni
 
Beiträge: 7.172
Standard

Also Objektive wo man auf die Platine schauen kann kenne ich nur von den Tilt/Shift-Objektiven,
da isses aber konstruktionsbedingt :

01.jpg


Aber so wie das bei Dir aussieht ist das auch kein Defekt sondern vielleicht auch bauartbedingt bei
dieser Serie ?!?!
Such doch im Web mal nach Bildern vom Bajonettanschluss dieses Objektivs








Gruss
JAN

Janni ist offline  
Alt 03.12.2016, 10:51   #14
Harald
.

Harald's Ausrüstung
 
Beiträge: 561
Standard

Zitat:
Zitat von Janni Beitrag anzeigen
Such doch im Web mal nach Bildern vom Bajonettanschluss dieses Objektivs
http://www.bilderforum.de/t28855-ist...tml#post284726

Harald ist offline  
Alt 03.12.2016, 11:08   #15
Janni
Botschafter d. Bierkultur

Janni's Ausrüstung
 
Benutzerbild von Janni
 
Beiträge: 7.172
Standard

Harald ich hab das schon gesehen, nur der 1. Link funktioniert bei mir nicht und beim 2. Link sieht
man auch nicht allzuviel von unten, denke doch mal es gibt im www sicherlich noch andere Bilder
der Unterseite, bzw. des Bajonettanschlusses








Gruss
JAN

Janni ist offline  
Alt 03.12.2016, 11:26   #16
Fotoflöchen
Foto-Profi

Fotoflöchen's Ausrüstung
 
Benutzerbild von Fotoflöchen
 
Beiträge: 131
Standard

Hi zusammen,

erst einmal vielen Dank für eure Antworten.

Also es handelt sich um den Sigma SA Anschluss.

Ich werde das Objektiv einfach am Montag mit nach Rödermark nehmen und mal schauen was die Leute dort sagen.
Evtl. habe ich ja Glück und sie reparieren es kostenfrei, falls wirklich etwas nicht in Ordnung ist.

Ich werde berichten.
Fotoflöchen ist offline  
Alt 03.12.2016, 11:31   #17
dj69
Hesse!

dj69's Ausrüstung
 
Benutzerbild von dj69
 
Beiträge: 2.183
Standard

Hmm, die Anschlüsse müssen ja eigentlich auch verschieden aussehen, wenn die Kamera z.b. die Blende mechanisch überträgt und die Anschlüsse seitlich (Nikon) oder frontal (Canon und viele Andere) platziert ist.
Aber das nur nebenbei.
Für mich sieht es so aus als würde ein Kunststoffteil fehlen, nämlich das Teil, welches die Platine abdeckt.
Ich denke nicht, dass du hier ein Stabilitätsproblem bekommst, allerdings muss das Fehlen dieser Blende ja einen Grund haben.
Wurde daran herumgebaut oder umgebaut? Wurde es ggf. repariert?
Stand dazu irgendetwas in der Produktbeschreibung?

Schicke es zurück, andernfalls läufst du Gefahr, es immer mit einem unguten Gefühl zu nutzen was dann wahrscheinlich dazu führt, dass du es nicht mehr benutzt.
dj69 ist offline  
Alt 03.12.2016, 11:50   #18
Harald
.

Harald's Ausrüstung
 
Beiträge: 561
Standard

Zitat:
Zitat von Fotoflöchen Beitrag anzeigen
Also es handelt sich um den Sigma SA Anschluss.

Ich werde das Objektiv einfach am Montag mit nach Rödermark nehmen und mal schauen was die Leute dort sagen.

Zum SA-Anschluss hatte ich leider kein Bild im Netz gefunden.
Es bei Sigma vorzuzeigen wird die sicherste Lösung sein.
Harald ist offline  
Alt 18.12.2016, 12:38   #19
Fotoflöchen
Foto-Profi

Fotoflöchen's Ausrüstung
 
Benutzerbild von Fotoflöchen
 
Beiträge: 131
Standard

So, um das Thema abzuschließen.

Ich war vor zwei Wochen bei Sigma und dort wurde mir versichert, dass das Objektiv in Ordnung sei.

Also das Objektiv direkt dort an die SD1 justieren lassen. Und was soll ich sagen? Ich bin begeistert von dem Glas.

Es macht sowohl an der SD1 eine gute Figur:

comp_SDIM4740.jpg

comp_SDIM4743.jpg

Als auch an der A7II:

comp_DSC04939.jpg


Viele liebe Grüße

Flo
Fotoflöchen ist offline  
Alt 18.12.2016, 15:31   #20
HeinrichV.
Fotograf
 
Beiträge: 75
Standard

Suuuper
Freut mich! Das Glas steht bei mir auch noch auf der Liste. Irgendwann mal...

Viel Spaß damit
HeinrichV. ist offline  
Alt 18.12.2016, 21:16   #21
Steffen1207
Thüringer im Exil

Steffen1207's Ausrüstung
 
Benutzerbild von Steffen1207
 
Beiträge: 8.722
Standard

Zitat:
Zitat von Fotoflöchen Beitrag anzeigen
Ich war vor zwei Wochen bei Sigma und dort wurde mir versichert, dass das Objektiv in Ordnung sei.
Fein. Dann wünsche ich mal viele schöne Bilder mit dem Glas.



Eine Frage hätte ich dann doch noch:

Zitat:
Zitat von Fotoflöchen Beitrag anzeigen
...Also das Objektiv direkt dort an die SD1 justieren lassen....
Wozu muß man denn ein Objektiv an eine Kamera justieren lassen?

Ich habe jüngst ein gebrauchtes Glas erworben, welches seinen Dienst zunächst an einer Canon 5D Mark2 und dann an einer Canon 5Dsr ohne Probleme versehen hat. Das gleiche macht dieses Objektiv jetzt an meiner Ur-5D. Ebenfalls ohne irgendwelche Schwierigkeiten.

Wozu muß man also ein Objektiv an eine Kamera justieren lassen?
Steffen1207 ist offline  
Alt 18.12.2016, 23:33   #22
HeinrichV.
Fotograf
 
Beiträge: 75
Standard

Zitat:
Zitat von Steffen1207 Beitrag anzeigen

Eine Frage hätte ich dann doch noch:
Wozu muß man denn ein Objektiv an eine Kamera justieren lassen?
...
Sigma-Eigenart Is' voll noooormal...
HeinrichV. ist offline  
Alt 19.12.2016, 11:22   #23
zolder88
Fotograf

zolder88's Ausrüstung
 
Beiträge: 88
Standard

Hallo Steffen,

Zu deiner Frage warum Kamera und Objektiv idealerweise zusammen justiert werden sollten:
Es ist grundsätzlich präziser wenn 2 technische Komponenten im Zusammenbau aufeinander abgestimmt werden als wenn seperat justiert wird und dann der Zusammenbau erfolgt.
Mal ein einfaches Beispiel zu Verdeutlichung:
Ein Auto wird erst komplett montiert und dann werden die Scheinwerfer justiert. Theoretisch könnte man die Scheinwerfer auch vorher schon einstellen. Nur das Ergebnis wäre nach dem Zusammenbau katastrophal!
Nur mal vom Prinzip her gesehen.

Gruß
Gerold
zolder88 ist offline  
Alt 19.12.2016, 18:09   #24
Fotoflöchen
Foto-Profi

Fotoflöchen's Ausrüstung
 
Benutzerbild von Fotoflöchen
 
Beiträge: 131
Standard

Hi,

leider passen die wenigsten Objektive an meine SD1. Sowohl Front- als auch Backfocus sind leider keine Seltenheit. Dafür sitzen die Objektive 1a nach der Justage.
Es ist zwar etwas umständlich alles erst mal dorthin zu schicken, aber es lohnt sich. Ich habe nämlich ehrlich keine Böcke mich mit dem Sigma-Dock auseinanderzusetzen.

LG

Flo
Fotoflöchen ist offline  
Alt 19.12.2016, 18:30   #25
Janni
Botschafter d. Bierkultur

Janni's Ausrüstung
 
Benutzerbild von Janni
 
Beiträge: 7.172
Standard

Mein Beileid...wegen des ewigen Einschickens

Zitat:
Zitat von Fotoflöchen Beitrag anzeigen
....habe nämlich ehrlich keine Böcke mich mit dem Sigma-Dock auseinanderzusetzen.
Das würde Dir bei dem Objektiv auch nix nützen, das Sigma USB-Dock funktioniert nämlich
nicht mit den älteren Linsen, erst die neuen Linsen wie ART, Contempo.... und Sports







Gruss
JAN

Janni ist offline  
Alt 19.12.2016, 22:34   #26
Fotoflöchen
Foto-Profi

Fotoflöchen's Ausrüstung
 
Benutzerbild von Fotoflöchen
 
Beiträge: 131
Standard

Zitat:
Zitat von Janni Beitrag anzeigen
Mein Beileid...wegen des ewigen Einschickens


Das würde Dir bei dem Objektiv auch nix nützen, das Sigma USB-Dock funktioniert nämlich
nicht mit den älteren Linsen, erst die neuen Linsen wie ART, Contempo.... und Sports







Gruss
JAN

Da hast du Recht, allerdings besitze ich vier ART-Objektive, die ich direkt mit abgegeben hatte. Das wäre mir einfach zu viel Aufwand mit diesem Dock.
Fotoflöchen ist offline  
Antwort

Themen-Optionen
Ansicht


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Oktober 2015: Ordnung oder wo hängt der Hammer? sun Bild des Monats 6 24.11.2015 12:34
Wettbewerb Oktober 2014 Chaos und Ordnung sun Bild des Monats 17 23.11.2014 12:22
Kennt wer dieses Objektiv als SIGMA Variante six.tl Analoge Fotografie Forum 11 07.10.2013 21:24
SDHC-Karte, obwohl in Ordnung, in SD 15 nicht formatierbar Pseudemys Sigma Digitalkameras 12 07.01.2013 19:14
(Landschaften & Natur) Wirklich der 01.11.11??? ReiK Canon Bilder besprechen 4 01.11.2011 21:38


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:29 Uhr.


vBulletin® 2000-2010, Jelsoft Enterprises Ltd.

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.