SIGMA AF MACRO 1:2.8 f=90mm MULTI-MACRO LENS

  • Autor des Themas sw-labor
  • Erstellungsdatum

sw-labor

Beiträge
1.632
Dieses

SIGMA AF MACRO 1:2.8 f=90mm MULTI-MACRO LENS

in einer alten analogen Ausführung für Canon an einer S7r mit Commlite AF Objektiv Adapter.

Die Kamera mit dem Objektiv


P1110074.JPG



P1110076.JPG


Dieses Objektiv hat bei den neueren Canon Cameras keine Unterstützung der Blenden Steuerung mehr.
Nur noch eine Canon 1D/1Ds oder digitale Canon Kameras davor können die Blende steuern.
Nach letzten Informationen liegt dies einmal an der Stromspannung und dem geänderten Steuerprogramm von Canon.
P1110080.JPG


Hier zu sehen das der Commlite Objektiv Adapter das Objektiv wieder zu neuen Leben erweckt.
P1110082.JPG



Hier die übliche Fehlermeldung an einer Canon EOS 40D beim Versuch mit Blende 5.6 eine Aufnahme zu machen.
P1110083.JPG


Weiter...
 
14.02.2017
#1

Anzeige

Guest

Schau mal hier: SIGMA AF MACRO 1:2.8 f=90mm MULTI-MACRO LENS . Dort wird jeder fündig!

sw-labor

Beiträge
1.632
mit Aufnahmen


_DSC4714.jpg



_DSC4717.jpg



_DSC4731.jpg



_DSC4746.jpg



_DSC4756.jpg



_DSC4774.jpg


des SIGMA AF MACRO 1:2.8 f=90mm MULTI-MACRO LENS

Alle jpg ooc und Frei Hand.
Exif in den Aufnahmen.
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.230
Hallo Jens Uwe,

ich befürchte, dass Du leider irrst.:eek::eek:

Ich habe das Ganze mit dem gleichen Objektiv, mit dem gleichen Adapter und mit der gleichen Kamera gerade versucht zu reproduzieren und muss LEIDER den Daumen nach unten drehen.

Du bekommst zwar keine Fehlermeldung, die Blende reagiert aber leider trotzdem nicht.

Du hast nur eine einzige Aufnahme mit Blewnde 5,6 oben gezeigt. Obwohl Du die Belichtung um (-0,7) zurückgenommen hast, sind trotzdem die Lichter ausgebrannt! Ich befürchte also, dass die Bloende ebensowenig reagiert hat, wie bei mir. Die Aufnahme ist nicht mit Blende 5,6 sondern mutmaßlich doch mit Blende 2,8 entstanden ... zu vieles spricht leider dafür.

Wenn ich aber irre und die Blende DOCH schließt, kaufe ich mir sofort einen neuen Commlite Adapter. Ich habe nämlich für meine EOS 1Ds insgesamt 8 schöne ERROR 99 SIGMA Objektive, die ich dann nutzen könnte.

ich glaub's nur nicht wirklich ..... aber ....;);) die Hoffnung stirbt bekanntlich zuletzt.

Grüße

Klaus
 

sw-labor

Beiträge
1.632
Hallo Klaus,

ich bin ja selber sehr erstaunt.
Wie bekommt man jetzt am schnellsten Klarheit?
 

sw-labor

Beiträge
1.632
Klaus Du hast Recht.
Nach meinen nochmaligen Aufnahmen stellt es sich genau so wie von Dir beschrieben dar.
Wäre ja auch des Guten zu Viel.
Sorry für die Unruhe.
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.230
Nö! Gar kein Grund sich zu entschuldigen! Du hast dazugelernt und ich auch!
Der Faden ist deswegen auch mal wieder ausgezeichnet!:daumen:

Noch eine Ergänzung zu den SIGMA ERROR 99 Objektiven:

Sie funktionieren (gesichert) an den CANON Modellen:

EOS D30 (nicht 30D!)
EOS D60 (nicht 60D!)
EOS 1D
EOS 1Ds

Ferner funktionieren sie an allen CANON EOS ompatibelen
KODAK-Kameras ... so insbesondere auch an der vollformatigen

KODAK DCS Pro SLR/c

https://www.google.de/imgres?imgurl=https://www.dpreview.com/files/p/articles/8708403693/Images/frontview.jpeg&imgrefurl=https://www.dpreview.com/reviews/kodakslrc&docid=_fGBjRstFnBwIM&tbnid=PEmOZ6AtKew67M:&vet=1&w=1338&h=1004&bih=978&biw=1925&q=kodak dcs pro slr/c&ved=0ahUKEwjqyL-QuZDSAhUGApoKHZvvDWAQMwgcKAAwAA&iact=mrc&uact=8#h=1004&imgrc=PEmOZ6AtKew67M:&vet=1&w=1338

Grüße und schöne Photos

Klaus