Sensor reinigen?

  • Autor des Themas Nunslaughter
  • Erstellungsdatum
Nunslaughter

Nunslaughter

Beiträge
362
Moin, könnte es sein das mein Sensor gereinigt werden muß? Hab Flecken im Bild.
Wie kanns , trotz Staubschutz?

Gruß Oli
 

Anhänge

08.10.2009
#1

Anzeige

Guest

Schau mal hier: Sensor reinigen? . Dort wird jeder fündig!
Telekomiker

Telekomiker

Beiträge
4.828
Da muss auf jedenfall der sensor gereinigt werden!

Klaus hat das ja hier http://www.bilderforum.de/t466-sensorreinigung-sd9-10-die-anleitung.html sehr ausführlich beschrieben.

Der Dreck ist der Abrieb des Verschlusses welcher nach einigen Auslösungen (ich glaube so ca. 3000-4000) auftritt.
Hört aber nach einigen Reinigungsphasen wohl dann von alleine auf, wenn sich alles "eingespielt" hat.

Bei mir steht jetzt demnächst auch eine "Erstreinigung" des Sensors sowohl an der SD10 als auch an der SD14 an.

Also, packen wir's an!

Viele Grüße und einen sauberen Sensor.

Harald
 
netzuser

netzuser

Beiträge
3.408
Da muss auf jedenfall der sensor gereinigt werden!

Das sehe ich auch so.
Also,auf gehts.
Gruß
Uwe
 
Nunslaughter

Nunslaughter

Beiträge
362
Sensor reinigen? 2

So nu hab ich den Sensor gereinigt und die Flecken sind weg!
ABER , jetzt hab ich schlieren im Bild! Zuviel Isopropanol ??
Schaut euch das Bild an.
Die dosierung ist echt nicht einfach.
Gibt es Tricks?
 

Anhänge

netzuser

netzuser

Beiträge
3.408
Hallo Oli,
einfach noch mal drüber mit weniger Flüssigkeit.
evtl. 2 oder mehrmals wiederholen.
Gruß
Uwe
 
uefo

uefo

Beiträge
1.013
Man braucht wirklich nur 'ne Hand voll Euro's u. ein bischen Überwindung. Bin soeben fertig geworden.
Q-Tips, 96%iges Ethanol u. etwas Druckluft (ich habe eine Dose von HAMA, ist nicht zu empfehlen weil schlecht zu handlen).
Sensor, Spiegel u. Mattscheibe alles blitzblank.
Vorher
IMG_6575f.jpg
Nachher
IMG_6581f.jpg
 
uefo

uefo

Beiträge
1.013
Sorry, hab völlig vergessen, dass ich hier bei "Sigma Bilder besprechen" bin.
Der Reinigungsvorgang der 20D gehört hier sicherlich nicht hin.
 
Telekomiker

Telekomiker

Beiträge
4.828
Sorry, hab völlig vergessen, dass ich hier bei "Sigma Bilder besprechen" bin.
Der Reinigungsvorgang der 20D gehört hier sicherlich nicht hin.

Ist doch egal, Sensor ist Sensor.
Nur das Procedere um an den Sensor zu kommen wird anders sein.

Hätten wir hier eine "Bastel-Ecke" (ja ich weiss, hab das schon mehrfach angesprochen) könnten man die ganzen Tipps zum Sensorreinigen und Hohlkehlen, Ringblitzen etc hier Zentral "sammeln" und jeder Interessierte würde das dann schneller finden und müsste nicht in den kameraspezifischen Foren sich durchwühlen.

Gruß
Harald
 
Wiedereinsteiger

Wiedereinsteiger

Beiträge
3.771
nachdenklich.gif...und in der Bastelecke könnten wir auch noch ein paar der hier im Forum fehlenden Smileys basteln engel.gif pfeiffer.gif

applaus.gif

hut.gif

smiley_emoticons_flucht.gif

:psst: Pitt
 
uefo

uefo

Beiträge
1.013
Bastelecke klingt gut. Wieviel Interesse muss bestehen um so eine Änderung einzustielen? Wer richtet so etwas ein? Etwa neue Moderatoren wie der einzigartige Ulli? :(
 
uefo

uefo

Beiträge
1.013
Hallo Rainer! 4 sind 'ne Gruppe. Unsere Chancen steigen.
 
Markus5000

Markus5000

Beiträge
54
:ausrufezeichen: Mee Too 1elf!!

Mein Basteltip:
Wie verpasse ich der SD9 eine vernünftige Stromversorgung

Gruß
Markus
 
Markus5000

Markus5000

Beiträge
54
Geile Idee:klatschen::klatschen: Geht ohne Pufferakku aber nur im Sturm.

Ich dachte eher daran, die CR123 einzusparen, und die Mignons durch einen oder zwei Fremdakku(s) von CaNiSo-DSLR zu ersetzen. Dieser Akku versorgt dann beide Teilsysteme.
Ich such nur noch nach einen passenden Akku + Schacht. Vor allen möchte ich gerne wissen, ob die SD mehr wie 5 Volt verträgt. Meine Canon hat ja 7,4 Volt. Und ich war noch nicht mutig genug, den Akku mal probeweise an die SD zu hängen. Evtl. bräuchte man da noch einen Stepdown-Wandler.

Gruß
Markus
 
Saturn

Saturn

Moderator
Beiträge
6.885
Die SD9 kann doch mindestens 6 Volt,
da die CR123A 3 Volt haben und zwei Stück pappen dort drin.
Ebenso verhält es sich mit den Akkus in der Schublade.
Nimmst Du die Lion, braten auch 6 Volt durch die Kamera.
Warum das Netzteil nun 5 Volt hat,
will sich mir nicht erschließen.

Vielleicht hilft Dir ein SMD-Spannungsregler
(den habe ich mal auf die Schnelle rausgesucht!!)
http://www.conrad.de/ce/de/product/154987/DC-DC-WANDLER-R-78B50-15/0204461
 
Saturn

Saturn

Moderator
Beiträge
6.885
Bastelecke klingt gut. Wieviel Interesse muss bestehen um so eine Änderung einzustielen? Wer richtet so etwas ein? Etwa neue Moderatoren wie der einzigartige Ulli? :(
Die Forensoftware können wir leider nicht erweitern,
das macht der Forenbetreiber (Sebastian).

Also machen wir eine Petition,
um eine Bastelecke zu bekommen.
Dort könnten wir dann alle "auffindbaren" Beiträge verschieben,
um eine gewisse Ordnung zu erhalten.

Ich werde mich mal bemühen.
 
Markus5000

Markus5000

Beiträge
54
Hallo Ulli

6 Volt sind nicht 7,4 Volt. Das bisschen mehr kann zum Exitus führen. Deshalb bin ich da vorsichtig. Dein Link zeigt ja was ich will aber leider hat der R78B5 einen Nachteil:

Er kann nur 1,5 A. Ich glaube die Kamera schluckt in Spitzenzeiten mehr.
Ich möchte ja beide Spannungsversorgungen mit einen Akkusystem versorgen. Das könnte knapp werden.

Leider hat Recom auch keinen mit grösserer Leistung im Angebot.

Ich glaube das Netzteil kann nur 5Volt, weil die Kamera damit auskommt.

Gruß
Markus
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.881
Glückwunsch zur gelungenen Sensorreinigung jedenfalls!

Grüße Klaus

Ich verschiebe aber mal nach SIGMA Kameras .... da passt es glaube ich besser hin!

Grüße und schöne Photos

Klaus