SD9 und ein wenig frust .....

  • Autor des Themas sonne_licht
  • Erstellungsdatum
sonne_licht

sonne_licht

Beiträge
1.141
wenn .... die SD9 nicht so faszinierende ergebnisse liefern würde, dann ....

ich habe ein wenig frust. die stromversorgung ist eine katastrophe, denn was ich alles so lese und selbst erlebe ist kaum zu glauben.

wie ich schon berichtet habe, deckte ich mich mit 3800er ni-mh ein und stellte fest, dass diese nicht so gut funktionieren. die cr-v3, die bei dem kauf dabei waren erzeugen das gleiche problem, nämlich, dass die SD9 ständig von voller akkuanzeige in die leere anzeige umspringt. doch es lässt sich weiter fotografieren bis die kamera gar nichts mehr macht. dann akkuschacht raus, wieder rein und die anzeige zeigt wieder volle kapazität an. das problem tritt bei den ni-mh, wie auch bei den cr-v3 ständig auf. erst dachte ich an ein defekt (zeitfehler) an der kamera.

einige ratschläge habe ich hier im forum bereits bekommen und in anderen foren habe ich mich seit tagen zu diesem thema durchgelesen, ohne eine zufrieden stellende lösung zu finden.

die eneloop sollen gehen, jedoch nicht optimal, da nur 4,8 volt und die sigma braucht 6 volt. die meisten cr-v3 akkus taugen nicht viel und sind nach kürzester zeit nicht mehr zu gebrauchen. die hochkapazitativen ni-mh akkus brechen unter den hohen spannungsspitzen kurzzeitig zusammen und die sigma kommt damit nicht klar wie ich feststelle.

ständig löse ich den akkuschacht und stecke ihn wieder rein. schon mal stürzt das ganze system ab und abhilfe schafft nur noch das kurtzzeitige entfernen der cr123a, damit die kamera wieder geht .....

.... ich habe mir doch kein PC gekauft ;)

weiß nicht welche akkus ich mir kaufen soll um ruhe zu haben ....

der gesamte gebrauchtmarkt ist voll mit sigma-objektiven, nur nicht für die sigma :D alle fotohändler vor ort haben sigma objektive, nur nicht für die sigma :D ich würde sehr gerne mal ein EX objektiv ausprobieren und ein paar testfotos schießen um zu sehen, was die können .... weiß nur nicht wo.

kann mir jemand sagen, ob die DC objektive weniger randschärfe haben als die DG ?
 
16.03.2010
#1

Anzeige

Guest

Schau mal hier: SD9 und ein wenig frust ..... . Dort wird jeder fündig!
Klaus-R

Klaus-R

Moderator
Beiträge
19.958
Hallo Roland,

lass Dich mal nicht so schnell frusten.

Bei der SD9 müssen die Kontakte im Akkufach wirklich blitzblank sein, damit es nicht zu Spannungsabfällen kommt.

Du brauchst nicht nur hochkapazitive Akkus ... die müssen auch noch frisch geladen sein, dann gaht das schon ganz gut. Die 4 AA-Akkus der SD9 sind in Reihe geschaltet. Ein Akkusatzt ist immer nur so gut, wie die schlechteste Zelle im Satz. Kauf Dir unbedingt ein intelligentes LAdegerät, das das "faule Ei" dann auch anzeigt, damit Du die defekte Zelle ersetzen kannst.

SIGMA Objektive für SIGMA SA hat kaum ein Händler auf Lager ... das war leider immer schon so ... die legen sich nur das hin, was häufig geht.

Um ein Objektiv zu testen, solltest Du es im Netz einfach bestellen, und bei Missfallen zurücksenden. Im Photoladen kannst Du ein Objektiv sowieso nicht vernünftig testen. Ich weiß nicht ob die das im Moment noch anbieten ...?? Man kann sich auch Objektive direkt bei SIGMA ausleihen und testen.

Grüße und schöne Photos

Klaus
 
Hippo

Hippo

Beiträge
3.568
Hallo,
ich hatte noch bis vor kurzem die SD10, nun zu Deinen Problemen.

Ich hatte die CRV3 mit 2000mAh, die billigsten die ich bei Ebay gefunden hatte und noch einen Satz mit 1350mAh (so goldene NoName), habe ich an Nina abgegeben, wenn Du Bilder sehen willst, kann ich welche machen (Wegen Typ).
Die 1350er haben bei mir bis so 150 bis 300 Aufnahmen gehalten, je nach Temperatur, bei extremen Minus-Graden geben die noch eher auf.

Ich habe die SD immer ohne Nachschau verwendet, der Monitor verbraucht unheimlich viel Strom.

Ein weiteres Stromproblem war bei mir das Akkufach, hier musst Du nur die Kontakte der Akku-Schublade reinigen, bei mir waren die "verschmutzt", wo die Batterien anliegen.

Wegen den System-Abstürzen würde ich mal eine andere Speicherkarte (Hersteller) probieren!
 
sonne_licht

sonne_licht

Beiträge
1.141
Hallo Roland,

lass Dich mal nicht so schnell frusten.

Bei der SD9 müssen die Kontakte im Akkufach wirklich blitzblank sein, damit es nicht zu Spannungsabfällen kommt.

Du brauchst nicht nur hochkapazitive Akkus ... die müssen auch noch frisch geladen sein, dann gaht das schon ganz gut. Die 4 AA-Akkus der SD9 sind in Reihe geschaltet. Ein Akkusatzt ist immer nur so gut, wie die schlechteste Zelle im Satz. Kauf Dir unbedingt ein intelligentes LAdegerät, das das "faule Ei" dann auch anzeigt, damit Du die defekte Zelle ersetzen kannst.
hallo klaus,

die akkus sind neu und ständig frisch geladen. der lader lädt kaum etwas nach, da diese noch fast voll sind. auch die vr-v3 sind randvoll und die sigma zeigt in der batterieanzeige mal so und mal so an.
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.958
hallo klaus,

die Akkus sind neu und ständig frisch geladen. der lader lädt kaum etwas nach, da diese noch fast voll sind. auch die vr-v3 sind randvoll und die sigma zeigt in der batterieanzeige mal so und mal so an.
Hallo Roland ... ich kenne die alte Zicke ziemlich gut ...;);)

Wenn die "9" verschiedene Ladezustände meldet, obwohl die Akkuspannung unverändert ist, dann sind wohl die Kontakte nicht richtig blank! Auch die CR 123A Kontakte mal überprüfen!

Wenn alles in Ordnung ist, dann kannst Du mit einem Akkusatzt und Vorschau durchaus 100 und mehr Photos schaffen ... und das reicht IMHO! Früher musste man nach nur 36 Aufnahmen den Film wechseln.
Einfach genügend Akkus in Reserve haben ... die kosten ja nix mehr ... inzwischen!

Grüße

Klaus
 
Hippo

Hippo

Beiträge
3.568
hallo klaus,

die akkus sind neu und ständig frisch geladen. der lader lädt kaum etwas nach, da diese noch fast voll sind. auch die vr-v3 sind randvoll und die sigma zeigt in der batterieanzeige mal so und mal so an.
Da fällt mir noch ein, ich hatte mal ein Ladegerät, bei dem die Akkus nicht vollständig geladen wurden, hab nur probeweise ein anderes benutzt und da hatte ich wieder Leistung.
Das selbe Problem hatte Nina auch, beide male waren es so gold/silberne ... ich darf ja nix verlinken, ist ja abmahnbar!
 

Digitalios

Beiträge
476
Ex Objektive werden gerade im DSLR Forum vom User Rabun angeboten.
Das 70-200/2,8 ist mit 350,-€ VB im Vergleich zu sonst so üblich billig.
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.958
kann mir jemand sagen, ob die DC objektive weniger randschärfe haben als die DG ?
Sorry ... das hatte ich übersehen.;)

DC (Digitally Corrected) sind die SIGMA-Objektive, die "nur" für den kleinen APS-C Bildsensorkreis ausgelegt und optimiert sind. Ferner haben sie (wie die DG Objektive) digitaltaugliche Verütungen.

DC-Objektive sind nach meinen Erfahrungen auf keinen Fall schlechter oder randunschärfer, als DG (also vollformattaugliche) Sigmaobjektive. Im Ggenteil ... die sind ja auf den kleinen Ausleuchtungskreis optimiert und eignen sich besonders gut für die SIGMA SD Kameras.

Objektive testen .... habe ich noch nie vorher gemacht.;) Ich habe die Sachen eigentlich immer "blind" gekauft ... das meiste gebraucht ... und war ausnahmslos IMMER sehr zufrieden ... wobei meine Glückssträne eigentlich schon fast unglaublich ist ... stimmt aber wirklich.

Insgesamt kenne ich von SIGMA Photosachen eine sehr ordentliche Qualität bei günstigen Preisen.

Grüße und schöne Photos

Klaus
 

leporinus

Guest
die eneloop sollen gehen, jedoch nicht optimal, da nur 4,8 volt und die sigma braucht 6 volt.
Die eneloops hast Du offensichtlich nicht ausprobiert, das ist ein Fehler. Sie funktionieren in der SD9 tadellos und halten für mehrere hundert Bilder. Das ist auch die Erfahrung die weltweit gemacht wurde.

Häufig wird hier SD9 und SD10 bei den Akkus durcheinander gehauen. Die beiden Kameras unterscheiden sich da gewaltig. Die SD10 ist viel anspruchsvoller, da dort die beiden CR123 wegrationalisiert wurden.

Gruß Ingo
 
sonne_licht

sonne_licht

Beiträge
1.141
vielen dank für die vielen antworten ;)

ich habe die kontakte gereinigt und es sieht erstmal besser aus mit der batterieanzeige.

womit reinigt ihr die kontakte ? macht ihr kontakt- leitmittel dran ?
 
sonne_licht

sonne_licht

Beiträge
1.141
gestern schien die SD9 zu funktionieren nachdem ich die kontakte mit 800er schleifpapier vorsichtig reinigte. heute das gleiche problem schon wieder. als ich gerade draußen war um mein neues objektiv 18-50 3,5-5,6 auszuprobieren, das heute angekommen ist, ging die kamera ständig aus. entweder die akkuanzeige der hauptakkus blinkte oder schon mal die vom cr123.

die abblindungsleistung des objektives in punkto schärfe ist absolut in ordnung, nur die CA´s sind ziemlich brutal. außerdem ist die vordere linse ganz schön wackelig.

das nächste objektiv wird nur noch gekauft, nachdem ich es in der hand hatte und ausprobiert habe.

mit meinem akkuproblem bin ich kein stück weiter .... nach ein paar bildern entweder akkuschacht raus, oder die klappe von den cr123 öffnen ..... oder beides.

die akkus waren alle frisch geladen.

und meine signatur sollte ich mir noch mal überdenken :)
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.958
Hallo noch einmal.... Ingo und Rainer haben das Problem gut eingekreist.

Die Akkus dürfen keine Unterspannung haben, sonst meckert die Kamera. Es ist wirklich möglich, dass Du ein Ladegerät verwendest, dass die Akkus nicht wirklich voll lädt ... das ist nicht selten. Ich würde mal die Leerlaufspannung der Akkus messen, nachdem sie mehrere Stunden gelegen haben und vergleichen. Die SD9 muss bezüglich ihrer Spannungsversorgung nicht wirklich Probleme machen.

Für die CR-123A Zellen verwende ich ebenfalls Akkus. die kann man normalerweise für mindestens 500 Photos dann vergessen.


http://cgi.ebay.de/Akku-Schnell-Lad...ten_Heimwerker_Ladegeräte?hash=item5881c412a6

Dieses sehr preswerte und erstklassige Ladegerät kann ich wärmstens empfehlen. Es zeigt die Ladezustände jeder einzelnen Zelle separat an und meldet auch defekte Zellen zuverlässig.

Grüße

Klaus
 
crazy

crazy

Beiträge
658
...Es ist wirklich möglich, dass Du ein Ladegerät verwendest, dass die Akkus nicht wirklich voll lädt ... das ist nicht selten. ...
Da spricht Klaus eine Wahrheit sehr gelassen aus...

Die meisten Ladegeräte sind für Akkus tendenziell tödlich und verdienen ihren Namen nicht. Abgesehen von eine "Unterladung" (die wenigstens die Akkus nicht sofort killt) produzieren viele Schnellader auch gerne mal wortwörtlich "gegrillte Akkus" - viel zu viel Ladestrom in viel zu kurzer Zeit und eine Ladeabschaltung, die erst anspricht, wenn der Akku schon weit über seinen Zenith hinaus ist. Das haut nach einigen Ladezyklen jeden Akku nachhaltig (und meistens irreparabel) aus der Spur...

Gruß, Karsten
 
mopsymops

mopsymops

Beiträge
221
SD9 + Eneloops und die Stromprobleme sind History - glaubs mir :)
Ich habe 12 Stücker davon im Einsatz und zusätzlich im Sigma Blitz und in meinen Metz Blitzen. Absolut top. Die geschilderten Probleme kenne ich auch, darum nochmals, Finger weg von dem billigen ni-mh Müll, auch wenn da was von 3800 draufsteht. Der Kram taugt einfach nix und hat ne fiese Selbstentladung. Ich hatte welche, die waren schon nach drei Tagen des Rumliegens platt. Würde ich auch nicht mehr kaufen, wenn da 38000mAh drauf stünde. Und so viel teuer sind die Eneloops ja nun auch nicht, also warum sich noch nen Kopp machen :rolleyes:

Und als kleiner Tip: Für die Stützbatterie CR123: Ich verwende
Soshine 650mA 3.0V RCR123(A)
(nicht die mit 3,7V & 700mA, davon hat mir Sigma abgeraten!).
Dazu passend den Soshine CR123A Battery Charger

Beides gibts für Pfennigskram hier:
http://www.dealextreme.com/details.dx/sku.13810
http://www.dealextreme.com/details.dx/sku.770
und das sogar versandkostenfrei, was will man mehr? Es lebe die Globalisierung :D

So und dann kann man sich voll auf die SD9 und seine Motive konzentrieren, Strom ist dann kein Problem mehr, es sei denn, man hat die eigene Stromrechnung nicht bezahlt :D:p;)

Grüße
Der Mopsy
 
mopsymops

mopsymops

Beiträge
221
Das einfach 18-50 3,5-5,6 habe ich auch. CA ist in der Tat bei diesem Objektiv vorhanden. Dafür hat es aber eine ganz ordentliche Schärfe.
Meines ist bei 18 sogar einen winzigen Ticken schärfer als das 18-200 bei 18. Das 18-200 hat auch ein CA Problem, jedenfalls die beiden die ich hatte bzw. noch habe. Das 18-200 OS soll besser sein, habe ich aber nicht, kann also nichts darüber berichten.
Grüße
M.
 

Eule

Beiträge
1.095
das 18-50, was geschrieben, ist das bekannte kit? im packen zu sd9/sd10?

das war bei mir erst scharf, nachdem es im service war.
 
sonne_licht

sonne_licht

Beiträge
1.141
SD9 + Eneloops und die Stromprobleme sind History - glaubs mir :)
Ich habe 12 Stücker davon im Einsatz und zusätzlich im Sigma Blitz und in meinen Metz Blitzen. Absolut top. Die geschilderten Probleme kenne ich auch, darum nochmals, Finger weg von dem billigen ni-mh Müll, auch wenn da was von 3800 draufsteht. Der Kram taugt einfach nix und hat ne fiese Selbstentladung. Ich hatte welche, die waren schon nach drei Tagen des Rumliegens platt. Würde ich auch nicht mehr kaufen, wenn da 38000mAh drauf stünde. Und so viel teuer sind die Eneloops ja nun auch nicht, also warum sich noch nen Kopp machen :rolleyes:
ein mysterium. gestern gab es keine probleme mit den 3800er ni-mh .... vorgestern ständig ;)

der LCD bildschirm soll ein stromkiller sein und die meisten verwenden keine nachschau um auf 160 auslösungen zu kommen, mit einem satz akkus, wie ich las. nun, meine SD9 hat ca. 2 stunden mit eingeschaltetem dauer-lcd bildschirm durchgehalten, bis die 3800er akkus schwächelten (wollte das mal wissen). ich frage mich, wie viel strom bei 10 sekunden nachschau und 160 auslösungen verbraucht wird ?

da das phönomen auch bei den cr-v3 auftritt und der akku auch höhere stromspitzen aushällt, glaube ich eher an kontaktprobleme, als an das akkuproblem.

ich habe mehre lader und verschiedenes ausprobiert ....

als cr123 habe ich die 3 volt 800 mah von ultrafire (die grünen). mit diesen ist kein manueller weißabgleich möglich :D mit normalen batterien schon und auch mit dem netzteil. ;)

ich hole mir ein satz enelopps und werde berichten.
 
sonne_licht

sonne_licht

Beiträge
1.141
Das einfach 18-50 3,5-5,6 habe ich auch. CA ist in der Tat bei diesem Objektiv vorhanden. Dafür hat es aber eine ganz ordentliche Schärfe.
Meines ist bei 18 sogar einen winzigen Ticken schärfer als das 18-200 bei 18. Das 18-200 hat auch ein CA Problem, jedenfalls die beiden die ich hatte bzw. noch habe. Das 18-200 OS soll besser sein, habe ich aber nicht, kann also nichts darüber berichten.
Grüße
M.
die schärfe ist tadellos ;)

turm.jpg

die CA´s brachial :D

CA.jpg
 
mopsymops

mopsymops

Beiträge
221
die Schärfe ist doch in der Tat total lecker.
Bild zwo ist jetzt aber auch ein bisschen unfair gell :D
Das einfache Kit Objektiv schlägt sich wacker und wird oft zu Unrecht
schlecht gemacht. Es gibt tolle M42er, da ist CA dann überhaupt kein Thema mehr :cool:

Grüße
 

Ähnliche Themen

Neueste Beiträge