SD9 & Firewire unter WinXP ??????????

  • Autor des Themas mopsymops
  • Erstellungsdatum
mopsymops

mopsymops

Beiträge
221
Hallo

Ich möchte die SD9 unter XP via Firewire verbinden.
Die letzte Photo Pro Version die mit der SD9 eine direkte Verbindung aufbaut ist Version 2.1. Alle späteren Versionen haben diese Funktion nicht mehr.
Unter Win2000 funktioniert die Verbindung über USB und Firewire ohne
Probleme. Die Treiber für USB & Firewire sind bei 2.1 dabei und müssen
dann nur ausgewählt werden, wenn nach Einschalten der verbundenen Cam der Win Treiber Assistent startet. Also unter W2K ist das alles kein Problem - loopt

Nur unter XP will das bei mir nicht :-(
USB muß nicht sein (geht auch nicht), da das natürlich elend lahm ist aber Firewire wäre schon schön. SPP2.1 läuft nämlich auch unter XP und wie in meinem Thread "SPP portable" beschrieben, kann SPP2.1 auch neben 3.5.1 existieren.
Soweit also alles kein Problem. Nur das dusselige XP erkennt bei mir keine Sigma SD9 unter Firewire??? Das ist nun mein Problem. Eigentlich müsste doch ebenfalls der Treiber Assistent losgehen (Hardware gefunden), wenn ich die Cam einschalte und mich nach dem Firewire Treiber (aus SPP2.1) fragen?
Aber es rührt sich nix. So kann natürlich SPP2.1 auch nicht auf die Cam zugreifen.

Dabei muß das mit Firewire & XP doch irgendwie schon gehen, denn für das SD9 Firmware Update beschreibt selbst Sigma die Variante "Update via Firewire unter XP"

Vielleicht ist ja auch nur meine Firewire Card defekt oder nicht kompatibel?
Im XP System ist sie jedoch sauber erkannt. Seltsam alles.

Hat hier schon mal jemand die SD9 via Firewire unter XP verbunden bekommen?

Unter W2K loopt das "Photos runterladen" über Kabel nämlich echt gut und sehr schnell. Das ewige Deckel auf - Karte raus - Karte in den Reader und wieder zurück, würde ich mir so gerne sparen, zumal man sicher auch bald den Slot Deckel in der Hand hat.

Also ich möchte einfach nur Kabel dran - mit 2.1 die Photos fix auf die Kiste runter ziehen und dann mit 3.5.1 bearbeiten. Unter XP.

Das muß doch irgendwie gehen oder???

Grüße
Der Mopsy
 
16.01.2010
#1

Anzeige

Guest

Schau mal hier: SD9 & Firewire unter WinXP ?????????? . Dort wird jeder fündig!
ClausB

ClausB

Beiträge
1.518
Wird die Kamera nicht als eigenes Laufwerk von XP erkannt?
 
mopsymops

mopsymops

Beiträge
221
neee leider nicht.
Meldet sich nicht als Wechseldatenträger.
Zugriff geht nur über SPP2.1
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.010
Hallo zusammen,

SD9 und SD10 werden / wurden leider nur über die hauseigene Software mit dem Betriebssystem verbunden.
Sigma hatte schon vor eineiger Zeit erklärt, dass eine weitere Unterstützung der älteren Modelle weder durch neuentwickelte eigene Software noch durch eine Softwareanpassung der alten Software für VISTA oder neuere Betriebssysteme geplant ist.
Man empfielt (was auch sonst?) die Verwendung eines CF-Cardreaders.

Hmmm .... also für mich ändert sich da nichts ... ich habe noch nie eine Kamera direkt an den Rechner angeschlossen, sondern immer die Speicherkarten ausgelesen ... das finde ich sowieso komfortabeler.

Grüße und schöne Photos

Klaus
 
mopsymops

mopsymops

Beiträge
221
Hallo
Ja genau so ist es, es funktioniert die direkte Verbindung mit der SD9 nur mit SPP2.1 oder älter. "Aber" da SPP2.1 auch auf XP läuft und zwar auch neben einem installierten SPP3.5 müsste doch zumindest eine Verbindung über Firewire herstellbar sein?
Zumal ja auch das Firmware Update der SD9 unter XP über Firewire geht.
Schreibt jedenfalls Sigma.
Nun stellt sich mir die Frage, warum erkennt mein XP eine über Firewire angeschlossene SD9 nicht??? XP merkt noch nicht einmal, daß überhaupt etwas angeschlossen wurde.
Was fehlt XP was Win2000 hat? Dort geht es ja.

Wenn jemand eine SD9 & Firewire im PC hat, dazu XP, wäre es super
wenn er mal parallel ausprobieren könnte, ob sich auch nichts tut wie bei mir

Vielleicht liegt es ja auch am meinem System oder meiner Firewire Karte, denn die müsste doch zumindest merken, daß überhaupt irgend eine Kamera angeschlossen wurde???

Grüße
Mopsy
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.010
Hallo Mopsy,

wie gesagt, ich hab's nie probiert ... weiß aber von Berichten, dass es bis XP und in Verbindung mit der Uraltsoftware, mit der die Kamera angesprochen werden muss, möglich sein sollte. Möglich, dass ein späteres Service Pack da für Änderung gesorgt hat?!

Ein (wohl nur noch sehr selten nötiges Firmwareupdate) geht natürlich immer noch über eine CF-karte.

Grüße und schöne Photos

Klaus
 
Zuletzt bearbeitet:
mopsymops

mopsymops

Beiträge
221
Hallo Klaus
Ja das Firmware Update für die SD9 hatte ich mir auch über die CF-Card eingespielt. Aber Sigma schreibt auch, das dies auch über Firewire ginge.

http://www.sigma-photo.co.jp/english/support/soft/sd9_1642_w.htm
System Recommended Requirements
* Pentium II 233MHz
* Windows 98 Second Edition, Windows 2000, Windows ME, Window XP !!!!!!
* 256MB RAM
* 40MB of available hard disk space
* 16-bit display card (24-bit recommended)
* 800x600 monitor resolution (1024x768 recommended)
* USB or IEEE 1394 (FireWire) connection !!!!!!!

Daraus schliesse ich, daß WinXP eine an Firewire angeschlossene SD9
erkennen müsste. Wenn dem so ist, müsste es auch unter XP möglich sein,
den Firewire Treiber aus SPP2.1 zu installieren und somit könnte man
unter XP mit SPP2.1 die Bilder ratzfatz via Kabel auf den PC laden und mit SPP3.5 dann bearbeiten.

Der Knackpunkt für weitere Tests ist, mein XP erkennt nix an Firewire, keine SD9 und somit kann ich auch keinen Treiber installieren.
 
mopsymops

mopsymops

Beiträge
221
Vielleicht kann ja noch jemand anderes mal eine SD9 via IEEE 1394 (FireWire) mit einer XP Kiste verbinden und dann mitteilen was sich dann getan hat? Ob ein angeschlossenes Gerät erkannt wurde und XP dann nach einem Treiber gefragt hat :)

Dann wären wir einen guten Schritt weiter und ich wüsste, daß der Fehler hier bei mir liegt.

Grüße Mopsy
 
mopsymops

mopsymops

Beiträge
221
Das muß gehen,
denn hier
http://www.sigma.net.tw/index-16.htm
schreibt Sigma
Sigma Photo Pro 2.1
-Pentium II 233MHz
-Windows 98 Second Edition, Windows 2000, Windows ME, Window XP
-256MB RAM
-120MB of available hard disk space
-16-bit display card (24-bit recommended)
-800x600 monitor resolution (1024x768 recommended)
-USB or IEEE 1394 (FireWire) connection
-CD-ROM Driver

Nur nicht bei mir????? :(

Grüße
Mopsy
 

sigmacrazy

Guest
Hallo Mopsy,

habe an einer Audigy 2 Soundkarte eine externe HDD und einen Brenner
über den integrierten Firewire Anschluß am laufen.

Die eben angeschlossene SD9 macht keine Anstalten.
Das XP Pro reagiert nicht.

mit
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.010
Hallo Mopsy,

Gerätemanger in der Systemsteuerung aufrufen und gucken, ob Dein FIRE WIRE Adapter erstens angezeigt wird ... und ob er zweitens fehlerfrei "getrieben" wird.

ABER .... versprich Dir bitte KEINEN Geschwindigkeitsvorteil vom direkten Verbinden der Kamera mit dem Rechner.

Erstens ist ein Cardreader in Verbindung mit USB 2,0 genau so schnell.
Zweitens muss er gar nicht schneller sein ....der Flaschenhals ist die Auslesegeschwindigkeit der CF-Speicherkarte ... die lässt sich überall gleich langsam auslesen ... egal ob in der Kamera oder im Kartenleser.

Also bleib entspannt, wenn Du den FIRE WIRE-Port nicht sonst noch benötigst...:cool:

Grüße

Klaus
 
mopsymops

mopsymops

Beiträge
221
Hallo,
oha,
das freut mich jetzt aber gar nicht. Also SD9 angeschlossen und angeschaltet
und bei XP hat nichts gezuckt? Keine Reaktion???????
Das ist dooooof jetzt

Im dslr-forum habe ich gerade ähnliches gelesen aber bezogen auf die SD10+SPP2.1. Bei manchen Leuten ging es, bei anderen wieder nicht.
Was der Geier woran das liegt?

Was hat Win2000 was dem XP fehlt?

Grüße
M
 
mopsymops

mopsymops

Beiträge
221
Hallo Klaus
Hab eben nachgeschaut, also Firewire ist völlig ok.
Ich hab hier zwei Kisten, eine mit W2K, da funktioniert alles und eine mit XP da geht nix :-( Hätte kein Problem mit dem W2K, wenn darauf das 3.5.1 laufen würde.
Ich finde die Kabellösung einfach die praktischere, Kabel dran - runterladen - fertig,
ansonsten ist es mir schön öfters passiert, Karte im Reader vergessen und Cam mitgenommen, kommt nicht gut ;-)
Schade das Sigma seine älteren Modelle so sträflich vernachlässigt und keine gescheiten Treiber anbietet.

Grüße
Mops
 

sigmacrazy

Guest
Hallo Mopsy,

alle Treiberupdate und OS Update sind installiert.
Karte wird im Gerätemanager richtig funktionsbereit angezeigt.

Externe HDD und Brenner werden angezeigt und sind betriebsbereit,
sprich ich kann auf der HDD schreiben und lesen.

Auf die SD9 reagiert mein installiertes XP Pro nicht.

mit
 
mopsymops

mopsymops

Beiträge
221
Hallo Sigmacrazy

Ok, vielen Dank
Dann scheint das Problem nicht nur bei mir zu bestehen.
Schätze dann wird das wohl nichts mit Firewire unter XP, schade aber auch :-(

Viele Grüße
Der Mopsy
 
mopsymops

mopsymops

Beiträge
221
Wenn mir noch was zur Lösung einfällt, berichte ich hier.

M.
 
Bibergeorges

Bibergeorges

Beiträge
806
Hallo Mopsy

Kann das Ganze auch bestätigen.

Ich hab heute ein SPP2.1 aufgespielt.
nach der Installation bekomme ich ein Fenster, wo ich erklärt bekomme, wie ich die Kamera über Firewire anschliessen soll: nämlich Windows soll die Kamera entdecken und dann nach den Treiber fragen.

Bloss XP tut da nichts.

Hab zwei Anschlüsse und zwei Kabel versucht, dazwischen neu gebootet : nichts.

XP scheint also die SD9 über Firewire nicht zu erkennen.

So, jetzt wird SPP2.5 wieder aufgesetzt.

LG

Georges
 
Zuletzt bearbeitet:
Bibergeorges

Bibergeorges

Beiträge
806
Hallo nochmal

Wollte nur sagen, dass die FirewireKarte bei mir mit einem BUFFALO HD geht.

Die Hardware ist also ok.

Gruss

Georges
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.010
Hallo zusammen,

ich also vermute, dass die Fähigkeit von WIN-XP, mit den Kameras zu kommunizieren, im Zuge eines Servicepacks verloren ging.
Genau das ist der Grund, warum ich kein Windows Fan bin. Die Jungs ändern ihr Betriebssystem ohne Rücksicht auf die Kleinen ... Sigma gehört nun zu den Kleinen.

Bzgl. Sigma und Produktpflege ....;)

Das können die einfach nicht auch noch leisten. SIGMA ist der kleinste Kamerahersteller im Verdrängungsrennen. Es würde sehr viel Geld kosten, eine Softwareanpassung für Kameragenerationen zu bewerkstellitgen, mit denen sich absolut kein Geld mehr verdienen lässt ... wirklich notwendig finde ich das (im Grunde) auch nicht.
Die SD9/10 Technik stammt ja eben noch aus dem Jahr 2003, als Fire Wire Stand der Datenübertragungstechnik war. USB 2.0 war noch nicht verfügbar ... der entsprechende "Laufwerkstatus" war nur für USB-1.0 verfügbar und zu langsam.

Aus dieser Zeit stammt ja auch noch die CF-Kapazitätsbegrenzung auf 2GB (4GB mit Formatierungstrick), durch FAT-16.

Wir werden diese wunderschönen Kameras hoffentlich noch über Jahre weiterverwenden dürfen. Es lässt sich hoffen, dass die Software weiterhin Windows- und MAC-kompatibel bleiben wird. Normalerweise klappt das immer dann, wenn keine Hardware-ankoppelung erforderlich ist ... und das ist ja auch nicht wirklich.

Grüße und schöne Photos

Klaus
 
mopsymops

mopsymops

Beiträge
221
Hallo
Danke für die Rückmeldungen.
Das mit XP und dem Servicepack habe ich nun auch langsam in Verdacht.
Ansonsten müsste das alte W2K ja etwas haben, was dem XP fehlt??? :confused:
Habe ähnliches auch in einem anderen Forum gelesen.
Ich werde die Kontaktfähigkeit der SD9 mit einem jungfräulichem XP
mal bei Gelegenheit testen. Wenn das so ist, wäre das schon etwas sehr herb von Winzigweich ;-)
Ich hoffe allerdings auch, die Kamera noch viele Jahre benutzen zu können. Ich bin überhaupt kein Freund des ständigen Wettrüstens und ex, hopp und weg. Zumal hier noch viel ältere Sachen ihren guten Dienst erledigen :rolleyes: :)

Wie sieht es denn bei SD9>Firewire>Vista oder Win7 aus??? Tut sich da was?
Kann da jemand was zu sagen?
Läuft SPP 3.5.1 auf Win7?


Grüße
Mopsy
 

Ähnliche Themen