SD15-Firmware 1.01 --- DL-Links

  • Autor des Themas Klaus-R
  • Erstellungsdatum
Klaus-R

Klaus-R

Moderator
Beiträge
20.070
EDIT: Inzwischen kann die Firmware 1.01 offiziell bei SIGMA heruntergeladen werden.

hier nun Firmware 1.01


http://www.sigma-photo.co.jp/english...nfo_101224.htm

oder hier

http://www.sigma-sd.com/SD15/de/firmware.html

(PDF):Neuerungen für die SIGMA SD15 mit FW: 1.01

http://www.sigma-sd.com/SD15/de/pdf/SD15_FW_1.01_DE.pdf

Grüße

Klaus

Hallo zusammen,

ich hatte schon erwähnt, dass ich mene SD15 bei SIGMA zur Überprüfung hatte.

Gründe:

1) Schlimme Farbstreifen, die schon ab ISO400 sichtbar und ab ISO 800 nicht mehr zu heilen waren. ISO 1600 auch bei gutem Licht ... nicht mehr zu machen. Untragbar, wenn man eine einwandfreie SD14 hat und auch nicht zu glauben.

2) Massive AF-Probleme ... brauchte Ewigkeiten, bis er endlich saß und lief auch oft ins Leere.

3) keine TTL-Funktion mit dem EF-500 DG SUPER-STTL

So sah's mit der "alten" leider aus:

ISO 800 (aus RAW mit Standard-RGB-Entrauschung)

sample 11.jpg

ISO 1600

sample 10.jpg

Ich habe jetzt eine ausgesuchte Kamera, die in Sachen "Farbstreifen" unvergleichlich viel besser ist. Unter normalen Umständen sind keine Streifen mehr auffällig. Legt man es aber darauf an und blichtet einen hellen glaichmäßigen HG unter, kann man die Streifen immer noch provozieren. Unter gleichen Bedingungen neigen alle meine anderen SIGMAs zu den bekannten, leichten Foveon-Flecken .... die jetzt wohl Sreifen sind. Man kann da evtl. von "Vergleichbarkeit" sprechen.

Ich habe diesbezüglich noch einmal bei SIGMA angerufen und mit dem Techniker gesprochen, der meine 15er ausgetauscht hat.

"Das Problem haben sie leider alle bei höchsten ISOs .... aber natürlich nicht so übel, wie Ihre"

Hier zeigt Robert sicherlich auch eine "gute" 15er.

http://www.bilderforum.de/t3664-sd15-und-highiso.html

AF-Ärger ..... Problem gelöst! Diese 15er bleibt meine! Da sitzt der AF wieder, wie gemeißelt. Genau so kenne ich das von allen anderen Kameras auch.

Blitzfunktion mit dem EF-500 DG SUPER-STTL: Leider UNGELÖST!

Die neue SD15 kam mit Firmware 1.01, die noch nicht zum Download bereitsteht. Leider löst sie das Problem nicht. Was die neue Firmware ansonsten "bewirkt" weiß ich nicht. Kann nicht mehr lange dauern, bis das veröffentlicht wird.

Da ich den SIGMA TTL-Blitz sowieso nicht mag, kann ich die Tränen noch so gerade unterdrücken. Meine METZe tun's prima.

Die Blitzprobleme wollen sie jetzt bei SIGMA untersuchen und dem Hersteller melden. An einen Defekt speziell meiner Kamera glaube ich deswegen nicht, weil sich der Blitz an Roberts SD15 genauso verhalten hat.

Mit dem EF-500-DG ST (Sonja hat den) tut sie's übrigens ganauso wenig.

Der Blitz zündet eindeutig zu früh! Ich sehe ihn nach wie vor im Sucher ... folglich zündet er, wenn der Spiegel noch unten ist.

Fazit: Ich bin insgesamt zufrieden. So stimmt die Bildqualität wieder.

Nach ersten Eindrücken lohnt sich ein Umstieg von einer SD14 auf eine SD15 wegen vermeintlich besserer Bildqualität NICHT. Die wesentliche Verbesserung liegt in SPP 4.2, das man ja auch mit einer SD14 nutzen kann.

Was einen Neukauf dann aber doch rechtfertigt kann, ist der endlich ausreichende Pufferspeicher, der 21 Full RES RAWs in Serie ermöglicht, bei ausreichenden 3B/s.

Das Display ist jetzt rattenscharf, sehr hell, brillant und kontrastreich. Die Bedienung der Kamera deutlich ergonomischer und sinnvoller.

Auch hohe ISOs werden (IMHO) so angezeigt, dass eine Beurteilung der zu erwartenden Bildergebnisse möglich ist.

Endlich werden die ISOs auf Knopfdruck auch im Sucher angezeigt und lassen sich einstellen, ohne die Kamera abzusetzen. Auch ein Herunterstellen der ISOs ist endlich möglich. Zudem gibt es zahlreiche Detailverbesserungen, die das Photographieren mit der 15er angenehmer machen.

Belichtung:
Während umgetauschte SD15 (0,3) Belis knapper, als meine SD14 belichtete, liegt diese jetzt bei hellem Tageslicht etwa gleich auf mit der 14er. Bei Schummerlicht liegt sie etwa (0,3) Belis knapper sogar, als die 14er.

Von Überbelichtung kann also keine Rede sein. Bei sehr wenig Licht könnte also eine leichte (+) Korrektur passen ... muss ich noch ausknobeln.

Grüße und viel Spaß mit allen SD15.

Klaus
 
Zuletzt bearbeitet:
08.10.2010
#1

Anzeige

Guest

Schau mal hier: SD15-Firmware 1.01 --- DL-Links . Dort wird jeder fündig!
magician76

magician76

Beiträge
1.253
Ich habe die Firmware heute bekommen und es hat sich was getan :)
Die Belichtung ist deutlich exakter geworden, und ist bei mir nun wie von Klaus beschrieben.
Bei ersten Tests keine Probleme mit ausgefressenen Lichtern mehr bei Beli +-0
Auch die grünen Streifen im High Iso Berreich sind bei mir nun fast weg, konnte sie gerade erst einmal bei unserem dunklen Kater reproduzieren, ansonsten scheint dies fast verschwunden zu sein- man wird sehen.
Auch das QS Menü hat sich geändert und ist nun zwei Seitig.
Die Probleme mit dem Blitz sind leider da :-(
Habe gerade alle sprobiert und alle Bilder sind zu dunkel geworden, auch reagiert der Blitz nicht auf eine Blitzleistungskorrektur, egal ab +3 oder -3, macht keinen Unterschied :-(
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.070
Hallo zusammen,

hier mal die Vergleichsaufnahme ISO 1600 ...

sample 16.jpg

Ich glaube wirklich, dass die Jungs mir da jetzt eine feine Kamera ausgesucht haben ... da ist die Laune doch gleich schon mal wieder ganz oben auf.;)

Lob an den Kundendienst also ... wie ja eigentlich immer!:klatschen::klatschen:

Grüße und schöne Photos

Klaus
 
magician76

magician76

Beiträge
1.253
Wohl wahr, per neumodischer digitalisierter Post *gg
 
wpau

wpau

Beiträge
4.533
Hallo Klaus,
scheint ja viel versprechend zu sein. Kann es kaum erwarten die Firmware zu bekommen.
Vielleicht kann ich meine SD15 dann entgegen der Sigma Service Meinung problemlos bis ISO 1600 einsetzen und nicht schon bei ISO 400 aufhören, denn ISO 800 ging ja jetzt schon ganz gut.:D

Mehr hatte ich mir von einer neuen SD15 ja nie versprochen. Gegenüber den anderen APS-C Kameras ist sie dann zumindest bis ISO 800 besser in der Qualität. Mit FF-Format ist sie, wie ich ja schon im Beitrag bei dem Vergleich zur Sony A850 geschrieben habe, natürlich nicht vergleichbar, aber das kann dann vielleicht die SD1. Nur wie ich schon öfter erwähnte, bewege ich mich mit FF auch in ganz anderen Preisbereichen.

Wenn die Firmware die Vorschau verbessert und noch etwas bei ISO 1600 heraus kitzelt, kann ich sie ruhigen Gewissens in Geschenkpapier als Weihnachtsgeschenk für meine Tochter einpacken.

Für einen Blitz werde ich ihr dann besser einen Metz empfehlen. Damit ist sie dann nicht Marken abhängig und kann ihn dann auch mit anderen Kameras einsetzen.
 

MartinB82

Beiträge
330
Hallo Klaus,


das sieht in der Tat deutlich besser aus.

Beruhigend zu hören, dass die SD14 erst durch die SD1 oder später ersetzt werden braucht :D.
Wie von dir erwähnt sind auch mit der SD14 bei ISO1600 und Dunkelheit immer wieder überraschend gute Aufnahmen realisieren.

Seit dem ich Bilder von der Testsieger Kompaktkamera Panasonic Lumix DMC-TZ10 gesehen habe, bin ich mir erst der Brillianz von Sigma bewusst: Bei ISO 1600 schlägt die SD14 spätestens ab ISO 400 die Lumix. Manchmal sogar noch bei ISO 80 :eek:. (Zumindest preislich sind beide Kameras miteinander vergleichbar :p)

Ich hatte mit meiner SD14 und einem Sigma 500 Super bei TTL übrigens selbst dann Probleme mit Unterbelichtung, wenn es keine stark reflektierenden Details im Bild gab. Nur der interne Klappblitz funktioniert super.

Bin gespannt auf deine kommenden Eindrücke.


Viele Grüße
Martin

(Wenn es jetzt die neue Firmware gibt, dann dürften ja jetzt demnächst auch erste Test veröffentlicht werden - sofern die Tester inzwischen nicht die Geduld verloren haben :D)
 

kruegchen

Beiträge
1.302
Ich will auch die neue Firmware. Ich habe auch die nette PN bekommen. Jetzt ist er leider nicht online.

Gruß Sven
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.070
Hallo zusammen,

warum sollte das eigentlich "TOP SECRET" sein??? Warum wird die Firmware nicht einfach hier ins Forum eingestellt? SIGMA gibt die doch offensichtlich auch schon raus? Wenn sie mir die gleich installiert haben, dann wird die doch zumindest nicht dazu führen, dass gleich die Kamera explodiert?
Ich finde das etwas albern.:eek:

Mich würde auch interessieren, was die nun eigentlich bewirkt?

Die einzige Erklärung, die mir einfallen würde, warum sie nicht auf der SIGMA Seite zum DL steht, wäre, dass sie gleich durch die nächste Version quasi übersprungen werden soll.

Mit den bunten Streifen hat das aber nichts zu tun. Das war eindeutig ein mangelhafter Bildsensor, ansonsten hätte die Kamera ja auch nicht ausgetauscht werden müssen.

Grüße

Klaus
 
onelow

onelow

Beiträge
1.434
Der Blitz zündet eindeutig zu früh! Ich sehe ihn nach wie vor im Sucher ... folglich zündet er, wenn der Spiegel noch unten ist.



Klaus
ööööhhm öm ömöm....das hab ich jetz mal mit der 14er getestet. Und da ist es genau so.

Ich sehe das Blitzlicht im Sucher..

Grad noch mal schnell mit der 9er, da ist es nicht anders.....

und so ist dann das Ergebnis...mit der 15er
SDIM1187 Kopie.JPG

Hab ich jetzt bei allen Kameras ein Problem oder verstehe ich etwas nicht??

...und Grüße vom Niederrhein
Reinhold
 
magician76

magician76

Beiträge
1.253
Mhmm,ich würder gerne so ein Blitzergebnmiss haben :-(
Aber wie oben schon geschrieben sind alle meine Blitzergebnisse zu dunkel und Blitzleistungskorrektur bringt auch nichts :-(

Hier die Firmware, wer sie instaliert auf eigenes Risko und Verantwortung!


Da wir nicht wissen,
wie es zunächst mit dem Urheberrecht aussieht, besonders bei der Verbreitung
eines noch nicht öffentlichen Release der Firmware,
habe ich den Download deaktiviert.

Ob ihr das, oder die Files, per Mail etc. austauscht,
bleibt natürlich weiter frei. ;)

Ich hoffe, ihr habt Verständnis dafür

Beste Grüße
Ulli

 
Zuletzt von einem Moderator bearbeitet:
Saturn

Saturn

Moderator
Beiträge
6.885
Meine SD14 rennt bei ISO200 recht gut mit der Spaßklappe und dem 500er Super.
Bei ISO100 ist das Ergebnis hingegen ernüchternd.
Bei Gabys SD14 sind die Blitzbilder ausgewogen.
Gabys SD14 ist die "Alte" - also meine erste 14er und meine jetzige 14er ist die
aus der Verschleuderaktion vom Blödmarkt. Sie rauscht auch mehr!
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.070
Hallo Reinhold,

beim TTL Digitalblitzen muss immer ein "schwächerer" Vorblitz die Belichtung sondieren.

Bei analogen Kameras wurde (während der Hauptbelichtung) Streulicht von der Filmemulsion gemessen, um den Blitz entsprechend den Anforderungen abzuregeln. Einen Messvorblitz gab es folgflich nicht.

Normal ist (IMHO), dass man den schwachen Vorblitz bei noch heruntergeklappten Blitz im Sucher sieht.

So, wie mir sich die Sache hier aber dastellt, sehe ich bei beiden 500er Blitzen (SUPER und ST) den Hauptblitz im Sucher. Das "drückt" richtig auf's Auge.

Die Tatsache, dass das "geblitzte" Ergebnis dann exakt einer ungeblitzten Aufnahme entspricht, veranlasst mich, anzunehmen, dass die SD15 den Hauptblitz dann zündet, wenn eigentlich der Messblitz dran wäre.

Das ist meine Theorie ...muss nicht stimmen.

Wie gesagt ... ich habe mit dem Techniker telephoniert, der meine SD15 ausgesucht hat. Er kannte das Problem mit den 500er Blitzen noch nicht ... ich habe ihm dann gesagt, dass das bei D-Preview schon heftig diskutiert wird.

Seiner Ansicht nach MUSS das mit der 500er Serie auch gehen, da das ansonsten hätte angekündigt werden müssen und er wolle sich des Themas annehmen und mich dann informieren.

Nunja .... soweit ich mich erinnere, hast Du ja einen 530er Super?? Vermutlich wird der anders gesteuert und man hat die Kompatibilität zu den älteren 500ern vergessen, sicherzustellen. (auch nur meine Vermutung)

Sicher ist, dass sich Roberts SD15 ganz genauso verhalten hat, wie die beiden, die ich unvergnüglich diesbezüglich zu Testen die zweifelhafte Ehre hatte.

Der Mitten- oder Kabelkontakt synchronisiert perfekt genau auf den ersten Verschlussvorhang ... zumindest das klappt gut.:eek:

So kennen wir SIGMA .... so lieben wir den Laden ... das wird schon noch .... wir haben ja Zeit.

Ich bin zunächst mal ganz zufrieden.;)

Fast geschenkte wirklich gute Alternativen habe ich ja anzubieten ....

http://www.bilderforum.de/t187-metz-32-ct-3-der-preiswerte-koenner.html

http://www.bilderforum.de/t228-metz-32-ct-7-hightech-antike.html

Keep Cool ... sagt Klaus

Grüße und viel Spaß mit der SD15

Klaus
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.070
Meine SD14 rennt bei ISO200 recht gut mit der Spaßklappe und dem 500er Super.
Bei ISO100 ist das Ergebnis hingegen ernüchternd.
Bei Gabys SD14 sind die Blitzbilder ausgewogen.
Gabys SD14 ist die "Alte" - also meine erste 14er und meine jetzige 14er ist die
aus der Verschleuderaktion vom Blödmarkt. Sie rauscht auch mehr!
Ulli,

tu Dir mal die wirklich Freude an, und kauf Dir mal einen schönen METZ-Automatikblitz.

Du wirst staunen, dass Du dann bei allen gewünschten ISOs gleichmäßig perfekt belichtete Aufnahmen, mit allen Objektiven und Brennweiten bekommst und wirklich keine Probleme mehr haben wirst.
Es kostet Dich vielleicht 30,-€ oder weniger.

Dieses Teilchen hier .....

http://www.bilderforum.de/t3990-metz-40-mz-3i-der-alleskoenner.html

....ist der absolute Traumblitz. Der kann für viel weniger Geld wirklich viel mehr.;)

Grüße und schöne Photos

Klaus
 
uomo

uomo

Beiträge
471
nimm den Metz MB 36 C 2, der ist neu und kostet bei einem Düsseldorfer Anbieter 55,60 €. Er bewirtschaftet 3 Blendenstufen im Autobetrieb, hat Schwenkreflektor und leuchtet stufenweise stellbar 28 bis 85mm Kleinbildformat aus.

Michael
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.070
nimm den Metz MB 36 C 2, der ist neu und kostet bei einem Düsseldorfer Anbieter 55,60 €. Er bewirtschaftet 3 Blendenstufen im Autobetrieb, hat Schwenkreflektor und leuchtet stufenweise stellbar 28 bis 85mm Kleinbildformat aus.

Michael
Sicher eine gute Idee .. den kenne ich zwar nicht, wenn aber METZ draufsteht, dann ist der gut! Das ist sicher.

Allerdings ... ein Doppelreflektorblitz hat auch was!

Grüße

Klaus
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.070
Mhmm,ich würder gerne so ein Blitzergebnmiss haben :-(
Aber wie oben schon geschrieben sind alle meine Blitzergebnisse zu dunkel und Blitzleistungskorrektur bringt auch nichts :-(

Hier die Firmware, wer sie instaliert auf eigenes Risko und Verantwortung!

Urgs ... voll übersehen ....

ich sage mal Dankeschön, für alle, die sie noch nicht haben!:klatschen::klatschen:

Grüße und schöne Photos

Klaus
 
Zuletzt von einem Moderator bearbeitet:
wpau

wpau

Beiträge
4.533
Hat etwas gedauert mit dem Aufspielen der Firmware 1.01, es lag aber nicht an Sigma, sondern an meinem Betriebssystem, das etwas strenger mit den Rechten einer Datei ist. Nach einigen Versuchen, bei denen die Kamera die Software nicht erkannte, habe ich die Rechte der Datei geändert, und dann funktionierte es.
Ich war ja per Mail in Kontakt mit dem Sigma Service und bekam heute noch die Antwort zu meiner Anfrage mit den Streifen, das die RAW Dateien im Rahmen der Sigma Toleranz zu sehen sind und somit bei ISO ab 1600 keine besseren Ergebnisse zu erwarten sind. Das sie schon Kameras mit einer neuen Firmware verschickt haben oder Kunden diese schon per Mail zukommen ließen, erwähnten sie mit keinem Wort in der Mail. Nicht einmal, das sie in den nächsten Tagen eine neue Firmware erwarten.

Zum Blitzproblem kann ich nicht viel sagen, da meine Spaßklappe von Anfang an sehr gut funktioniert und sich mit der neuen Firmware nichts geändert hat. Hier ein Bild von, das ich vor einigen Minuten fotografierte. Eine Keramikschatulle, bei der der Blitz auch keine Überbelichtung verursacht. Einfache matte Objekte sind für die Blitzregelung einfacher, siehe das Bild Reinhold.;)

SDIM0164.jpg

Die ISO 1600 wurde natürlich auch gleich ausprobiert und es scheint etwas besser geworden zu sein. Was sich auf jeden Fall gebessert hat ist die Vorschau auf dem LCD. Sie zeigt nun nicht mehr dieses grieselige Bild, sondern das, was auch nachher als fertiges Bild in SPP 4.2 zu sehen ist. Meine SD14 war bei 1.08 und bis dahin kann sich bei der SD15 noch einiges tun, denn sie hat nun erst einmal 1.01 aufgespielt bekommen. Die Streifen sind fast verschwunden und die Licht Verhältnisse waren bei dem Bild auch kein Tageslicht, sondern Energiesparlampen. Bei Tageslicht wird sich die Streifenbildung wahrscheinlich nur noch schwach in unterbelichteten Bereichen zeigen.

So ein Bild habe ich mit meiner SD14 nie hin bekommen. Bei diesem Schummerlicht bekam ich dann nur gelbe Flecken, Dies hat die SD15 gar nicht mehr. Hier sind es grünliche oder violette Streifen in den unterbelichteten Partien.

Eines ist für eine Sigma schon einmal ein gewaltiger Schritt nach vorne, das sie bei ISO 1600 und 1/8 s bei diesem Licht Farbe darstellen kann. Leichtes Farbrauschen ist in den dunklen Bereichen auch zu sehen, aber vielleicht ist es nicht von jedem zu sehen, da dies auch am Bildschirm liegt, ob man es überhaupt wahrnimmt.;)

SDIM0159.jpg

P.S.: Ganz vergessen. Danke für die Firmware per Mail Wolfgang
 

Ähnliche Themen

Neueste Beiträge