SD14 und der berüchtigte Hänger

  • Autor des Themas Saturn
  • Erstellungsdatum
Saturn

Saturn

Moderator
Beiträge
6.885
Wir haben ja zwei SD14, die neben unterschiedlichen Farben
einen gemeinsamen Fehler haben - dem Hänger.
Oft bleibt das Ding bei mir hängen, auch Gabys SD14.
Vor zwei Tagen war es wieder der Fall und ich hätte sie am liebsten
in den Teich geworfen.
Gestern hing sie wieder, entnervt fummelte ich im Menü rum,
um einige Grundeinstellungen vorzunehmen und da die Akkus
auch schon etwas ausgelutscht waren, habe ich die Bildvorschau deaktiviert.
Bei Gabys SD14 war auch schon die Puste aus und ich deaktivierte ebenfalls die Bildvorschau.
In einem Biergarten haben wir mit den Kameras gealbert und Serienbilder
geschossen.
Klack Klack Klack Klack Klack Klack 6 Bilder durchgezogen
und das übliche Blinksymbol im Sucher > Warten.
Die Speicherung ging recht zügig (wunder - 28 Sekunden) und die SD14 waren wieder bereit. Neues Spiel >> 6 Bilder >> übliche Wartezeit > 6 Bilder >>......
Keine der beiden SD14 bekam einen Hänger :eek:

Jetzt schrieb ich ja 6 Bilder in Folge - tut sie auch, nämlich Gabys SD14
aber meine macht nur 5 Bilder in Folge
Gleiches Objektiv 18-200, meine mit Griff, Gabys ohne Griff.
Warum klickt die eine SD14 6 mal, die andere nur 5 mal, auch bei gleichem Motiv und identischer Kameraeinstellung :confused::confused::confused:

Fragende Grüße
Ulli
 
27.07.2009
#1

Anzeige

Guest

Schau mal hier: SD14 und der berüchtigte Hänger . Dort wird jeder fündig!
netzuser

netzuser

Beiträge
3.408
Hallo Ulli,
wenn möglich wiederhole doch den Test nochmal mit angeschlossenem Netzgerät
und ohne Akkus.
Nur um gleiche Versorgungsspannung zu haben.
Evtl. einmal mit Vorschau,einmal ohne.
Gruß
Uwe
 
Saturn

Saturn

Moderator
Beiträge
6.885
Meine will nur 5 :-(

Hallo Uwe,
Netzteil für die SD14 habe ich leider nicht,
muss mir halt mal eines zulegen (von Conrad das)
und nochmals testen.

Es sit ja so, dass Gabys SD nur einen Akku hat und ich den Griff,
also sollte mehr Strom vorhanden sein.
Ich habe eben mit frischen Akkus getestet und auch die Akkus untereinander getauscht, denn einer ist ein Nachbau, aus der Bucht.
Egal was ich mache (Einstellungen) - meine klickt nur 5 Bilder durch
und dann ist Schluss.


Was ich noch sagen wollte:
Es macht Spaß, die Bilder zusammenzupappen :D





LG
Ulli
 
wpau

wpau

Beiträge
4.533
Hallo Ulli,
nicht nur das zusammen pappen auch das ansehen macht Spaß. Ist ja auch ein fotogenes Motiv. Ein wirklich gelungener Flash Film. So entstanden ja auch die ersten Filme, als der Kamera Mann noch die Geschwindigkeit nach Gefühl regelte.
 
netzuser

netzuser

Beiträge
3.408
Hallo Ulli,
war das nach oder vor dem Schuhkauf??:confused:
Auf jeden Fall amüsant anzusehen.

Ich hab mal ein paar Tests gemacht,
mit BG, ohne BG, mit Vorschau, ohne Vorschau, mit Stabi ein, mit Stabi aus
insgesamt 288 Auslösungen und immer nur 6 6 6 6 6 6 6 6 6 6 6..........
Und keinen Hänger.
Einmal zwischendurch die Speicherkarte gewechselte, 2GB ist nicht die Welt.
Vielleicht ist Deine SD14 ja die Öko-Variante,it´s no bug- it´s a feature :pfeil:
Ratlos duck und weg
Uwe
 
uomo

uomo

Beiträge
471
Hallo Ulli,

ich hab auch 2 SD14 eine olle und eine der ersten, damals bei Foto Koch vorbestellt, ja der Preis lag bei der UVP und eine aktuelle als Schnäppchen, damit stimmt wieder alles im Gefüge. Ich hab nun mit der aktuellen mal Auslösungen geballert und bin damit jetzt über 1000 gekommen.
Bedingungen: No Name Akku, Ladezustand unbekannt geschätzt 70 %, Einstellung 100 ISO, Motiv normal, 6 Auslösungen hinter einander, wiederholbar.
Motiv hell, Cam in den Himmel gehalten, 6 Auslösungen wiederholbar, dann Einstellungen 800 ISO, Innenraum als Motiv, 5 Auslösungen, wiederholt nur 5 Auslösungen, dann umgestellt 100 ISO wieder ans Tageslicht und wieder 6 Auslösungen, einmal Motiv dunkel und einmal Motiv hell, Himmel und dann immer 6 Auslösungen.

Michael
 
netzuser

netzuser

Beiträge
3.408
Michael,
was hat Dich auf die ISO-Umstellung gebracht?
Hätte ich nie gedacht.
In meiner Test-Serie hatte ich auch einige mit 3sec Belichtung.
Aber ISO habe ich nicht umgestellt.
Muß ich morgen mal probieren.
@ Ulli: welche ISO hattest Du bei Deinem Versuch?

Gruß
Uwe
 
Saturn

Saturn

Moderator
Beiträge
6.885
Hallo Ulli... sind die Speicherkarten auch identisch?

Grüße
Hans
Nö, sind sie nicht!
Ich habe Transcend, 4GB
und Gaby eine *öhm* - habe ich vergessen, es ist wohl eine TakeMs 2GB

Guter Gedanke, ich werde am Wochenende testen (eher sehen wir uns nicht)
Das Prozedere werde ich dann wiederholen.

Alle Ansätze, die ich jetzt hier gelesen habe,
kommen in meine weiteren Versuche, stutzig macht mich das schon!

@Michael
Die Kamera, mit den 5 Auslösungen, ist die neue Kiste (Aktion MM)
Die mit den 6 Auslösungen kommt schon in die Jahre


@Harald
jo, mit dem Griff:
Ich habe einen Griff, Gaby mit Sicherheit nicht. :eek:
Woher ich das weiß, möchte ich nun nicht weiter vertiefen.
Technisch gesehen würde ich eher auf die Möbelbranche verweisen (Das Gegenstück). :D:D:D:D:D
 
netzuser

netzuser

Beiträge
3.408
So,noch mal ausgiebig getestet.
Es scheint so zu sein,dass bei ISO 400 und höher die SD14 dann nur noch
5 statt der üblichen 6 Auslösungen macht.
Allerdings heißt es im Handbuch ja auch : "bis zu 6 Aufnahmnen"
Hat jemand eine Erklärung dazu?:confused:

@ Ulli: Weißt Du noch welche ISOs bei euren Spielereien eingestellt waren?

Gruß
Uwe
 
Saturn

Saturn

Moderator
Beiträge
6.885




Also...........
ich bin der Blöde, nicht die SD14 (obwohl das Handbuch auch nicht viel hergibt *motz*)

Gabys SD14 war auf ISO 100 und meine auf ISO 400 :eek::eek:
(ich nutze ISO 400 sehr viel)

Und was soll ich sagen:
ISO 50-200 gehen 6 Bilder,
ISO 400-1600 gehen nur 5 Bilder

Jetzt habe ich mal die RAW-Auflösung runtergeschraubt
und gefeuert.
Im LOW macht sie 24 Aufnahmen,
im MED macht sie 12 Aufnahmen
und im HIGH macht sie 6 Aufnahmen,
wohl gemerkt, unter ISO 400

Die Bildergebnisse sind gar nicht mal so schlecht,
finde ich.
Die folgenden Beispiele sind zwar nicht so dolle (vom Motiv her)
aber für Drucke, in 20x30, reicht sogar die LOW-Auflösung.
Alle 3 Bilder habe ich auf 1200pix verkleinert,
mit SPP3.5 das erste Bild in Automodus, den WB auf die grauen Steine gelegt.
Nach der Konvertierung des ersten Bildes, habe ich die Automatik abgeschaltet und die zwei weiteren Bilder mit der gleichen Einstellung
konvertiert.

Auflösung LOW
bild1.jpg

Auflösung MED
bild2.jpg

Auflösung HIGH
bild3.jpg


Für Sportbilder könnte der LOW- oder MED-Modus ganz interessant sein,
sofern lichtstarkes und gutes Objektiv seinen Dienst verrichtet.
Bei LOW ist auch die Speicherzeit lang, nach den 24 Bildern benötigt die SD15 66 Sekunden.
Aber man kann ja immer mal wieder eins zwei Bilder nachlegen.

LG
Ulli
 
hape

hape

Beiträge
85
Hallo Ulli,

Ist ja komisch... ich finde die Resultaten in Low und Med wie von dir gezeigt ganz in Ordnung. Da muß man schon Croppen um die Unterschiede zu verdeutlichen.

Habe selber noch nie in diesen Modi Bilder gemacht. Werde es aber tun.
Wenn man den unbedingt so viele Knipse hinter einander haben möchte wie zum Beispiel bei Sportbilder kommt man damit ganz gut weg.

Dank für die Auskunft.

Gr.
Hans
 
wpau

wpau

Beiträge
4.533
Hallo Ulli,
für Jpeg ist die Qualität doch sehr gut. Für den schnellen Schnappschuss bei Sport Aufnahmen wäre es eine Überlegung wert in diesen Modus zu wechseln.

Aber das wird die SD15 ja wohl mit dem neuen TRUE II Prozessor besser beherrschen.
 

MartinB82

Beiträge
330
Hi Ulli,

danke für den Vergleich.

Ich finde das Bild in "High" am detailreichsten. Ob das nur daran liegt, dass dieses eine etwas höhere Belichtung aufweißt, oder daran, dass dieses Bild besser auf 1200 Pixel umgerechnet werden konnte?

Dadurch, dass alle drei Aufnahmen in RAW entstanden sind, sollte man ja eigentlich erwarten dürfen, dass die Bildinformationen identisch sein sollten.

Grüße Martin


P.S. Ich meine mich zu erinnern, mal gelesen zu haben, dass Foveon-Sensoren eine bessere potentielle Möglichkeit bieten, als Bayer-Sensoren, mehrere Pixel zu einem "Superpixel" zusammenzufassen, was gerade für Aufnahmen im Dunkeln sehr vorteilhaft wäre. Genutzt wird diese Technik von Sigma meines Wissens bis jetzt noch nicht. Weiß jemand warum dem so ist?
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.882
Hallo zusammen,

ein interessanter Thread ...wieder was gelernt!

Ich habe mit reduzierten Auflösungen auch schon experimentiert ... mit sehr guten Bildergebnissen.

Grüße und schöne Photos

Klaus

P.S. Ulli, welchen GIF-Animator hast du oben zum "Zusammenpappen verwendet?? Gefällt mir!:klatschen:
 
Saturn

Saturn

Moderator
Beiträge
6.885
@Martin

stimmt schon, die Bilder verlieren reichlich,
aber bei 20x30 Format ist es so gut wie nicht auszumachen.
Was mich wundert, dass das LOW-Bild wesentlich mehr grünstichig ist,
gegenüber den beiden anderen Auflösungen.


@Klaus
ich habe Photoshop 6.0 / Image Ready 3.0 genutzt.
Recht einfach in der Handhabung, bei der Erstellung solch kleiner Animationen.
Die Bilder, die animiert werden sollen, einfach als kompletten Ordner importieren,
die Zeit pro Bild einstellen und als GIF/Animation abspeichern.
Wichtig ist nur, die Bilder vorher zu verkleinern (ich habe 320pix genommen)
und auf etwa 20kb Dateigröße zusammengequetscht.
Grund: Die Animation wird sonst gigantisch groß.
Ich kam hier auf etwas über 1,3mb
Das Gif besteht aus 30 Bildern, deren ges. Datengröße 532kb beträgt.
Mit der Zeitschleife macht daraus Image Ready stolze 1,3mb - also fast den dreifachen Wert.:eek:
Nachteil - grundsätzlich: Die Bilder werden bröselig, weil GIF nur 256 Farben hat.

Beste Grüße

Ulli
 
uomo

uomo

Beiträge
471
Die Bilder werden bröselig
egal Supersach Ulli

Michael
 

Ähnliche Themen

Neueste Beiträge