SD14, grüne Pixel im schwarz

  • Autor des Themas rotweintrocken
  • Erstellungsdatum
rotweintrocken

rotweintrocken

Beiträge
2.824
SD14, grüne Pixel im schwarz

bei Fotos mit viel schwarz habe ich teilweiße grüne Pixel im Schwarz.

Was ist da die Ursache?

SDIM6219_1-3-1.jpg
 
18.11.2009
#1

Anzeige

Guest

Schau mal hier: SD14, grüne Pixel im schwarz . Dort wird jeder fündig!
Saturn

Saturn

Moderator
Beiträge
6.885
Nabend Wolfgang :)

Das Leiden habe ich "teilweise" auch, es lässt sich aber verhindern,
indem man die Bilder etwas überbelichtet und dann in SPP wieder abdunkelt.
Nur denkt man(n) leider nicht immer daran und auf dem dösigen
Kameramonitor ist das nicht zu erkennen.:mad:
 

hippe71

Beiträge
38
Bei Unterbelichtung bricht das Foveon "Filtersystem" zusammen und es
gibt sowas wie "dead pixels" bei einem LCD.

Kontaktiert mal UWE, er hat da was ganz nettes von mir bekommen, ein Photoshop Action Skript, das genau dies behandelt.
 
RitterRunkel

RitterRunkel

Beiträge
88
Hm, ich sehe da keine einzelnen grünen Pixel. Also schon, aber eher fleckig und eben auch violette. Jedenfalls Nichts, das ich nicht dem normalen Foveon-Bildrauschen zuschreiben würde. Ich sehe sie auch ausgeprägter im Randbereich des hellen Objektes, als im Schwarz. Vielleicht wäre ein Pfeil auf die grünen Pixel nicht verkehrt ...
 
RitterRunkel

RitterRunkel

Beiträge
88
Also direkt an der Pfeilspitze sehe ich immer noch nichts. Aber ich denke nun, Du meinst nicht einzelne Pixel, sondern auch eher die vielen Flecken in den größeren dunkleren Flächen, oder?
 

hippe71

Beiträge
38
Die SD14 hat sogenanntes VPS (variable pixel size), auch pixel binning genannt.
Sie fasst also mehrere nebeneinanderliegende pixel zusammen, und "erhöht" so die empfindlichkeit in den dunklen Partien.
So die Theorie.
Klingt irgendwie nach Tri-X pan zweischicht Filmen mit grober, emfindlicher Schicht, und feinkörniger hochlicht Schicht, nicht wahr LMAO.
Wen nun aber Fehlinterpretationen, bzw. Separationen wg. Unterbelichtung um nicht zu sagen "Empfindlichkeitsabriss" dazukommt, werden diese Fehler sauber multipliziert und können nicht gemappt werden.Der letzte Schritt beim "Foveon Rechenprozess" ist immer das blurren der Farbkanäle (nicht des unterliegenden SW Bildes)Das Ergebnis
lässt sich dann wie hier als wunderbare Flecken beobachten.

Was allerdings wirklich schlecht ist, das Sigma es im Jahr 7 (!) nach X3 Erfindung nicht hinbekommen hat dieses Problem aus der Welt zu schaffen.
Ganz im Gegenteil, die SD10 war hier um Welten besser.
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.760
Hallo zusammen,

ich kenne solche Flecken eigentlich nur, wenn ich in seltenen Fällen mal mit extrem viel FILL LIGHT rangehe und das Schattenrauschen folglich stark verstärke. Ist natürlich kein Problem das per EBV zu entfernen.

Hmmm,

also ich sehe die SD14 eigentlich bzgl. Rauschverhaltens (insbesondere Sensorfleckenproblematik) vor ihren Vorgängerinnen.

Berücksichtigen muss man allerdings, dass SD9/10 (am stärksten die 9) von den starken Verbesserungen der RAW-Konvertern profitieren konnten.

Was Hippe oben schreibt ist beobachtbar richtig!:klatschen: Schaut euch mal die Vorschau von HIGH ISO RAWs solange an, bis die RAWs in SPP komplett eingelesen sind. Dann sieht man solche Flecken besonders deutlich ... bevor sie dann eben "verrechnet" werden ... mit sehr gutem Bildergebnis.

Bis SPP 2.1 war das wohl nicht der Fall ... die Bildergebnisse nur bis ISO200 (SD10) und ISO 100 (SD9) befriedigend.

Grüße und schöne Photos

Klaus
 

Ähnliche Themen

Neueste Beiträge