Suche SD1 und Weißabgleich

  • Autor des Themas uwedd
  • Erstellungsdatum
uwedd

uwedd

Beiträge
1.357
Da heute schönes Abendlicht an der Elbe war habe ich Objektive ausprobiert. Das unzweifelhafte 70/2.8 und mein 20/1.8, bei dem ich skeptisch war an der SD1. Nachfolgend zeige ich ein paar Bildbeispiele mit Crops - ich war von der Detailwiedergabe schwer beeindruckt, aber das kenn Ihr schon länger als ich.

Was mich aber schon auf Rügen gestört hat ist der quasi nicht vorhandene Weißabgleich in der Stellung Auto. Hier ein typisches Beispiel:

screen1.jpg

screen2.jpg

Beide Bilder sind innerhalb von wenigen Sekunden entstanden, ohne an der Kamera etwas zu verändern, Stellung Standard/Auto. Ich könnte dutzende solche Beispiele bringen. Im Prinzip haben keine 2 Bilder einer Serie einen auch nur annähernd identischen Weißabgleich. Das nervt gewaltig, da es irre aufwändig wenn nicht z. T. unmöglich ist eine homogene Farbwiedergabe in eine solche Serie zu bringen.

Ist das normal, ein Fehler meiner Kamera oder mache ich einen generellen Bedienungsfehler? Ähnliches, aber bei weitem nicht so krasses Verhalten kannte ich bei der SD14, die 15er war ziemlich zuverlässig.
 
12.03.2014
#1

Anzeige

Guest

Schau mal hier: SD1 und Weißabgleich . Dort wird jeder fündig!
uwedd

uwedd

Beiträge
1.357
Und noch ein paar Bilder. Das Licht war ziemlich extrem, tatsächlich sehr rot, trotzdem scheint es mir hier trotz Korrektur noch zuviel. Und man sieht den mangelhaften Weißabgleich immer noch deutlich.

SDIM0024.jpg

100%
SDIM0024crop1.jpg

SDIM0056.jpg

100%
SDIM0056crop.jpg

SDIM0003.jpg

SDIM0026a.jpg


Das 20er hat mich verblüfft, wollte es verkaufen. Man findet wenig gutes zu der Linse, auch seröse Tests bescheinigen schlechte Randauflösung. Ich werde es wohl behalten. Abgeblendet ist es scharf, offen für schöne Effekte gut.
 
oz75

oz75

Moderator
Beiträge
6.907
Schon etwas verwunderlich, dass der AWB so stark streut.

Bei mir ist er jedoch auch grundsätzlich unzuverlässig, so dass ich grundsätzlich mit der Einstellung "Sonne" arbeite und den Rest dann bedarfsweise im Nachgang regle. Funktioniert gut.
 
uwedd

uwedd

Beiträge
1.357
Danke für den Hinweis. Werde ich probieren, glaube ich habe das schon mal im Forum gelesen. Wenn der WB bei Einstellung Sonne der Fehler wenigstens gleichartig falsch ist wäre es ja schon eine Erleichterung...

Frage: Nutzt Du AWB Sonne zu jeder Gelegenheit, also auch bei Wolken, Kunstlicht und Blitz?
Und - welcher Modus dazu, Neutral oder Standard?
Letzte Frage: Beeinflussen diese Einstellungen die RAW-Daten oder sind sie reine SPP-Einstellungen?
 
oz75

oz75

Moderator
Beiträge
6.907
Frage: Nutzt Du AWB Sonne zu jeder Gelegenheit, also auch bei Wolken, Kunstlicht und Blitz?
Und - welcher Modus dazu, Neutral oder Standard?
Letzte Frage: Beeinflussen diese Einstellungen die RAW-Daten oder sind sie reine SPP-Einstellungen?
Ich nutze die Einstellung Sonne durch die Bank. Farbmodus Standard.

Von all diesen Einstellungen werden die RAW-Daten NICHT beeinflusst. Jedoch schreibt die Kamera natürlich die vorgewählten Settings ins File, damit SPP entsprechend entwickelt.
 
uwedd

uwedd

Beiträge
1.357
Danke! Also ab sofort ist bei mir nur noch Sonnenschein! Auch gut. Wenn die Ergebnisse dann gleichmäßiger ausfallen bin ich schon zufrieden.
Den Forumstip mit Schärfe-1 und Entrauschen ganz links für viele Details habe ich schon genutzt.
Panorama: Danke für den Link!
 

Juan Valdez

Beiträge
22
Habe die gleichen Erfahrungen mit der WB gemacht: Auto ist ein Zufallsgenerator, Schatten bei Schatten und Wolken bei Wolken geht gar nicht. Sonne bei Sonne funktioniert super und auch noch gut bei Schatten oder Wolken...
 
uwedd

uwedd

Beiträge
1.357
Hallo Juan!
In Deinem Profil sehe ich, dass Du ein 12-24 mm benutzt. Meines macht deutliche lila Farbverschiebungen an den Rändern. Hast Du das auch beobachtet?
 

Juan Valdez

Beiträge
22
Hi Uwe,
es war in Rödermark beim Service (Gehäusewechsel) und ich hatte bisher kaum Gelegenheit es an der SD1M zu testen. Beim nächsten Shooting werde ich es mal checken und Dir Bescheid geben.
An der SD10 und SD14 hat es jedenfalls phantastische Ergebnisse geliefert!
 

Juan Valdez

Beiträge
22
Am Sonntag habe ich das 12-24mm bei bewölktem Himmel benutzt. Lila Farbverschiebungen sind mir nicht aufgefallen, aber es war an den Rändern ziemlich grünstichig und zwar gleichermassen bei WB Auto, Sonne und Wolken...
 
uwedd

uwedd

Beiträge
1.357
Danke für die Info! Habe noch mal nachgeschaut - Lila trifft es nicht richtig. Ich bleibe mal bei der Beschreibung "Farbstichig an den Bildrändern", je nach Motiv und Weisabgleich. Deutet auf hier schon reichlich diskutierte Probleme mit manchen Fremdobjektiven/M42 hin. Die Sony A7(R) haben dieses Problem ja auch, sogar viel heftiger.
Bleibe also bei meinem 10-20er, das ist bei 10 und bei 20 mm ok, dazwischen etwas schwächer. Vielleicht mal ein 8-16, das soll ja an der SD1 ganz gut können...
 

Ähnliche Themen

Neueste Beiträge