Problem mit Photoshop / ACR

  • Autor des Themas Steffen1207
  • Erstellungsdatum
Steffen1207

Steffen1207

Beiträge
8.722
Moin zusammen,

ich habe seit Kurzem ein nicht ganz unerhebliches Problem beim Öffnen meiner Bilder in ACR. Dunkle Bereiche werden nicht mehr mit mehr oder weniger Restzeichnung dargestellt, sondern gar nicht mehr. Sie sind mit einer einheitlichen schwarzen Fläche überdeckt. Zu sehen im Besipielbild an der Hose der gezeigten Person und in der linken unteren Ecke. Übergebe ich das Bild aus ACR an PS, wird der Effekt etwas abgemildert. Wenn ich das RAW aber z.B. im Bildbetrachter von Windows 10 öffne, tritt er gar nicht auf. Dort wird das Bild ganz normal dargestellt.









comp_BScreenshot (6).jpg


Vielleicht habe ich aber auch nur versehentlich nen Bedienungsfehler gemacht, keine Ahnung.

Für Hilfe wäre ich dankbar.
 
10.09.2017
#1

Anzeige

Guest

Schau mal hier: Problem mit Photoshop / ACR . Dort wird jeder fündig!
Steffen1207

Steffen1207

Beiträge
8.722
Hier noch ein Beispiel...







In ACR/Photoshop geöffnet...
comp_BScreenshot (7).jpg








Das gleiche (RAW) Bild im Bildbetrachter von Windows...
comp_BScreenshot (8).jpg
 
ekin06

ekin06

Beiträge
1.631
Sieht irgendwie nach falschem Farbprofil aus? Kannst du im Photoshop umstellen?

Ansonsten hab ich noch Farbproof/Softproof gefunden. Schau mal ob du da was unter "Ansicht" aktiviert hast. Das dient glaub ich nur zur Vorschau wie es auf dem Papier mit dem Drucker aussehen würde.
 
dj69

dj69

Beiträge
4.450
Mit ACR arbeite ich nicht, aber für mich sieht es auch aus wie ein falsches Farbprofil oder eine falsche Farbeistellung/Farbvorgabe...
Wie 8Bit kommt es mir vor...
 
Steffen1207

Steffen1207

Beiträge
8.722
Ich bin ACR betreffend keinen Schritt weiter. Keine Ahnung was, das Dingen hat.

Ich lasse das ACR jetzt auch erstmal ACR sein und habe Canons DPP zum RAWs konvertieren wieder ausgegraben. Und siehe da: Alles einwandfrei.
Muß mich da nur wieder einarbeiten. Dann bekomme ich auch damit gute Ergebnisse. ;)
 
Janni

Janni

Beiträge
8.757
Sehr merkwürdig :eek:
Hast das auch mit der anderen Canon ?...wenn nicht, dann ausprobieren ;)
Aktuelle ACR-Version ? Vielleicht ACR einfach mal neu installieren oder updaten, notfalls auch mal eine andere darunterliegende Version ausprobieren.

Sieht mir auch irgendwie nach Darstellungsfehler aus....unten steht für "Glossy-Papier", das heisst also "geschärft" für dieses Druckerpapier anstatt
für den Bildschirm ?!?!
Schau Dir einfach nochmal die Einstellungsoptionen bei ACR an ob z.B. auch der Grafikprozessor einbezogen ist (Häkchen ganz unten) ?!?! ;)





Gruss
JAN
 
Steffen1207

Steffen1207

Beiträge
8.722
Moin Jan,

ich hab alles probiert. Mit ACR 7.0 und mit der aktuellen 9.1.1. Mit verschiedenen Optionen für das Schärfen. Mit oder ohne Kalibrierungsprofil für den Monitor. Mit verschiedenen Farbräumen. Mit 8 bit, mit 16bit. Immer das Gleiche. Das es an der Kamera liegt, glaube ich nicht. Mit dem Windows-Bildbetrachter und mit dem RAW-Konverter von Canon bekomme ich die Bilder ja einwandfrei angezeigt. Achso, bevor ich es vergesse: Klar hab ich PS, also auch ACR auch schon komplett neu installiert....
 
Robert

Robert

Moderator
Beiträge
11.318
Unterm (Raw-) Bild auf den Link klicken und als Farbraum sRGB (oder auch Adobe RGB) einstellen, dann sollte es eigentlich wieder passen ...
 
Robert

Robert

Moderator
Beiträge
11.318
Ist das nicht der Farbraum, mit dem das Bild an Photoshop übergeben wird ...?
 
Janni

Janni

Beiträge
8.757
...also wenn ich bei mir in ACR die "Kamerakalibrierung" (3. Reiter von rechts) anklicke und bei "Prozess" die älteren Jahre
wie z.B. 2010 anwähle, hab ich teilweise auch solche pottschwarzen Bereiche, die lassen sich dann aber wieder mit den
Belichtungswerkzeugen "wiederherstellen" :eek:

Wenn man in ACR auf den Buchstaben "U" drückt, werden alle zu dunklen Bereiche blau dargestellt, die verschwinden aber
wieder wenn man die Belichtung hochzieht...so sieht man z.B. das keine komplett schwarzen Bereiche mehr vorhanden sind ;)
Dasselbe gilt für die Lichter mit Taste "O", dann werden die ausgefressenen Lichter in rot dargestellt ;)

Wenn bei Dir die dunklen Bereich pottschwarz dargstellt werde ohne das man sie korrigieren kann, dann müssten ja die Ton-
werte, bzw. der Tonwertumfang beschnitten oder beschädigt sein....kann aber auch nicht sein wenn die andere Software
(DPP)
es ja richtig darstellt :confused:







Gruss
JAN
 

Ähnliche Themen