Pola x530: die Baby DP1 | eine Frage

  • Autor des Themas mopsymops
  • Erstellungsdatum
mopsymops

mopsymops

Beiträge
221
Hallo
Seit heute gesellt sich eine Polaroid x530 zur SD9 und dem anderen Spielkram. Die Cam kam im absolut neuen Zustand hier an und macht schon mal einen guten Eindruck. Erste Versuche mit 3.5.2 sehen sehr gut aus und die Schärfe passt auch wunderbar. Nun habe ich aber noch eine Frage:
Ich stelle die Belichtung auf +1/3 und ISO auf 100 aber wenn ich die Cam ausmache und neu anmache steht wieder ISO auf "Auto" und Belichtung auf "0", also merkt die sich das nicht. Ist das normal? Machen Eure Polas das auch? Gabs vielleicht sogar mal ein Firmware Update? Habe nichts gefunden. Kommt mir so vor, als würde man die Kamera lieber totschweigen? Ja sie ist langsam, sehr langsam aber schlecht und billig verarbeitet ist sie nicht. Die Ergebnisse mit aktueller Soft können sich wirklich sehen lassen. Ja ok, meine Fuji F200 macht alles besser aber die Pola ist mir jetzt schon sympatisch. Hab schon viel schlimmeres in der Hand gehabt.
Grüße
Mopsy
 
25.11.2009
#1

Anzeige

Guest

Schau mal hier: Pola x530: die Baby DP1 | eine Frage . Dort wird jeder fündig!
Robert

Robert

Moderator
Beiträge
11.184
Das ist leider normal: die Pola "vergisst" die Einstellungen; sie startet daher auch immer mit Auto-ISO - da muss man höllisch aufpassen ;)

Ich hab meine jetzt im Büro liegen, daher kann ich nichts zur aktuellen Firmware-Version sagen.

Interessanterweise habe ich Probleme, wenn ich die Pola-X3Fs mit SPP 3.5.2 entwickle, es kommt teilweise zu heftigen Tonwertabrissen! Mit SPP 2.5 gibt es dieses Manko aber nicht!

Generell bin ich mit der Pola auch recht zufrieden, wenn man mal davon absieht, dass das Objektiv so schlecht zentriert ist, dass ich Offenblende i.d.R. vergessen kann.
Abgeblendet sind die Ergebnisse aber ordentlich. Und das Objektiv rattert lautstark, wenn ich sie anschalte - Klaus und ich haben unsere beiden mal verglichen: seine war erheblich leiser!
 
mopsymops

mopsymops

Beiträge
221
:) datt Ding kann watt.
in der Tat, man sollte unbedingt 2.5 verwenden, 3.5.1 geht auch noch,
belichtet aber einen mini Tikken dunkler. Schärfe und Rauschverhalten erscheinen mir gleich. 3.5.2 verhält sich jedoch völlig seltsam aber das tut es ja bei der SD9 auch. Nur daß die Tonwertabrisse bei der SD9 auch noch Richtung Pink gehen, bei der Pola bei mir Richtung Blau. Aber mit 2.5 od. 3.5.1 ist alles top.
Meine Firmware lautet 1.63a0614, da gab es offenbar noch was Neueres.
Jedoch hab isch nirjens watt jeefunden. Daß die Cam ständig ihre Grundeinstellungen vergisst ist schade aber wenn andere das auch machen kann ich damit leben. Bei dem Ding braucht man ohnehin Zeit und Ruhe aber das kann ja auch positiv sein. Mann Mann, hätten die Entwickler sich damals etwas mehr angestrengt bei der Cam + Software, hätte das viel mehr werden können. Oder war da ne BWL Abteilung mit dem bösen Rotstift der Übeltäter?
Schärfe ist bei meiner tiptop und Objektivrattern hab ich eigentlich auch nicht. Das fährt mit nem satten bsssssssstfieeppp rein und raus :klatschen:
Eben mal kurz aus'm Klofenster geschossen, also die Farben sind einfach geil.

Wie stellt Ihr das Ding ein, um beste Ergebnisse zu erzielen?
Wie siehts mit Langzeitbelichtung "ohne" Blitz aus, geht das auch ohne Extremrauschen und NeatImage-Einsatz?

Mopsy
 

Anhänge

Robert

Robert

Moderator
Beiträge
11.184
Donnerwetter - da muss ich mir doch echt mal die Augen reiben ;)

Du hast wohl ein sehr gutes Exemplar erwischt - ich würde spontan sagen, meine ist nicht ganz so scharf und auch nicht ganz so rauschfrei!

Vielleicht sollte ich doch noch mal einer zweiten Pola eine Chance geben :rolleyes:

Meine Firmware: ... kann ich grad nicht nachsehen: der Akku ist mal wieder leer ... der hält wirklich nicht lange :(
 
Telekomiker

Telekomiker

Beiträge
4.828
Hallo Mopsy

Respekt zu Deiner Neuerwerbung, die Bilder sind wirklich sehr gut.
Scheinst ja wirklich ein Sahneteil erwischt zu haben wenn ich mir so Roberts Aussage durchlese.

Viel Spass weiterhin und gute Fotos

Harald
 
mopsymops

mopsymops

Beiträge
221
Ja ich bin auch höchst erstaunt und erfreut :) es steht gerade wieder eine in der Bucht aber leider defekt. Grüße
 
mopsymops

mopsymops

Beiträge
221
weiterer Schwachpunkt ist bei meiner auch der schlappe Akku. Der hält wirklich nicht besonders lange. Es passen aber auch Fremdakkus

folgende Info gefunden:
Polaroid XB903874 Battery
rated at 3.7v, 1020mah
the same battery as the
Olympus LI-12B and Li-10B, and SANYO DB-L10

M.
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.999
Hallo zusammen,

ich kann's bestätigen. Die Li-10B (eigentlich für diverse Olympus Modelle) Typen kriegt man am günstigsten. Die sind baugleich.

Ich habe übrigens auch so eine wirklich gute Pola. Ich mach da auch gerne meine Doku-Photos (Sensorrinigung usw.) mit.

Grüße und schöne Photos

Klaus
 
mopsymops

mopsymops

Beiträge
221
Potzblitz, ich konnte nicht "nein" sagen, und so steht seit heute eine zweite Polaroid x530 hier auf dem Tisch. Bei knapp 25€ konnte ich nicht anders :eek:
Die ist vielleicht sogar noch einen Tikken schärfer. Da hat Polaroid damals echt eine Chance versemmelt und hätte mal was hochwertiges auf den Markt bringen können. Etwas größerer Sensor z.B. SD9, ordentlicher Zwischenspeicher, Softwareupdate und das Ding hätte so ein Knaller werden können. TzzTzzTzz

Grüße
Der M.
 

Anhänge

Robert

Robert

Moderator
Beiträge
11.184
Donnerwetter - da ist Dir wohl ein Volltreffer mit dieser Pola gelungen :eek::klatschen::klatschen:
 

ultraprimel

Beiträge
719
mann o mann, soo gute bilder aus der pola kenne ich noch nicht!

gratulation.
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.999
mann o mann, soo gute bilder aus der pola kenne ich noch nicht!

gratulation.
Ich schon! Es ist jammerschade, dass diese Kamera unter der damals mit ihr ausgeliefertern schwachen RAW-Software (Baugleich zu SPP 2.0) litt und von der Fachpresse totgeschrieben wurde.

Sie hat ein sehr gutes Objektiv und eine respektabele Auflösung. Die Bilder kommen absolut foveontypisch. Leider ist sie nicht komplett manuell einstellbar ... man kann aber durch geschicktes Tricksen mit den Motivprogrammen doch schon Einfluss auf Blenden/Verschlusszeitenkombis nehmen.

Grüße und schöne Photos

Klaus
 
Zuletzt bearbeitet:
mopsymops

mopsymops

Beiträge
221
Moin Moin

Einzig über das erste, linke Photo hatte ich kurz testweise Neat drüber laufen lassen und bei allen, beim Wandeln mit SPP2.5, die Schärfe etwas angehoben.
Ansonsten kamen die so aus der Cam. Natürlich werden sie durchs Verkleinern auf Forum Größe schon noch schärfer aber in original Größe ist das eigentlich auch sehr ok. Jedenfalls verglichen mit anderen Kameras mit ähnlicher Auflösung aus dieser Zeit. Schade daß es von der Pola nie eine überarbeitete zweite Version gab. Die Farbwiedergabe ist einfach klasse, irgendwie so analog :rolleyes:

Grüße
M.
 
sigkon

sigkon

Beiträge
269
Saaaahhhne :klatschen::klatschen::klatschen:.
Willhabnteil...
Grüße Jens
 
mopsymops

mopsymops

Beiträge
221
etwas krasses Licht heute morgen.
Bei der Pola muß man wissen: Sie ist laaaaaaaaaaangsam.
Langsam beim Einschalten, langsam beim Speichern, beim Zoomen, Fokussieren, bei allem
ABER die Auslöseverzögerung ist gleich 0 wenn der Fokus stimmt.
8 Sek. warten zwischen jedem Photo, ISO muß man nach jedem Einschalten von Auto auf 100 stellen und eventuell Belichtung +1/3. Das speichert das Biest dann auch nicht ab. Eventuell Blitz aus, denn der steht auch immer auf Auto. Immer in Raw aufnehmen, jpg kann man so gut wie vergessen.
Aber ich bleib dabei, die Farben sind toll, bei zu wenig Licht neigt sie zum Rauschen aber es gibt ja Tools dagegen, die man sanft einsetzen kann.
Der Slot der SD-Karte ist ungeschickt verbaut, die Karte fummelig zu erreichen.
 

Anhänge

Wiedereinsteiger

Wiedereinsteiger

Beiträge
3.782
...aber trotz allem: die Bilder sehen gut aus!

Wie groß ist das Teilchen denn?

Hosentaschen-Format?

Es grüßt
Pitt :)

der so gern immer eine Kamera dabei hätte:rolleyes:
 

Ähnliche Themen

Neueste Beiträge