Nur noch unscharfe Aufnahmen Sony A58k

callmejane

Beiträge
5
Hallo ihr Lieben,
ich habe folgendes Problem und hoffe, ihr könnt mir helfen:

Seit einiger Zeit macht meine Kamera nur noch unscharfe Aufnahmen, egal bei welchen Einstellungen oder Lichtverhältnissen.

Ich hab eine Sony Alpha 58k (also eine SLT) mit dem Standard-Objektiv 18-55mm. Bisher hat Sie immer super Aufnahmen gemacht, ohne Unschärfe. Ich schieße seit kurzem in RAW und nicht mehr in JPEG, aber das erste Shooting damit verlief problemlos und ich kann mir auch nicht vorstellen, dass es etwas damit zu tun hat. Aber seit September gibt es nur noch verschwommene Aufnahmen, egal ob RAW oder JPEG. Bevor ihr fragt, ja das Objektiv ist sauber. Dadurch kann die Unscharfe also nicht kommen. Vielleicht habe ich ja aber aus Versehen etwas anderes verstellt und habe damit die unscharfen Bilder verursacht?

Egal welche ISO oder Brennweite (oder, oder, oder) oder welche Lichtverhältnisse, ich bekomme nur noch unscharfe Ergebnisse und da ich am Mittwoch nach Australien fliege, hoffe ich, dass ihr mir helfen könnt. Denn so einen Urlaub möchte man ja auf jeden Fall detailgetreu festhalten.


Ich hoffe sehr, ihr könnt mir helfen. Bei Fragen und Tipps kommt gern auf mich zu.


Liebe Grüße
callmejane
 
08.12.2017
#1

Anzeige

Guest

Schau mal hier: Nur noch unscharfe Aufnahmen Sony A58k . Dort wird jeder fündig!
Harald

Harald

Beiträge
1.342
Hallo Jane,

kannst du ein Originalbild aus der Kamera irgendwo hochladen?
Dann könnte man mal in die EXIF-Daten schauen, da sind viele Einstellungen hinterlegt.

Ansonsten vorab ein paar Fragen:
Stehen beide Schater auf AF? Stellt das Objektiv scharf und bekommst du die Schärfebestätigung (grüner Punkt)?
Verwendest du Filter?
Hast du die Möglichkeit, ein anderes Objektiv auszuprobieren?
 

Veganer

Beiträge
306
Sitzt der Fokus nicht richtig, oder sind die Fotos eher verwackelt?

Kenne mich bei Sony nicht aus, aber hat die Alpha 58 eine AF-Korrektur-Funktion? Eventuell ist die verstellt.

Denn so einen Urlaub möchte man ja auf jeden Fall detailgetreu festhalten.
Auf die Idee kommst du aber sehr früh, wenn du schon seit September nur noch unscharfe Fotos produzierst :klatschen::D

Gruß
Jörg
 
oz75

oz75

Moderator
Beiträge
6.904
Willkommen, WeCallYouJane.

Auf die Idee kommst du aber sehr früh, wenn du schon seit September nur noch unscharfe Fotos produzierst :klatschen::D
Na, begrüßt man so Hilfesuchende? ;)

@Jane: Mit RAW/JPEG hat das nichts zu tun. Mal vorsichtig gefragt: Hast Du den Autofokus versehentlich deaktiviert?

Ab besten lädst Du wirklich einmal ein Testbild ins Forum, so wie von Harald vorgeschlagen.

Wie das gemacht wird erfährst Du hier:

https://www.bilderforum.de/t92-photos-in-den-fliesstext-einbauen.html

Gruß,
Oz
 

callmejane

Beiträge
5
Hallo Jane,

kannst du ein Originalbild aus der Kamera irgendwo hochladen?
Dann könnte man mal in die EXIF-Daten schauen, da sind viele Einstellungen hinterlegt.

Ansonsten vorab ein paar Fragen:
Stehen beide Schater auf AF? Stellt das Objektiv scharf und bekommst du die Schärfebestätigung (grüner Punkt)?
Verwendest du Filter?
Hast du die Möglichkeit, ein anderes Objektiv auszuprobieren?

Dank für die Antwort.
Anbei findet ihr ein Bild der Kamera. Wir ihr sehen könnt, ist dort keine einzige Kante scharf. Das gleiche gilt bei Bildern mit optimalen Lichtverhältnissen. Egal was fokussiert ist, alles verrauscht.

Beide Schalter sind auf AF. Ja das Objektiv stellt scharf und man bekommt die Bestätigung beim Fokussurieren.
Ich benutze keine Filter.
Zugriff auf ein anderes Objektiv habe ich leider nicht :/

Danke für eure Hilfe und entschuldigt meine später Antwort! Ich hoffe, ihr könnt mir nun trotzdem schnell helfen. Hatte am Wochenende keine Zugriff auf einen Computer.
 

Anhänge

Harald

Harald

Beiträge
1.342
Photoshop kürzt leider einiges an den EXIF-Daten raus, an den verbleibenden finde ich mal keine Auffälligkeiten.

Die Tischecke scheint mir aber auch scharf, darauf hast du vermutlich fokussiert?
Für ein Kit-Objektiv bei Offenblende finde ich das ok.
 

callmejane

Beiträge
5
Willkommen, WeCallYouJane.



Na, begrüßt man so Hilfesuchende? ;)

@Jane: Mit RAW/JPEG hat das nichts zu tun. Mal vorsichtig gefragt: Hast Du den Autofokus versehentlich deaktiviert?

Ab besten lädst Du wirklich einmal ein Testbild ins Forum, so wie von Harald vorgeschlagen.

Wie das gemacht wird erfährst Du hier:

https://www.bilderforum.de/t92-photos-in-den-fliesstext-einbauen.html

Gruß,
Oz
Der Autofokus ist aktiviert - das war das erste, was ich überprüft habe.
 

callmejane

Beiträge
5
Photoshop kürzt leider einiges an den EXIF-Daten raus, an den verbleibenden finde ich mal keine Auffälligkeiten.

Die Tischecke scheint mir aber auch scharf, darauf hast du vermutlich fokussiert?
Für ein Kit-Objektiv bei Offenblende finde ich das ok.
Ja, ich musste leider die Datei verkleinern, damit ich sie hochladen konnte.

Genau ich habe die Tischkante fokussiert. Aber die ist auch nicht 100% scharf. Vorher wäre sie super scharf gewesen. Selbst mit Standard Objektiv hatte ich immer sehr scharfe Bilder.

Gleich kommt noch ein Portait bei mangelnden Lichtverhältnissen, bei dem das Rauschen etwas deutlicher ist.

Danke für's reinschauen. :)
 

callmejane

Beiträge
5
Hier kommt das versprochene 2. Foto. Hier kann man besser erkennen, was ich meine. Das Rauschen ist hier nochmal durch schlechte Lichtverhältnisse unterstützt.
 

Anhänge

Klaus-R

Klaus-R

Moderator
Beiträge
19.851
Öhöm ....

das ist ein ganz normaler Schärfe-Unschärfeverlauf bei 35mm Brennweite, Blende 4,5 und Short-Focus-Distance (also "kurzfokussiert") ... da ist absolut nix defekt.;)

Grüße und schöne Photos

Klaus
 
Harald

Harald

Beiträge
1.342
Für ISO3200 ist das Rauschen völlig normal.
Schaut man sich den Hemdkragen an, dann liegt dort die Schärfe. Das ist auch genau die BIldmitte, stellst du mit dem mittleren AF-Sensor scharf? Das lässt sich leider aus den kastrierten EXIF-Daten nicht mehr auslesen.
Hemdkragen scharf, dann können Mund und Augen nicht mehr scharf sein, die Nase schon gar nicht.
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.851
Nochmal "öhöm" ....;)

Das Motiv ist scharf, der WB ist vermutlich einer "schrägen" Energiesparlampe geschuldet und das "Rauschen" ist eine Rauhfasertapete ....;)

Da ist alles voll roger liebe Jane!

Flatter mal ab nach Australien, bring uns schöne Photos mit und dann bringen wir Dir mal das Knipsen etwas näher.
Die Kamera hat den Aufnahmen nach gar nix.

Grüße und schöne Photos

Klaus
 
Janni

Janni

Beiträge
8.555
Sehe bei den Bildern auch nix unnormales für diese Brennweite, Blende, ISO und Motivabstand ;)
Die Kamera hat zumindest keinen Defekt o.ä. :p






Gruss
JAN
 
oz75

oz75

Moderator
Beiträge
6.904
Für ISO3200 ist das Rauschen völlig normal.
Da schließe ich mich gerne an.

@Jane: Ich habe den Eindruck, dass Du Dich am Bildrauschen störst und dieses als Unschärfe (?) fehldeutest?

Ist bei Deiner Kamera Auto-ISO eingeschaltet? Dann versucht die Kamera den ISO-Wert "nach eigenem Gusto" anzupassen.

Das solltest Du ausschalten und die Sensorempfindlichkeit nach -eigenem Bedarf - setzen.

Mach mal eine Testaufnahme bei ISO100 und berichte.

Gruß,
Oz
 

Veganer

Beiträge
306
Ich wünsche einen schönen Urlaub. Zum Problem kann ich nichts sagen, weil ich keins sehe :)

Gruß
Jörg
 
Harald

Harald

Beiträge
1.342
Hast du ev. ein Bild "aus guten Zeiten" unter ähnlichen Lichtverhältnissen?

Und wenn du dir nicht sicher bist, ob du doch irgendwo etwas verstellt hast, dann kannst du im Menü die Kamera auf die Werkseinstellung zurücksetzen. Damit sollten dann wieder alle Einstellungen "wie früher" sein.
 
Robert

Robert

Moderator
Beiträge
11.053
Raw-Aufnahmen sind für eine nachträgliche bessere Bearbeitungsmöglichkeit am Rechner häufig weniger "knackig" als die kamerainternen JPGs abgestimmt. Das wäre eine Möglichkeit, vielleicht ist in der Kamera auch eine Dynamik-Erweiterung eingestellt, die sorgt für mehr Belichtungsspielraum, aber auch für (etwas) weniger Kontrasteindruck.

Ansonsten wirf mal einen Blick auf den Sensor: möglicherweise ist da was geringfügig verschmutzt - das kostet u.U. richtig Kontrast, was wiederum den Schärfeeindruck reduziert.

Vielleicht ist in der Kamera auch der interne Rauschfilter aktiviert: der führt je nach Einstellung häufig zum Verlust von Textur und damit auch von Detail-Schärfe, meist jedoch eher bei Aufnahmen mit höheren ISO-Einstellungen.

Wenn das alles nichts hilft, und Deine Aufnahmen zuvor deutlich anders gewirkt haben, kann ich mir auch noch vorstellen, dass die Sensorseitige Bildverwacklungs-Kompensation möglicherweise nicht hundertprozentig in Ordnung ist: das wäre aber dann ein Fall für den Hersteller-Service.