Merkwürdige Sache SD14

  • Autor des Themas Saturn
  • Erstellungsdatum
Saturn

Saturn

Moderator
Beiträge
6.885
Gestern machte Gaby rund 70 Aufnahmen,
ist ja nicht ungewöhnlich.

Bei der Betrachtung der Bilder, mit SPP,
stutzte ich aber.
Alle Bilder hatten das Datum 1.1.1970 und die Uhrzeit war konstant
auf 1 Uhr 0.00 Minuten.

Die Kamera ist korrekt eingestellt,
die Bilder tragen in der Kamera das Datum 1.1.1900
(Bildanzeige > Details)

Wat is denn da passiert????
 
14.11.2009
#1

Anzeige

Guest

Schau mal hier: Merkwürdige Sache SD14 . Dort wird jeder fündig!

pedro

Beiträge
516
Ich habe es schon manchmal erlebt, dass eine Digitallamera komplett durch den Wind war. Grund fast immer unbekannt. Oft hilft ein Reset, manchmal ist ein mehrfacher Reset nötig gewesen.

Vielleicht hilft in diesem Fall auch ein Reset und alles ist wieder im Lot.

Viel Erfolg.

pedro
 
Saturn

Saturn

Moderator
Beiträge
6.885
Ich habe es schon manchmal erlebt, dass eine Digitallamera komplett durch den Wind war. Grund fast immer unbekannt. Oft hilft ein Reset, manchmal ist ein mehrfacher Reset nötig gewesen.

Vielleicht hilft in diesem Fall auch ein Reset und alles ist wieder im Lot.

Viel Erfolg.

pedro

Habe mal eben den Akku durchgeladen
und geknipst.
Datum und Uhrzeit stimmen jetzt.
Habe auch extra die Karte genommen, nicht komisches mehr.
Lag es daran, dass gestern Freitag der 13. war :eek::rolleyes:

Danke für Deinen Zuspruch :)
 
wpau

wpau

Beiträge
4.533
Hallo Saturn,
vielleicht hat Gaby ja aus Versehen die erste Kamera mit einem FOVEON Sensor aus dem Entwicklungsbereich bekommen.

1970 schon mit einer DSLR fotogafiert?

Sensationiell:klatschen:
 
netzuser

netzuser

Beiträge
3.408
Hallo Ulli,
die interne Uhr (RTC, real time clock) hat einen eigenen kleinen Akku,der aus dem normalen Akku nachgeladen,bzw.gepuffert wird.
Der erhält auch die Kameraeinstellungen.
Sinkt der Akku der RTC unter einen bestimmten Wert,bleibt die Uhr stehen.
Die Einstellungen können erhalten bleiben,je nachdem.
Ist der interne Akku ziemlich runter und wird nachgeladen,kann es sein,dass
die RTC nicht anläuft.
Nach einiger Zeit läuft sie dann wieder.(meistens)
Gruß
Uwe
 

Eule

Beiträge
1.095
Ich könnte jetzt noch Sonneneruptionen oder Wasseradern oder kosmische Strahlungspartikel in's Spiel bringen. ;)

Eule
 

pedro

Beiträge
516
Oder die Fernsteuerung vom Sirius hat nicht funktioniert. Womit dann bewiesen wäre, dass die Sigma-Kameras Drohnen sind, die uns Erdlinge aushorchen sollen. Oder so. ;)
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.958
Was Uwe da schreibt hört sich sehr plausibel an.

Bei meiner Fuji S3400 verabschiedete sich der genannte Pufferakku noch während der Garantiezeit. Beim Akkuwechsel verlor die Kamera also jedesmal sämtliche Einstellungen ... nicht nur die Uhrzeit.

Der erneuerte Pufferakku hat dann ganz toll genau 7 Monate gehalten, um sich dann ebenfalls zu verabschieden.

Die Kamera tut's zwar noch ... man muss aber leider damit leben, dass man sie nach jedem Akkuwechsel komplett neu einstellen darf.

Grüße und schöne Photos

Klaus
 

Ähnliche Themen