Kein Licht in der "Spaß-Klappe"

  • Autor des Themas Wiedereinsteiger
  • Erstellungsdatum
Wiedereinsteiger

Wiedereinsteiger

Beiträge
3.752
Hallo zusammen, nachdem ich Sonntag nachmittag im leichten Nieselregen unterwegs war, ist mir heute aufgefallen, dass in der "Spassklappe" meiner SD14 die Lichter ausgegangen sind.
:)pfeil: zur Info: "Spaßklappe" ist ein von Klaus geprägter Begriff und meint den eingebauten Blitz der SD14)

Hat jemand irgendeine Idee außer der, die Kamera zu Sigma zu senden? :eek:

:( :fragezeichen: :fragezeichen: :fragezeichen:
 
24.03.2010
#1

Anzeige

Guest

Schau mal hier: Kein Licht in der "Spaß-Klappe" . Dort wird jeder fündig!
ThomasRS

ThomasRS

Beiträge
5.139
Ich bin der geborene Optimist, aber da hat's wahrscheinlich
fürchterlich geknackst, wenn Du versucht hast, im "feuchten"
Zustand zu blitzen. Du hattest wahrscheinlich sogar richtig
Glück, dass es "nur" den Blitz erwischt hat.
Meinem Schwager ist seine Canone dadurch gegrillt worden.......

*hält die Daumen*
 
Saturn

Saturn

Moderator
Beiträge
6.885
Öffne den Blitz!
Schnappe dir ne Lupe (ich weiß nicht wie gut du gucken kannst)
und ne kleine Taschenlampe.
Gucke von vorne, auf die Linke, hintere Seite des Blitzes.
Gleich gegenüber der Markierungsmarke (der weiße Strich) des Modi-Wählrades,
sitzt ein wirklich winziger Schalter, der den Blitz einschaltet.
Vielleicht ist der etwas verklemmt/verklebt.
Mit nem Mikroschraubendreher mal betätigen!

Das mit dem Schalter ist aber nur,
wenn das Blitzsymbol im LCD nicht angezeigt wird, obwohl der Blitz offen ist!!
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.760
Spaßklappe ....

Danke Ulli .... wollte das gerade auch so schreiben ....;)

Grüße

Klaus
 
Wiedereinsteiger

Wiedereinsteiger

Beiträge
3.752
Hallo ihr zwei,

den Schalter hab ich gefunden (mit Vergrößerungsglas :eek:)

aber er steckt hartnäckig im Gehäuse fest -

wie kann ich den denn da raus "saugen"? :confused: :(

(Im Display ist nix von Blitz zu sehen, wenn die Klappe hoch ist...)
 
Wiedereinsteiger

Wiedereinsteiger

Beiträge
3.752
Nachdem alle Versuche im März erfolglos waren, hab ich es gestern abend nochmals versucht und siehe da, gestern ließ sich das Schalterchen wieder hervorlocken! Irgendwas war inzwischen wohl getrocknet, denn beim Bohren mit einem Nadelähnlichen Gegenstand löste sich was und hervor kam -zögerlich zuerst- das winzige Schalterchen!

Nu blitzt et wieder!

Besten Dank an Tipgeber und Daumendrücker! ;)
 
Saturn

Saturn

Moderator
Beiträge
6.885
Na also, fein dass es geklappt hat!!

Nächstes mal eine DP1 zur Schaumparty inne Disco mitnehmen :D
 

Ähnliche Themen

Neueste Beiträge