Ich bekomme den Sensor nicht sauber - wer kann helfen?

  • Autor des Themas LuxorN
  • Erstellungsdatum

LuxorN

Beiträge
27
Moin Forum,

ich hab' da mal ein Problem.
Mit jedem "Versuch" der Sensorreinigung an der SD14 wird das Ergebnis schlimmer.

Versucht habe ich sowohl die Iso-Q-Tip-Variante als auch die Iso-Mikrofaser-Variante. *grml*

Momentan sieht das ganze wie auf den angehangenen Bildern aus.

Das treibt mich wirklich in den Wahnsinn...


Bevor ich da jetzt noch weiter dran "herumdoktere", gibt es hier vielleicht jemanden aus der Region Bielefeld, der sich dessen mal annehmen könnte (natürlich nicht umsonst).

Das wäre echt super, schließlich fliege ich Ende des Monats in Urlaub und mit Sensorflecken macht das doch gar keinen Spaß...

Danke und Gruß,

Jens

SDIM5902-klein2.jpg

SDIM5906-klein2.jpg
 
Zuletzt von einem Moderator bearbeitet:
04.09.2010
#1

Anzeige

Guest

Schau mal hier: Ich bekomme den Sensor nicht sauber - wer kann helfen? . Dort wird jeder fündig!
skynyrd

skynyrd

Beiträge
5.319
Ich benutze anstelle der Q-Tips ein "VisibleDust Swap" und ein - maximal zwei Tropfen Isopropanol !!!! Für das Fusselchen gibts auch noch den guten alten Blasebalg ;-)
 

LuxorN

Beiträge
27
Ok, die unzähligen Versuche mit dem Blasebalg habe ich vergessen zu erwähnen. ;)
 
Wiedereinsteiger

Wiedereinsteiger

Beiträge
3.752
Wenn Wattestäbchen, dann nur die original Q-Tips, alle anderen Versuche sahen bei mir ähnlich aus wie bei Dir, das flust und fusselt usw.

Hast Du die Reinigung so gemacht wie von Klaus R. empfohlen?
(Irgendwo gibt es einen "angepinnten" Thread dazu hier im Forum)

So funzt es nämlich eigentlich ganz gut. :cool:
 

LuxorN

Beiträge
27
Hallo Pitt,

ja, die Reinigung wurde natürlich per "Klaus-R-Methode" durchgeführt.

Ich hatte mir extra Original-Q-Tips dafür besorgt, vielleicht versuche ich es nochmal mit nicht-fusselnden Stäbchen aus der Apotheke.

Allerdings habe ich nach der Q-Tip-Methode die Variante mit Mikrofasertuch (um eine Pappe gewickelt) ausprobiert, ohne Erfolg.
Und Blasebalgpusten bring die Fussel auch nicht zur Strecke...

Gruß, Jens
 

karlön

Beiträge
41
Hallo Jens,
noch ein Sensor"dreck"opfer meldet sich.
Ich habe auch einiges probiert.
Es sah bei mir aber noch viel schlimmer aus (nach jedem weiteren Versuch wurde es schmieriger)
Um keinen größeren Schaden zu verursachen und ich das Gefühl hatte schon etwas zu hart gereinigt hatte habe ich das gute Stück eingeschickt.
Meine A700 ist seit dem 31.08.10 beim Service(Geissler)

Das hilft dir jetzt nicht auf deine Frage,denn eine prof. Sensorreinigung dauert, es sei denn sie ist vor Ort.(und kostet)
Ich wünsch dir mehr Erfolg beim reinigen
Dieter
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.845
Hallo zusammen,

Leute, seid Ihr wirklich sicher, dass Ihr das ganau so gemacht habe, wie ich das beschrieben habe?
Ich kann mir nicht vorstellen, dass das nicht funktionieren kann??

Ganau nach dieser Anleitung reinige ich meine CANONs auch ... mit genau dem selben Erfolg.

WICHTIG: Das Wattestäbchen (und ich nehme sogar die von Aldi) nur gaaaanz leicht im Isopropanol "andippen". Der Bildsensor darf nicht in der Reinigungsflüssigkeit "schwimmen", sonst können Schlieren entstehen.

Wenn Schlieren entstanden sind, dann ist das auch nicht schlimm .... einfach alles wiederholen.

Wichtig! Für die Testaufnahme bitte NICHT jedesmal das Sensorschutzglas wieder ein/ausbauen. Für die Testaufnahme stört der extreme Farbstich absolut nicht ... man will ja nur den Sensordreck sehen.

Der Kundendienst macht absolut nix anderes als wir hier auch. Ich hätte mir schon längst mal sowas hier bestellt ...

http://cgi.ebay.de/Neu-Swabs-Sensor..._Foto_Camcorderzubehör_PM&hash=item45f477e9c7

... wenn's nicht so problemlos auch mit einfachen Wattestäbchen ginge.

Blasebalg??? Sinnlos! Da pustet Ihr mehr Dreck auf den Bildsensor bzw. in den Spiegelkasten, als ihr entfernt.

Mit dem leicht angefeuchteten Wattestäbchen einfach ganz entspannt zeilenweise in eine Richtung von oben nach unten wischen. Dabei muss das Wattestäbchen eine sichtbar feuchte Spur ziehen, die zügig verdunsten muss. Das muss doch funktionieren??

Grüße und saubere Bildsensoren

Klaus
 

Raphael

Beiträge
1.872
WICHTIG: Das Wattestäbchen (und ich nehme sogar die von Aldi) nur gaaaanz leicht im Isopropanol "andippen". Der Bildsensor darf nicht in der Reinigungsflüssigkeit "schwimmen", sonst können Schlieren entstehen.
Schlieren, genau das war auch mein Problem. Sogar wenn das Stäbchen fast trocken war, blieben noch Schlieren. Vielleicht hat man mir in der Apotheke das falsche Isopropanol gegeben? Etikett: 2-Propanol, EG-Kennzeichnung: 200-661-7, Fläschchen mit 50 ml. :(

Ich hatte aber noch ein Fläschchen "Lens Cleaning Fluid", Content: "DESTILLED WATER AND NON-TOXIC GLASS DETERGENT". Mehr steht nicht drauf, hat dann aber auf Anhieb funktioniert. :)

Ansonsten genau nach Klaus`Anleitung, nicht ausgeblasen. Nach 4 "Anwendungen" war der Sensor blitzblank! :D

Gruß, Ralph
 
rotweintrocken

rotweintrocken

Beiträge
2.824
Leute, seid Ihr wirklich sicher, dass Ihr das ganau so gemacht habe, wie ich das beschrieben habe?
Ich kann mir nicht vorstellen, dass das nicht funktionieren kann??
ich habe die Methode die Klaus beschrieben hat schon mehrfach erfolgreich eingesetzt, das klappt .....

zur Menge von Isopropanol... bei mir trocknet der Anfang schon wieder ab wenn ich ca. die hälfte des Sensor abgearbeitet habe.
Meistens benötige ich 3 Durchgänge bis zur endgültigen Dreck Freiheit, natürlich jeweils mit einem neuen Q-Tips.

Und sauber Arbeiten nicht das beim Reinigen wieder Fusseln von außen hinein geblasen werden.
 

LuxorN

Beiträge
27
So Jungs, erstmal Danke für die aufmunternden Worte. :)

Nachdem auch der letzte Mikrofaser-Versuch in die Hose gegangen ist, hab' ich mich heute mit letzter Hoffnung noch einmal an die Klaus-R-Methode getraut.

Billig-Wattestäbchen (hat man halt im Haus), Watte bis auf die Spitze mit Tesa umwickelt um Fusseln zu vermeiden.
Mit einem Stäbchen und einem halben Tropfen Iso gereinigt, mit einem trockenen Stäbchen vorsichtig hinterher.
Erstes Fazit: Zum ersten Mal keine Iso-Schlieren auf dem Sensor.

Zweites Fazit: siehe Bilder (F22).

Also erstmal Danke für den neuen Lebensmut und einen schönen Sonntag

wünscht der Jens.

SDIM5907-klein2.jpg

SDIM5908-klein2.jpg
 
Zuletzt von einem Moderator bearbeitet:

LuxorN

Beiträge
27
Weil mein Iso nie streifenfrei getrocknet ist, egal wie wenig ich verwendet habe.
 

LuxorN

Beiträge
27
So, jetzt habe ich (erstmal) sämtliche Flecken und Fussel weg.

Allerdings scheine ich wirklich ein Problem mit dem Iso zu haben, es trocknet NIE streifenfrei, egal wie wenig ich verwende (wie bei Raphael, auch gleiches Etikett)
Jetzt habe ich zwar keine Flecken, aber Streifen im Bild. *grml*

Welcher Iso-Ersatz könnte denn helfen?
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.845
Hallo zusammen,

ich habe das Zeug schon in zwei verschiedenen Apotheken gekauft.
ich habe "wasserfreies" Isopropanol geordert und das wurde dann abgefüllt. die haben mir gesagt, dass es ganz wasserfreies Zeugs nicht gibt ... aber eben 99%ig.
Da ist ein Aufkleber drauf ... "ISOPROPANOL DAC"


Trocken nachwischen würde ich NICHT empfehlen ... genau, wie im Thread angemerkt.

Ein trockener Wattestift fusselt ja gerade, während das Isoprop die Fusseln ja gerade bindet. Außerdem hat ein trockenes Wattestäbchen erheblich mehr Reibung auf der Sensorwand und kann viel eher zu Beschädigungen führen, als ein nasses.

Das ISOprop verdunstet doch sowieso innerhalb von wenigen Sekunden vollständig.

Ich habe mit den SIGMAs übrigens jetzt eigentlich sehr lange Ruhe. Der meiste Dreck scheint wirklich Verschlussabrieb zu sein ... und das lässt merklich nach, wenn die Kamera mal 10.000 bis 15.000 Auslösungen hat.

Also ... weiterüben.

Nassreinigung ist wirklich das Einzige, was klappt ... ich weiß gar nicht, warum immer noch die doofen Blasebälge verkauft werden. Die sorgen nur für noch mehr Dreck, den man dann am besten noch ins Pentaprisma pustet, wo man ihn dann nur noch herausbekommt, wenn die Mattscheibe demontiert wird .... lieber also lassen.:eek:

Grüße und saubere Bildwandler

Klaus
 

karlön

Beiträge
41
Super :klatschen:

Das sieht doch gut aus

Gruß Dieter
 

LuxorN

Beiträge
27
@Klaus:
Naja, MEIN Iso trocknet halt nicht streifenfrei weg.

Ich habe auch extra reines geordert, drauf steht halt nix davon (2-Propanol, Nr. wie bei Raphael).

Vielleicht probiere ich's einfach mal in einer anderen Apotheke.
Oder alternativ mal Methylalkohol, das soll ANGEBLICH rückstandsfreier verdunsten und im Gegensatz zu Iso und Ethanol definitiv nicht vergällt sein.

@Dieter:
leider isses mittlerweile so:

SDIM5923-klein2.jpg
 
Zuletzt von einem Moderator bearbeitet:
skynyrd

skynyrd

Beiträge
5.319
Nassreinigung ist wirklich das Einzige, was klappt ... ich weiß gar nicht, warum immer noch die doofen Blasebälge verkauft werden. Die sorgen nur für noch mehr Dreck, den man dann am besten noch ins Pentaprisma pustet, wo man ihn dann nur noch herausbekommt, wenn die Mattscheibe demontiert wird .... lieber also lassen.:eek:
Hmmm .... wenn ich ehrlich bin .... ich benutze den Blasebalg eigentlich nur noch um Staub von den Frontlinsen wegzupusten ... aber mit der SD14 hatte ich eigentlich nie Proleme mit mehr Staub .... und bei Nikon entfällt die Reinigung in eigenregie sowieso ...
 
rotweintrocken

rotweintrocken

Beiträge
2.824
ich habe das Zeug schon in zwei verschiedenen Apotheken gekauft.
ich habe "wasserfreies" Isopropanol geordert und das wurde dann abgefüllt. die haben mir gesagt, dass es ganz wasserfreies Zeugs nicht gibt ... aber eben 99%ig.
genau wie bei mir, ich wollte reines ISO 100% die Apothekerin sage mir auch das es nur 99%iges gibt. Sie hat es ab gefüllt, ISO Aufkleber aufs Fläschen mit Datum und Unterschrift der Apothekerin.
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.845
Hallo nocheinmal.

Schlieren kenne ich tatsächlich NUR von meinen allerersten (ahnungslosen) Versuchen mit der Thematik in 2005, als ich meine SD10 zum allerersten Mal zu reinigen hatte. Ich hatte viel zu viel von dem Zeug benutzt.

Als ich dann die ersten Testaufnahmen sah, lief es mir eiskalt den Rücken herunter ... ich dachte, ich hätte den Foveon ruiniert...:eek:

Die Schlieren sind ja eben gerade Verunreinigungen des ISOPROPs, die nicht verdunsten. Die hat man leider immer, weil das Zeug nicht chemisch rein hergestellt wird ... das wäre unbezahlbar.

Schlimm ist Schlierenbildung definitiv nicht (schreibe ich ja auch). Man muss die Reinigung nur mit der richtigen Dosis Isoprop wiederholen und der Sensor wird blitzblank.

Ich plädiere für Isopropanol als Reinigungsmittel aus einem ganz einfachen Grund.

Auch wenn Methanol uns Ethanol prinzipiell ebenso gut geeignet sind, haben beide Substanzen den Nachteil, dass sie nicht unbedingt so "sauber" hergestellt werden, wie ISO-Propanol.

Ethanol ist "Trinkalkohol" (Spiritus:klatschen:). Damit das Zeug nicht konsumiert wird, kann es tatsächlich vergällt sein.
Methanol wird oft als Brennstoff verwendet. Von daher sind die Anforderungen an die Reinheit oft geringer ... muss natürlich nicht so sein.

Isopropanol wird aber als Desinfektionsmittel verwendet und ist von daher DRINGEND hochqualitativ herzustellen.
Daher meine Empfehlung in diese Richtung.

Grüße und schöne Photos

Klaus

Damals war im Netz NUR Müll zu dem Thema zu finden (ganz viel anders isses mittlerweile leider auch nicht:eek:).

Auf Isopropanol bin ich dann