Frage zu Sigma 100-300/4

  • Autor des Themas Fotodundee
  • Erstellungsdatum

Fotodundee

Beiträge
46
Bitte dringend um Ratschlag...

Ich hatte mir lange überlegt, ob und was für ein Teleobjektiv ich mir
zulegen solle.
Letztendlich hat das oben genannte 100-300/4 APO IF gewonnen.
Zum einen durch positive Darstellungen, Testberichte, und die
übliche Sigmaqualiät.
Es hätte so schön sein können....... und jetzt bin ich am Verzweifeln.
Es ist mir kaum möglich, aus der Hand verwacklungsfreie Aufnahmen zu machen - Gut, die Sigmas brauchen viel Licht, und der Himmel ist kpl. weiß und grau verhangen.
Das ganze auf einem Stativ, funktioniert relativ gut, vor allem da sich die Schärfe absolut überzeugend abbildet, aber farblich stimmt es irgendwie überhaupt nicht.
Die Bilder haben meist einen deutlichen Blaustich, der sich auch mittels
Raw-Konverter nicht entfernen läßt.
Bei Langzeitbelichtungen, korrektem Weißabgleich, genau das gleiche.
Deßweiteren bekomme ich manuell scharfgestellt meist bessere Ergebnisse wie über den AF.:fragezeichen: ( Bei dem derzeitigen Schnee verirrt sich der AF öfters.)
Geplant war eigentlich ein Objektiv, das man ohne Stativ verwenden kann, oder mittels dem 1,4er Konverter über Stativ, wenn nötig.
( und das 120-300 2.8 erschien mir etwas teuer )

Jetzt weiß ich nicht, liegt es daran, daß die Kombination SD14 mit 100/300 nur bei sehr gutem Licht funktioniert, steht das Problem hinter der Kamera, oder hat das Objektiv einen "Schuß"?
Ich weiß, daß auch eine SD14 richtig verwendet eine gewisse Lernkurve benötigt, zumindest hatte ich die nötig, aber hier scheint mir der Fall irgendwie anders zu liegen.

Kann mir vielleicht irgendwer hier im Forum einen Tipp geben?

Gruß
Markus

Ps: Mit meinen anderen Objektiven habe icheinen korrekten Weißabgleich und korrekte Farbwiedergabe.:confused:
 
14.02.2010
#1

Anzeige

Guest

Schau mal hier: Frage zu Sigma 100-300/4 . Dort wird jeder fündig!
rotweintrocken

rotweintrocken

Beiträge
2.824
Hallo Markus ob es dir nun Hilft weiß ich nicht, aber schau mal hier alle Bilder sind mit der SD14 und dem 100-300mm entstanden, bei Schlechtem Wetter, Freihand, ISO100 und bei Blende4. Mit den Bildern wollte ich auch nur das Objektiv Testen ich habe es für gut empfunden!
 

Fotodundee

Beiträge
46
Hallo Wolfgang,
danke für Deine schnelle Antwort.
Ich denke ich werde jetzt ganz schnell zum Chiemsee fahren, und versuchen einen Schwan zu fotografieren.
Was nimmst Du für eine Belichtungszeit? - oder nimmst Du Blendenvorwahl?
Übrigens sind das super Bilder!:klatschen:
Ich fotografiere gerne Schwäne...

Gruß
Markus
 
wpau

wpau

Beiträge
4.533
Hallo Markus,
wie Wolfgang schon schreibt, ist dies eine ausgezeichnete Optik.
Nur das mit den Zeiten unter 1/500s ist schon mal mehr etwas für Tele Zoom Geübte. Mir gelingen darunter auch keine scharfen Bilder.
Das mit dem Blaustich liegt eher am Weißabgleich, wenn die Aufnahmen bei Schnee gemacht wurden. Versuche es einmal in SPP mit 5C 5M, ob es besser wird.
Welche längste Brennweite hast Du denn bisher verwendet? Die 300mm bei der Sigma SD14 entsprechen einer Brennweite von 520mm und die verlangt schon einmal eine ruhige, geübte Hand.

Versuche einmal einen eigenen Weißabgleich mit einem Melitta Filter:

http://www.bilderforum.de/t273-manueller-weissabgleich.html

Ich nutze diesen Filter für den manuellen Weißabgleich und komme damit in SPP mit weniger Nacharbeit zu guten Ergebnissen.

http://www.digitalphotographykits.com/

http://www.ppmag.com/web-exclusives/2008/11/product-comparison-white-balan-1.html
 
Robert

Robert

Moderator
Beiträge
10.994
Hallo Markus,

erstmal herzlich willkommen hier bei uns im freundlichen Forum :)

An und für sich sollte doch eigentlich mit manuellem Weißabgleich ein hinreichend farbrichtiges Ergebnis - gerade mit der SD14 - zu erzielen sein!
Erstaunlich finde ich auch, dass Du diese Farbschwierigkeiten nur mit dem 100-300 hast!

Machst Du den Weißabgleich per Karte?
 

Fotodundee

Beiträge
46
Schön, hier einige "Bekannte" zu treffen.

Nein, nicht Karte , ich hatte schon vor langer Zeit den Weißabgleich nach der Melitta Methode wie oben erklärt durchgeführt.
Das hatte bisher auch stets gut funktioniert.
Ich kann mir das auch nicht so richtig erklären.
Bei Aufnahmen mit Blitz werden zB.: rote Rosen nach rosa-violett umgefärbt,die Blätter von grün nach blaugrün, das Bokeh ist ebenso bläulich. Der Hintergrund aber in der Realität ein Schrank aus dunklem Holz.
Das erinnert etwas übertrieben, an einen leichten Farbfilter!
Das Bokeh sieht wirklich scheußlich aus - ganz anders wie die Bilder von den oben verlinkten Flamingos, so hatte ich mir das auch vorgestellt.
Bei Blitzaufnahmen mit meinem 17-70 ist dieser Effekt nicht vorhanden.
Ich werde/muß da eine Testserie machen.
Bei uns im Fotoclub, verwendet leider (noch) keiner eine Sigma, also ein Vergleich umso schwieriger, die meisten Canoniere mit langen L`s haben hier keine Probleme.

Nunja, in einer halben Stunde geht´s an den Chiemsee, zum finalen Test.
Entweder es klappt, oder ich warte mit der Telegeschichte auch bis zur "High-Iso-festern";) SD15.

Gruß
Markus
 
Saturn

Saturn

Moderator
Beiträge
6.885
Beispielbilder wären nicht schlecht,
noch viel besser als x3f-File.
So hätten wir die Möglichkeit, ein Bild zu analysieren!

Sigmaobjktive harmonieren an einer SDxx hervorragend
und ich kann mir nicht vorstellen, dass der Blaustich vom Glas kommt.
Ich hoffe, Du benutzt keinen UV-Filter oder ein Schutzglas
denn damit tauchen bekannte Probleme auf.

Ich bin mal gespannt, welche Ausbeute Du heute ins Heim trägst.
 

Fotodundee

Beiträge
46
Nein, ich verwende keinen UV-Filter, hatte damit schon böses Lehrgeld zahlen müssen. Habe diese meist nur zum Schutz drauf, beim Fotofieren kommen sie runter.
Kann man hier im Forum eine RAW-Datei einstellen, oder muß ich die jemandem schicken?

So jetzt bin ich auch mal gespannt - auf geht´s zum See!

Gruß
Markus ( hoffnungsvoll )
 
Saturn

Saturn

Moderator
Beiträge
6.885
Nein, ich verwende keinen UV-Filter, hatte damit schon böses Lehrgeld zahlen müssen. Habe diese meist nur zum Schutz drauf, beim Fotofieren kommen sie runter.
Kann man hier im Forum eine RAW-Datei einstellen, oder muß ich die jemandem schicken?

So jetzt bin ich auch mal gespannt - auf geht´s zum See!

Gruß
Markus ( hoffnungsvoll )

Dann ist die Filterfrage schon mal geklärt ;)

Um große Dateien zu versenden,
kannst Du
http://www.daten-transport.de/
verwenden.
Ich kenne den Inhaber der Domain,
die Daten sind sicher, werden nicht ewig gespeichert.

Dann den Link hier posten und wir können uns das File saugen.
Lange bleibt es nicht auf "Datentransport", wenn neue, große Files nachrücken,
werden die alten Daten gelöscht, damit andere nachrücken können.

Alternativ kannst Du mir das Bild per Mail senden
und ich packe es auf meinen Server, so bleibt es so lange erhalten,
bis ich die Domain kündige und das wird wohl noch Jahre dauern.
 
crazy

crazy

Beiträge
647
Hallo Markus,

um das Ganze mal methodisch anzugehen: Kamera auf den Wohnzimmertisch, ein Dir bekanntes Objektiv davor, von mir aus auf den Bücherschrank scharfstellen, Weißabgleich von mir aus auf wolkig, fast egal - Kamera mit Selbstauslöser aufnehmen lassen, RAW. Das Ganze danach mit dem Sigma 100-300, gleicher Weißlichtabgleich. KEINE künstliche Beleuchtung (Energiesparlampen erzeugen z.B. einen so gut wie unkorrigierbaren Farbstich, liegt am Spektrum).

Beide Bilder öffnen. Möglichkeit eins: beide Bilder haben eine halbwegs identische Farbwiedergabe (ob die einen Stich hat oder nicht, ist egal, Hauptsache, die sind von der Farbwiedergabe identisch). Schlussfolgerung: das Sigma 100-300 ist O.K.

Möglichkeit zwei: die Farbwiedergabe weicht extrem voneinander ab. Schlussfolgerung: mit dem Sigma 100-300 stimmt irgendwas nicht...

Ach ja, schließe mich meinen Vorschreibern an: Bilder wären gut!

Ansonsten: wir haben das Sigma 100-300 für unsere Nikons - rattengeile Optik! (wenn die Belichtungszeiten stimmen, auch freihand).

Gruß, Karsten
 
wpau

wpau

Beiträge
4.533
Hallo Markus,
die Melitta Methode ist kein All Heil Mittel. Mit Blitz liefert der Melitta Filter keinen vernünftigen Weißabgleich. Auch bei Aufnahmen im Raum mit Beleuchtung tendiert er zu blau.

Hier ein Beispiel, alle Bilder vom Stativ ohne Blitz:

manuell mit Melitta Filter, zu blau:

sdim1014.jpg

WB-Blitz, zu gelb:

sdim1015.jpg

AWB, fast korrekt:

sdim1016.jpg

Das Bild mit dem AWB der Sigma SD14 stellt die Farben fast korrekt dar. Der Kamin ist Altweiß gestrichen. Dies ist eine alte Testreihe noch ohne meinen WhiteClear Filter.

Hier ein Ausschnitt mit dem ClearWhite ohne nachträgliche Bearbeitung, bei dem die Farben aber der Wirklichkeit am nächsten sind..

SDIM1836.jpg
 

Fotodundee

Beiträge
46
Hallo Freunde,

nach zwei Tagen intensiver Beschäftigung mit dieser Optik, habe ich mich entschlossen, das Objektiv zurückzugeben.
Bei etwa 80-90% saß der Autofokus nicht richtig, und die Auflösung war
sichtbar schlechter als beim 70-200 2.8 HSM.
( Das sowohl bei bewölktem als auch wolkenfreien Himmel )
Das Thema "Farbwiedergabe" habe ich nach einem Reset der SD14 und nochmaligem Weißabgleich ziemlich in den Griff bekommen ( Vielen Dank für die vielen Tipps/Einstellungsempfehlungen RAW-Konverter !!!!:klatschen:), aber was blieb, war das absolut inkonsistente AF-Thema.
Verwendet man den manuellen Fokus, ist die Optik wirklich rattenscharf,
aber diese Einschränkung geht wirklich nicht.
Aufgrund der guten Erfahrung mit meinen anderen Sigma-Objektiven, gehe ich davon aus, diesmal von einem schlechten/defekten Exemplar getroffen worden sein.
Naja, Tele sollte wohl -diesmal-nicht sein, aber es kommen bestimmt bessere Tage!

Viele Grüße und Dank an alle,:):):):):):):):):):):):)

Markus
 

Ähnliche Themen

Neueste Beiträge