Falsche Farben, woher das Gelb?

pedro

Beiträge
516
Hallo allerseits,

bin neu hier und an der Sigma sd14, die ich angesichts inzwischen so niedriger Preise und meinem seit Jahren anhaltenden Interesse endlich ausprobieren musste. Ich habe die sd14 erstmal ohne Objektive gekauft, weil ich hier noch zwei gepflegte UC-Zooms (eigentlich recht gute Dinger von einer analogen Sigma) rumliegen hatte. Man kann sie auch ohne Probleme an der sd14 benutzen (auch wenn bei einem inzwischen der AF kaputt ist).

Also, seit gestern die ersten Versuche, vieles ist überraschend gut, manche Dinge sehr schräg für mich. Vielleicht könnt ihr mir helfen, wo z. B. das folgende Problem liegt: Testrose in Sonne bei iso100 AWB fotografiert, mit beiden Objektiven in jpg und raw. Da sind diese quittegelben Säume auf den Blütenblättern. Sieht so aus, als ob die sd14 diese Fluoreszenzen (die ja real, aber nie so stark sind) übertreibt.
So Frage: Ist das die Kamera oder meine UCs?

Danke schön fürs Lesen und noch mehr für Hilfe.

Pedro
 

Anhänge

17.09.2009
#1

Anzeige

Guest

Schau mal hier: Falsche Farben, woher das Gelb? . Dort wird jeder fündig!
Hippo

Hippo

Beiträge
3.568
Hallo,
das selbe Problem hatte ich auch schon mit alten M42 Objektiven.
Meine Vermutung ist folgende: Die Lichtaustrittslinsen der alten Objektive sind nicht entspiegelt und darin spiegelt sich das Licht wieder das vom Sensor reflektiert wird (hin und her, hin und her...).
Gerade bei starkem Sonnenschein hatte ich das Problem immer.

Evtl. gibts ja auch ne andere Erklärung, das ist halt nur meine Vermutung.

Grüsse,
Rainer
 
RitterRunkel

RitterRunkel

Beiträge
88
Teste auch mal SPP 2.5, das versucht nicht ganz so viele Lichter wieder aufzufüllen und läßt sie weicher ausfließen. Ansonsten isses gerade bei Rot sigmatypisch kritisch. Noch kritischer, falls Du ISO 50 verwendet hast.

Ich nehme die Farben des SPP 3.5.2 und lege in kritischen Fällen eine 2.5-Version als Luminanzebene auf die ausgefressene Stelle. Damit bekomme ich es meist schön hin.
 
Saturn

Saturn

Moderator
Beiträge
6.885
Brennweite: 70.0mm (KB-Format entsprechend: 121mm)
Belichtungszeit: 0.017s (1/60)
Blende: f/4.5
ISO: 100
Weißabgleich: auto
Belichtungsmessung: Spot
Belichtung: Programm (auto)

Das sind die Bilddaten!
Rot muss etwas unterbelichtet werden, sonst fressen die hellen Stellen aus.
Das Rotproblem wurde hier schon verlinkt.

Das, was Rainer schreibt, vermute ich auch,
denn einige UC-Linsen sind verdammt schlecht, ich habe hier selber noch welche.
Unscharf ist das Bild leider auch, weil
1. Blende 4.5 ist grenzwertig
2. 1/60s ist einfach zu lang. Ein Windhauch reicht und vorbei mit der Schärfe
3. Du kannst die SD14 auch gut auf ISO400 stellen, das verkürzt die Belichtungszeit


Willkommen im Forum,
das habe ich fast vergessen!!

;)


Hier mal ein Mohn:
 

pedro

Beiträge
516
Gelbproblem, die zweite

Oh, schon Hilfe in Sicht. Danke schön.

Im Moment würde ich sagen, dass Hippo wohl der Antwort am nächsten kommt. Indiz dafür ist, dass die Gelbsäume bei leicht anderem Winkel zum Objekt weniger werden oder sogar ganz verblassen.
Auch dies ist wichtig: bei einer anderen Rose gibt es keine Farbsäume. Die Testrose ist so eine spezielle, samtige, die das Licht auf ganz besondere Weise brechen und widerspiegeln können.

Danke auch für den Lösungsansatz von RitterRunkel. Allerdings geht es mir erstmal nicht ums Fotos retten (was weniger ein Problem wäre, technisch meine ich).

Vielleicht ist folgende Frage nützlich: Hat schon mal jemand mit einem aktuellen Objektiv für die Sigma ähnliche Ergebnisse bzw. Missergebnisse gehabt?

Am Ende kriegen wir noch raus, dass die Sigma mit Insektenaugen konkurrieren kann. Wäre doch was, oder? :rolleyes:

Danke euch allen
 

pedro

Beiträge
516
Na, das ist ja schon mal ein Ergebnis, mit dem man leben kann. Fehlende Entspiegelung klingt wirklich einleuchtend. Anders scheinen mir solche hohen Kontraste nicht möglich.

Ich forsche dann mal weiter und wenn ich mehr weiß, erzähle ich es.

Danke
 
Robert

Robert

Moderator
Beiträge
10.994
Hallo Pedro,

herzlich willkommen auch von mir hier im freundlichen Forum ;)

Ich würde auf jeden Fall Franks Empfehlung folgen und die genannten Beiträge lesen - da kommt schon eine Menge an Infos zur Belichtung mit den Sigma SDs zusammen.
 
Klaus-R

Klaus-R

Moderator
Beiträge
19.763
Hallo zusammen,

leider liegt ihr daneben!

Was wir oben sehen ist kein optisches Problem, sondern tatsächlich ein ROTPROBLEM, das L*A*B mal in einem anderen Forum ausführlich beschrieben hatte.

Wird der Rotkanal total übersteuert, klippt er ins Gelbe!
Sowas Ähnliches pasiert bei Canon schon mal bei überbelichtetem Grün, das dann nach Gelb klippt.

Die Aufnahme also einfach mit reduzierter Belichtung wiederholen und gut ist es.

Grüße und schöne Photos

Klaus
 

pedro

Beiträge
516
Ja, jetzt kommt die Lösung zusammen, denke ich. :klatschen:
Übersteuerung des Rotkanals, sodass er ins Gelbe abdriftet. Allerdings vermute ich noch etwas, was ich oben schon mehrfach mitschleifen ließ. Die Blütenblätter dieser Rose sind fluoreszent, d. h. ein andere hätte keine Überbelichtung erzeugt. Ich werde das, wenn morgen wieder Sonne ist, mit anderen Kameras überprüfen (Canon, Sony). Einen Effekt der Fluoreszenz erwarte ich auf jeden Fall.

Und @Saturn: die UCs bringen doch noch was, jedenfalls bei Rosen, die nicht so stark fluoreszieren. Guck:
 

Anhänge

Klaus-R

Klaus-R

Moderator
Beiträge
19.763
Hallo Pedro,

Immer, wenn großflächiges Rot im Sucher auftaucht, ist Vorsicht angesagt! dann auf keinen Fall überbelichten. Viel genaueres habe ich in den entsprechenden Threads geschrieben.

Wenn Du z.b. mit Spotmessung arbeitest und zufällig einen dunkelen Bereich anmisst, dann passiert genau das, was wir oben shen.

Als Standardeinstellung empfehle ich daher die Mehrfeldmessung ... da passiert das nur sehr selten mit.

Lies Dich da mal ein. Das sind alles nur kleine Problemchen, die du leicht lösen kannst.

Grüße und schöne Photos

Klaus
 

ultraprimel

Beiträge
717
die floureszens sollte aber dann ja eher im kurzwelligen bereich liegen.... gelle?

also entweder dei blume wandelt UV in rot- dann hast du das rotproblem, s. klaus, oder die blume hat starke uv-anteile, das ist digital aber kein problem, die sensoren sind eher rotemfindlich. inwieweit uv-licht den foveon durcheinanderbringt, darüber gibts noch wenig aussagen, aber der sperrfilter verhindert das bestimmt.

meine 2 cents: alte optiken lassen durchaus manchmal völlig andere spektren durch und da kann es schon zu anderen übersteuerungsproblemen führen.

ich würde ja genau in so einem fall- um die zu starke unterbelichtung zu vermeiden und dadurch dann abfall von blau etc.- ich würde hier mit blaufilter arbeiten o.ä.. da wird das rot gedämpft und du bekommst ein ausgeglicheneres spektrum. probieren. dank histogrammanzeige kann man das ja wunderbar überprüfen.

lg
 

pedro

Beiträge
516
Gelbproblem - solved! So weit jedenfalls.

So, ich habe eben Referenz-Fotos gemacht.

Vorerst: natürlich nicht Fluoreszenz, das war nur dummes Gequatsche beim Versuch dem Kind einen Namen zu geben. Verzeiht mir. :ups:

Jetzt zur Testrose. Folgendes ist jetzt bei mir angekommen:
1. Tatsächlich Rotproblem. Nur so krass hatte ich das noch mit keiner Kamera erlebt. Goldig gelb, ja, aber nicht Quitte. Da ist die sd14 schon besonders. Allerdings Testtomaten gehen prima und auch ein roter Cocacolatestsonnenschirm auch. Allerdings ist das Rot der sd speziell und bedarf wohl regelmäßig besonderer Behandlung.
2. Um den Effekt an der Sigma zu vermeiden (was geht, immerhin) musste ich bis zu 2 ev runtergehen. Das kann aber schon mal kritisch werden, wenn dunkle Sachen auch noch im Bild sind. Aber ich weiß es jetzt und das ist Gold wert. Danke, Klaus.
3. Die Testrose ist ein kleines fotografisches Problem, zumindest für digitale Kisten. Auch bei reduzierter Belichtung verhalten sich die markanten Bereiche eigenartig. Irgendwas bleibt immer auf der Strecke. Hab mir für den Anfang wieder etwas Schweres ausgesucht. Öfter mal nachdenken.
4. Die anisotropische Textur der Testrose ist schwer auszumessen, denn sie schluckt Licht oder gibt es frei, je nach Aufsichtwinkel. Mit dem nackten Auge sieht das Blatt entweder fast schwarz oder rot oder fast weiß aus. Wie will man einer solchen Dynamik gerecht werden? Alle Kameras machen das platt. Ich werde vielleicht mal ein hdr-Komposit davon machen, wenn ich Langeweile habe. :rolleyes:
5. Man könnte wohl mit Software oder Filtern was ausrichten, aber ...


Jedenfalls habt ihr mir, allen einen großen Dank, eine sd14-Depression verhindert. Die Kamera ist wirklich nichts für zarte Gemüter. Wie nannten die Canon-Freunde sie? Die geliebte Zicke. Ist was dran.

Jetzt geht es weiter.

Ich werde als nächstes erstmal einige m42-Schätze vom Staub befreien und mit der sd14 bekannt machen.

Und dann gehe ich der Frage nach, ob ein aktuelles Sigma-Objektiv die Leistung der Kamera noch zu steigern vermag. Was meint ihr? Wieviel ist da möglich?

Cheerio, so weit.

Pedro