Erfahrungsbericht SD9 und NiZn Akkus

  • Autor des Themas Try
  • Erstellungsdatum
Try

Try

Beiträge
860
Hallo zusammen,

nachdem meine SD9 kürzlich einfach bei einem Ausflug nach erfolgter Spiegelvorauslösung ausgegangen ist und sich auch mit den mitgeführten Ersatzakkus nicht davon überzeugen ließ, den Spiegel wieder zurückzuklappen (zuhause ging es dann mit normalen AA-Batterien), habe ich noch einmal nach einer neuen Stromversorgungslösung gesucht.

Beim Stammtisch hat mir der "beobachter" von seiner Lösung mit externem Akku, der an den Netzteilanschluss angeschlossen wird, berichtet, während ich ja sonst sehr häufig von Eneloops gelesen habe.

Neugierig war ich dann aber auch auf eine weitere Lösung, nämlich Nickel-Zink Akkus mit einer höheren Spannung von 1.6V pro Zelle. (Die normalen NiMh-Akkus haben 1.2V, die zumindest bei meinen Billigmodellen nach gewisser Alterung sehr schnell noch weiter absinkt, am Anfang funktionierten sie nämlich ganz gut mit der SD9.)

Ich habe die von Ansmann gewählt, zusammen mit dem dazu geeigneten Ladegerät (normale Ladegeräte gehen leider nicht).
Zunächst musste ich die Akkus laden, das dauerte gefühlt länger als bei den normalen.
Dann in die SD9 eingesetzt und sie einfach mal einen Nachmittag mitgenommen. Nach den ersten 20 oder 30 Fotos blinkte die Warnanzeige, also habe ich das Batteriefach geöffnet und sie etwas hin- und hergerollt. Das musste ich ein zweites Mal wiederholen, danach gab es keine Probleme mehr.
Bislang habe ich etwa 150 Fotos gemacht und die Anzeige zeigt immer noch die volle Akkuladung an, es ist also vielversprechend. :klatschen:
Ich werde weitermachen und berichten, wenn die Akkus das erste Mal leer sind.
Ich hatte jedenfalls viel Spaß und endlich nicht mehr das Gefühl, ich muss mich beeilen, weil die Kamera eh gleich aus geht. Und habe mich dann mit "Sportaufnahmen" (manuelles Objektiv und schneller Hund) befasst, weil ich hatte ja "unendlich viele" Fotos zur Verfügung, um das auszuprobieren.

Bin mal gespannt, ob ich dann auch im Langzeittest noch so zufrieden sein werde. :daumen:
 
13.06.2016
#1

Anzeige

Guest

Schau mal hier: Erfahrungsbericht SD9 und NiZn Akkus . Dort wird jeder fündig!
Waldschrat

Waldschrat

Beiträge
9.435
Interessant! Noch funktionieren meine 3 Eneloop-Sätze vom Sommer 2014 halbwegs, zeigen aber auch schon deutliche Anzeichen von Alterung. (Einer der
Sätze gibt frisch geladen nach weniger als 50 Auslösungen auf.) Okay, die haben aber grob geschätzt alle bestimmt bald 100 Lade/Entlade-Zyklen "auf dem Tacho."

Danke für diesen Tipp! :daumen:
 
Waldschrat

Waldschrat

Beiträge
9.435
Sportaufnahmen / SD9? :eek: :confused:
Zeigen! :klatschen:
 
Try

Try

Beiträge
860
Sportaufnahmen / SD9? :eek: :confused:
Zeigen! :klatschen:
:D

IMG09705.jpg

IMG09721.jpg

IMG09722.jpg

IMG09730.jpg

IMG09782.jpg

IMG09787.jpg

(Bei den zwei frontalen Hundebildern im Rennen habe ich ganz altmodisch vorfokussiert und dann ausgelöst, wenn er da war. )

Edit nach Betrachtung am Desktop (hab die am Notebook entwickelt): Pföööh, keine Garantie für die Farben, die sehen auf den zwei Bildschirmen völlig unterschiedlich aus... Muss wohl irgendwie drauf verzichten, irgendetwas am Notebook zu machen, das ist zu flau und ich drehe dann alles zu stark hoch.. Naja, zum Zeigen lass ich das mal so stehen, weil ich jetzt los muss..

Nochmal edit: Objektiv war das Mir 24H (35mm f/2) meistens offen wegen der kurzen Zeiten, DAS derzeitige Standardobjektiv für mich an der SD9.
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.383
Hallo Helena,

die Photos sind bemerkenswert gut!:klatschen::daumen:

Ich lese aus den EXIFs heraus, dass Du bei ISO 100 auch noch (+2) Belis korrigiert hast??! Das ergäbe ja ISO 25 (15DIN?!)

Stimmt das oder sind die EXIFs irgendwie verdreht?!

Grüße und schöne Photos

Klaus
 
Try

Try

Beiträge
860
Danke, Klaus. :)

Ich lese aus den EXIFs heraus, dass Du bei ISO 100 auch noch (+2) Belis korrigiert hast??! Das ergäbe ja ISO 25 (15DIN?!)

Stimmt das oder sind die EXIFs irgendwie verdreht?!
Die Exifs stimmen, allerdings hatte ich manuell eingestellt mit Spotmessung, hellen Hund oder helles Pferd einmal angemessen und dann einfach alles so gelassen (mit gelegentlichem Histogramm-Gucken). Je nachdem, ob der Spot dann wieder auf etwas Hellem war beim Auslösen, zeigen die Exifs eben Überbelichtung an oder auch nicht.
Edit: Hab grad selber nochmal in die Exifs geschaut, ich glaube, es liegt vor allem daran, dass mir versehentlich die Referenzblende auf f/4 gerutscht ist bei manuellem Objektiv, und "Normaleinstellung" ist da ja f/5.6 oder so, damit ist es also nur eine Blende überbelichtet und das passt bei Spot und hellem Motiv in der Mitte.
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.383
:D

Edit nach Betrachtung am Desktop (hab die am Notebook entwickelt): Pföööh, keine Garantie für die Farben, die sehen auf den zwei Bildschirmen völlig unterschiedlich aus... Muss wohl irgendwie drauf verzichten, irgendetwas am Notebook zu machen, das ist zu flau und ich drehe dann alles zu stark hoch.. Naja, zum Zeigen lass ich das mal so stehen, weil ich jetzt los muss..
(...)
Hallo Helena ... ich habe gerade nochmal ... über dieses bekannte Problem geschrieben:

http://www.bilderforum.de/t20727-p5...mit-windows7-oder-windows-8-a.html#post278342

Die Bildbearbeitung auf Notebooks ist äußerst problematisch ... ich kenne dieses Problem seit Jahren nur zu gut.

Qualitativ reichen sie nie an ordentliche Desktop-Bildschirme heran. Weder Schewarz- noch Weißpunkt passen (das lässt sich noch am ehesten mit einem Graukeil manuell einstellen) noch die Gamma-Ausrichtung auch nur ansatzweise. Farben gehen nie! Ich kenne kein einziges Notebook, das auch nur halbwegs reliabele Farben "freiwillig" abgibt.

Praktisch alle mir bekannten Notebooks sind erheblich zu blau bzw. zu kalt in ihrer Bildwiedergabe. Die liegen oft über 9.000K Farbtemperatur und damit ist eine Farbbeurteilung überhaupt nicht mehr möglich.

Das Problem lässt sich aber mit einem Colorimeter fast vollständig beseitigen. Damit eingemessen ist ein Notebook Bildschirm wirklich stimmig abgestimmt und stimmt genau mit einem gut kalibrierten Desktop Bildschirm überein.

Ich habe hier gerade einen "ziemlich:D" neuen Klapprechner so für EBV im Urlaub brauchbar gemacht.

Warum die Hersteller sich da irgendwie alle einig sind, dass die Teile solche Falschfarben produzieren, erschließt sich mir wirklich nicht.

Eine Notlösung (aber besser als nixtun) ist die Bildschirm-Kalibrierung von Windows (ab WIN-7 integriert)

Man lädt einfach ein WB-taugliches Bild auf den Notebook Bildschirm und parallel auf einen ordentlichen Desktop-Monitor. Dann passt man den Klapprechner mit dem WIN-Tool so lange an, bis die Unterschiede möglichst gering sind ... fast immer wird man BLAU abregeln müssen.

Ein Spyder-2 (das Colorimeter, das ich im Faden bespreche), ist inzwischen wirklich nicht mehr teuer .... und lohnt sich sehr.

Grüße

Klaus

P.S. Mir fällt gerade Deine LINUX-Präferenz ein ..... da gibt's die eingangs besprochene DISPCAL.GUI Software, die ja für LINUX gemacht ist ... also auch kein Problem. Ob es ONBOARD Einstellmöglichkeiten zur Bildschirmkalibrierung auch unter LINUX gibt, weiß ich nicht .... Du wirst es wissen.;)
 

beobachter

Beiträge
82
Hallo Helena,

schöne Aufnahmen. Ja, die alten Methoden helfen dann doch (Vorfokussieren) auch bei den elektronischen Kameras gut. Wenn (M)man(n)/Frau einmal den Trick raus hat, funktioniert das ganz gut. Ich hab`mir meinen Akku leider geschrottet; sonst hätte ich ihn zu FST mitgebracht.

LG
Günter
 
Try

Try

Beiträge
860
Das Notebook ist Windows 7, da hab ich auch mal an der internen Bildschirmkalibrierung rumgespielt. Es KANN aber manche Farben einfach nicht, egal in welche Richtung man dreht (14-Zoll Businessdings, etliche Jahre alt, ohne Grafikkarte). Ich denke mal da muss ich einfach geduldiger sein, und nicht mal eben das Ding mitnehmen und nach dem Hundebesuch ein paar Bildchen fertig machen, sondern eben doch zuhause am wenigstens halbwegs erträglichen Desktop.
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.383
(...)
"Normaleinstellung" ist da ja f/5.6 oder so, damit ist es also nur eine Blende überbelichtet und das passt bei Spot und hellem Motiv in der Mitte.
Ich empfehle für die SD9 immer eine BELI-Korrektur von (+0,5) also auch für AF-Objektive, weil sie ja eben leider immer unterbelichtet (ist auch Konsens in der Szene ... oder "war" damals Konsens.)

Damit man diese Belikorrektur beim Gebrauch von manuellen Objektiven dann nicht ständig auf (0) zurückstellen muss, empfehle ich, Referenzblende F:4,5 bei Belikorrektur (+0,5) ... das kommt dann auf's selbe hinaus.;)

Diese Einstellung sollten bei Mehrfeldmessung dann auch in den allermeisten Fällen für AF- und MF-Objektive passen.;)

Grüße

Klaus
 
Klaus-R

Klaus-R

Moderator
Beiträge
20.383
Das Notebook ist Windows 7, da hab ich auch mal an der internen Bildschirmkalibrierung rumgespielt. Es KANN aber manche Farben einfach nicht, egal in welche Richtung man dreht (14-Zoll Businessdings, etliche Jahre alt, ohne Grafikkarte). Ich denke mal da muss ich einfach geduldiger sein, und nicht mal eben das Ding mitnehmen und nach dem Hundebesuch ein paar Bildchen fertig machen, sondern eben doch zuhause am wenigstens halbwegs erträglichen Desktop.
Ich habe einen uralten HP - 15''er .... eigentlich absolut ungeeignet für Bildbearbeitung. Damit konnte ich im Urlaub absolut keine Farben oder Weißabgleiche machen ... ein Ärgernis. Auch spezielle Kalibrierungssoftware für WIN XP hat nicht wirklich geholfen.

Als ich das Teil dann erstmals mit dem Colorimeter eingemessen und kalibriert hatte, war das Problem Geschichte. Die Farben passten genau ... einzig die Farbsättigung war auch anschließend etwas zu "dünn" ... klar, es gibt Grenzen, wenn die Qualität des Bildschirms begrenzt ist. Auf jeden Fall hatte ich seitdem nie wieder Farbstiche aus dem Urlaub importiert.

Jetzt habe ich einen Toshiba 17,3'' LED Backlight Klapprechner und der ist "erste Sahne genau", aber wirklich erst, seitdem ich ihn eingemessen habe. Das lohnt sich bei Notebooks wirklich sehr.

Grüße und schöne Photos

Klaus
 

Ähnliche Themen

Neueste Beiträge