EOS 60D mit Sigma 17-50 F/2,8 EX DC OS HSM funktioniert nicht !?

  • Ersteller des Themas bearlihal
  • Erstellungsdatum
bearlihal

bearlihal

Beiträge
6
Gefällt mir
0
Hallo zusammen,
bin Neuling hier und möchte mal die Experten fragen ob sie auch Probleme mit dem AF des o.g. Sigma hatten. Hab 2 Body´s und zwei Objektive (über Amazon) bestellt, mit dem gleichen Ergebnis.
Der Autofokus rast unaufhörlich in beide Richtungen, ohne die Schärfe zu finden. Gelegentlich stellt es dann mal scharf, was aber eher die Ausnahme ist. Für dieses Objektiv hatte ich mich entschieden, wegen der hohen Lichtstärke und der guten Kritiken. Nicht zuletzt natürlich auch wegen des Preises. Denn das Canon 17-55 F/2,8 kostet schlappe 250 EUR mehr.
Kann es sein daß die 60D Probleme mit Fremdobjektiven hat?
Hab beim Fotohändler in meiner Nähe dann das Canon 17-55 ausprobiert, und da klappte der AF auf Anhieb. Allerdings muß ich sagen daß bei den Objektiven mit AF (Canon Set-Objektiv 18-55; Canon 17-55 F/2,8 IS UM; Tamron SP 70-300 F/4-5,6 Di VC USD) nicht exakt scharf gestellt wird. Am PC, bei einiger Vergrößerung, sieht man deutliche Unschärfen, besonders bei großen Blenden. Stelle ich auf MF und fokussiere mit der Lupe, sind die Fotos gestochen scharf. Das geht natürlich nur bei statischen Motiven.
Muß ich mich mit der leichten Unschärfe abfinden, oder mache ich einen Fehler ?
Meine Tochter heiratet in ca. einer Woche, und ich bin verdonnert ("mit meiner tollen Technik") Fotos zu machen. Hab schon bammel das die nichts werden!!!
Würde mich sehr freuen, wenn mir da jemand weiter helfen könnte.
Schon mal im Voraus meinen herzlichsten Dank.
 
17.07.2012
#1

Anzeige

Guest

Schau mal hier: EOS 60D mit Sigma 17-50 F/2,8 EX DC OS HSM funktioniert nicht !? . Dort wird jeder fündig!

six.tl

Guest
Fahre nach Zwenkau zur Canon Service.
hier
http://www.okam.de/
Top Leute am Werk.
Wenn Du denen Deine Situation beschreibst helfen Sie Dir bestimmt.
Denke zwei Tage mußte rechnen.

Wenn es Dir zu weit ist mußt Du mal in Deiner Nähe nach einen CPS suchen.
Hatte nur Halle bei Dir gelesen und nicht auf "in der Nähe" geachtet.
 
fotom

fotom

Beiträge
3.863
Gefällt mir
1
Grundsätzlich hat keine Kamera, egal welchen Herstellers, gravierende Probleme mit Fremdobjektiven von Sigma, Tamron oder Tokina. Die genannte Unschärfe könnte, mit etwas Glück, an den Einstellungen liegen.

Versetze die Kamera mal was den Fokus betrifft in den "Einzel AF" und lasse dabei das mittige Feld aktiviert. Wie das genau geht suchst Du unter "AF Einstellungen" in der BDA. Ich meine, dass man bei Canon eine Taste gedrückt halten und dann am Einstellrad drehen muss, damit sich das Fokusmessfeld verändert.
 
fotom

fotom

Beiträge
3.863
Gefällt mir
1
Die restliche "Unschärfe" kann man feststellen, indem man sich eine Testchart ausdruckt und gem. Anleitung benutzt. Ein entsprechend festgestellter Front- oder Backfokus kann in der Kamera (möglicherweise passend zum benutzten Objektiv) korrigiert und gespeichert werden. Eine Testchart findest Du zum Beispiel hier, die Anleitung dazu hier.
 
fotom

fotom

Beiträge
3.863
Gefällt mir
1
Beim Fokussieren, so doof wie es jetzt klingen mag, sollte man sich eindeutige Kontrastkanten suchen und wenn möglich die Einzel AF- Einstellung benutzen. Von den Halb- oder Vollautomatiken des AF, bei denen die Kiste die Kontrolle behält, halte ich persönlich recht wenig.
 
Klaus-R

Klaus-R

Moderator
Beiträge
18.195
Gefällt mir
279
Hallo zusammen, hallo Bearlihal,

ich kann von meinen CANONEN / EOS1000D / EOS 600D / EOS 1Ds nur sagen, dass bei allen der AF sowas von sauber packt und perfekt sitzt, dass es gar keinen Anlass zur Klage gibt. Das gilt ohne Abschläge auch für Fremdobjektive.

Ein entsprechend festgestellter Front- oder Backfokus kann in der Kamera (möglicherweise passend zum benutzten Objektiv) korrigiert und gespeichert werden.
Das geht mit der 60D offensichtlich nicht ...:eek:

Bedauerlicherweise fehlt der EOS 60D eine Autofokus-Feinabstimmung, die ansonsten ab der neueren zweistelligen Klasse (50D) zum Canon-Standard gehört. Damit können konstante Fehlfokussierungen userseitig behoben werden. Bei Problemen muss der EOS 60D-Fotograf daher auf die Service-Werkstätten ausweichen.
Quelle:

http://www.traumflieger.de/desktop/kameras/cam_60d_part2.php#autofokus

.... sollte aber eigentlich auch nicht notwendig sein. Wenn die Kamera werkseitig (also optisch!) ein sauber justiertes AF-System hat, dann passt das für egal welche Optik.

Wenn sich das oben genannte Objktiv manuell genau fokussieren lässt und keine optischen Fehler produziert (unsymmetrische Randunschärfen z.B., die auf eine Dezentrierung schließen lassen), dann ist der Fehler für AF-Fehlleistungen beim Kameragehäuse zu suchen. Dabei kann es sein, dass ein Objektiv mit einem vergleichsweise langsamen AF-Stellmotor so gerade noch mitkommt und "scheinbar" gut arbeitet, wohingegen ein scneller stellender AF zu schnell über den Punkt rennt und dann zu einem "Pumpen" führt, weil die Kamera ihn viel zu unsicher führt.

Allerdings muß ich sagen daß bei den Objektiven mit AF (Canon Set-Objektiv 18-55; Canon 17-55 F/2,8 IS UM; Tamron SP 70-300 F/4-5,6 Di VC USD) nicht exakt scharf gestellt wird.
Diese Aussage macht mich sicher, dass das Kameragehäuse die Ursache ist und dringend zum Service sollte. Die EOS 60D hat ein ansonsten bekannt zuverlässiges AF-Steuersystem .... wie auch schon die drei- und vierstelligen Gehäuse.

Grüße und herzlich willkommen bei uns im Forum

Klaus
 
jazzman

jazzman

Beiträge
228
Gefällt mir
0
Ich habe die gleich Kombination 60D / Sigma 17-50/2.8 und es funktioniert tadellos. Nix für ungut, aber Du bist nicht etwa unter der Naheinstellgrenze? :rolleyes:
 
bearlihal

bearlihal

Beiträge
6
Gefällt mir
0
Hallo six.tl,
herzlichen Dank für die Ratschläge und den Link zur Werkstatt nach Zwenkau.
Werde erstmal die Einstellungen ausprobieren, die hier noch von netten und behilflichen Forenmitgliedern vorgeschlagen werden.
Sollte ich dann immer noch nicht zurecht kommen, werde ich mich an die Werkstatt in Zwenkau wenden. Zwenkau kenne ich recht gut, und es ist auch nicht all zu weit.
Hab übrigens vergessen zu erwähnen daß ich mir dann doch das "sündhaft teure" Canon 17-55 F/2,8 gekauft habe, da es im Gegensatz zum Sigma an der Kamera auf Anhieb funktionierte.
Noch ne Frage an Dich: fotografierst Du noch immer mit der Mittelformat "P.SIX tl" ?
Hab auch noch zwei in der "großen" Fototasche. Hat schöne Bilder gemacht. Nur der Bilschritt war zuweilen nicht ok und die geringe Blitzsynchronzeit machte in Innenräumen bei Tageslicht zuweilen Schatten bzw. Doppelbilder bei nicht genügender Abblendung. Die Objektive (Sonnar 2,8/180, und Biometar 2,8/80) verwende ich noch gelegentlich über Adapter an der Canon. Macht einfach Spaß und es ist eine Freude mit der "alten" Technik an moderner Digitaltechnik Erfahrungen zu sammeln. Beide Objektive zeichnen beeindruckend scharf.
Nochmals herzlichen Dank für Deine Hilfe.
 
bearlihal

bearlihal

Beiträge
6
Gefällt mir
0
Ich habe die gleich Kombination 60D / Sigma 17-50/2.8 und es funktioniert tadellos. Nix für ungut, aber Du bist nicht etwa unter der Naheinstellgrenze? :rolleyes:
Hallo jazzman,
natürlich bin ich nicht unter die Naheinstellgrenze gegangen. Ob bei Motiven in 5m...10m...oder unendlich war immer der US-Motor mit sich selbst beschäftigt und drehte munter seine Runden. Hatte 2 Kamerabodys und auch 2 Sigma Objektive (über Amazon) zum Probieren. Bei allen Kombinationen (Kamera1, OBjektiv1; Kamera 2, Objektiv 2; Kamera 1 Objektiv 2 usw.) war keine positive Veränderung feststellbar.
Danke für Deinen Hinweis.
 
bearlihal

bearlihal

Beiträge
6
Gefällt mir
0
Beim Fokussieren, so doof wie es jetzt klingen mag, sollte man sich eindeutige Kontrastkanten suchen und wenn möglich die Einzel AF- Einstellung benutzen. Von den Halb- oder Vollautomatiken des AF, bei denen die Kiste die Kontrolle behält, halte ich persönlich recht wenig.
Hi Fotom,
herzlichen Dank für Deine sehr aufschlußreichen Hinweise. Werde versuchen das Problem dank Eurer Hilfe selbst zu beheben.
Sollte es nicht gelingen muß die Kamera in die Werkstatt zum justieren des AF.
Verstehe ich eigentlich nicht, denn das Teil ist gerade mal 4 Wochen alt!
 
bearlihal

bearlihal

Beiträge
6
Gefällt mir
0
Hallo zusammen, hallo Bearlihal,

ich kann von meinen CANONEN / EOS1000D / EOS 600D / EOS 1Ds nur sagen, dass bei allen der AF sowas von sauber packt und perfekt sitzt, dass es gar keinen Anlass zur Klage gibt. Das gilt ohne Abschläge auch für Fremdobjektive.

Das geht mit der 60D offensichtlich nicht ...:eek:

Quelle:

http://www.traumflieger.de/desktop/kameras/cam_60d_part2.php#autofokus

.... sollte aber eigentlich auch nicht notwendig sein. Wenn die Kamera werkseitig (also optisch!) ein sauber justiertes AF-System hat, dann passt das für egal welche Optik.

Wenn sich das oben genannte Objktiv manuell genau fokussieren lässt und keine optischen Fehler produziert (unsymmetrische Randunschärfen z.B., die auf eine Dezentrierung schließen lassen), dann ist der Fehler für AF-Fehlleistungen beim Kameragehäuse zu suchen. Dabei kann es sein, dass ein Objektiv mit einem vergleichsweise langsamen AF-Stellmotor so gerade noch mitkommt und "scheinbar" gut arbeitet, wohingegen ein scneller stellender AF zu schnell über den Punkt rennt und dann zu einem "Pumpen" führt, weil die Kamera ihn viel zu unsicher führt.

Diese Aussage macht mich sicher, dass das Kameragehäuse die Ursache ist und dringend zum Service sollte. Die EOS 60D hat ein ansonsten bekannt zuverlässiges AF-Steuersystem .... wie auch schon die drei- und vierstelligen Gehäuse.

Grüße und herzlich willkommen bei uns im Forum

Klaus
Hallo Klaus-R,
zunächst mal herzlichen Dank für Deinem netten Willkommensgruß hier im Forum. Freue mich riesig daß ich hier gelandet bin.
Werde all die wertvollen Hinweise und Ratschläge befolgen und ausprobieren. Wenn jedoch alles nichts hilft, werde ich die Kamera, die man gerade 4 Wochen alt ist, zum justieren des AF in die Werkstatt geben.
Nochmals vielen Dank.
 

six.tl

Guest
Hallo,

meine Six TL als auch meine KIEW 60 sind mittlerweile wegen meinen Augenproblemen beim Scharf stellen verkauft.
Die six bekam auch das alte Leiden mit dem Überlappen beim Filmtransport.
Mal war es i.O. dann wieder nicht.
Die Kiew60 habe ich an eine nette Fotografin verkauft mit der ich im Vorfeld die Kamera getestet habe.
Alle ihre Aufnahmen waren i.O. nur die meinige total daneben.
Die P6 Objektive stehen noch alle hier.
Beim 180er geht ohne Stativ nichts und in meiner Situation nehme ich dann doch das 2.8/200mm
an die Kamera.
War eine schöne Erfahrung die ich insgesamt nicht missen möchte.
Wenn es doch mal juckt habe ich noch die KIEW88, alte Ausführung.
 
fotom

fotom

Beiträge
3.863
Gefällt mir
1
(...)

Ob bei Motiven in 5m...10m...oder unendlich war immer der US-Motor mit sich selbst beschäftigt und drehte munter seine Runden.

(...)
Das hört sich stark danach an, dass sich der AF nicht wirklich entscheiden konnte und, verursacht evtl. durch leichte Bewegung, zwischen mehreren Objekten hin und her gewandert ist.

Auf dem Display kannst Du prüfen, welcher Modus eingestellt ist und kannst ihn ggf. durch direktes Anwählen ändern. Das Messfeld ist gleich nebenan sichtbar und kann entsprechend BDA geändert werden.

Quelle: BDA Canon.

 

Ähnliche Themen


Ähnliche Themen

Neueste Beiträge