Endlich eine Sigma

Eddie SAKAMURA

Eddie SAKAMURA

Beiträge
17
Guten Morgen!

Am 02.03.15 bin ich nach sechs Monaten Aufenthalt aus Asien zurückgekommen. Sofort habe ich mich hier im Forum, in der Bucht und in den Bucht-Kleinanzeigen nach einer geeigneten Sigma SD10 umgesehen. Meine Wahl fiel auf eine Kamera in OVP, Zustand 2+, aus einer Erbmasse.

In reger Vorfreude konnte ich die Ankunft kaum erwarten.

Nach 26 Tagen hatte es der Verkäufer dann endlich geschafft die Kamera zu versenden! :mad:

Zwar waren alle angebotenen Teile vorhanden, jedoch zeugte der vorhandene Staub und Dreck noch von der letzten Sahara-Durchquerung des Vorbesitzers. Auch die Gebrauchsspuren ließen allenfalls eine Bewertung 4 zu. :eek:

Aber die größte Überraschung kam nach Inbetriebnahme - die Kamera funktioniert zwar mit direkter Stromversorgung, jedoch nicht im Akku-Betrieb. :mad:

Da ich am 16.04.15 schon wieder zurückfliege und wohl erst im Oktober wieder hier bin meine Frage:

Ist dieser Fehler bekannt? Ist dieser Fehler kostengünstig und vor allem schnell zu reparieren? Kann ich ihn selbst mit Hausmitteln beseitigen? Gibt es Fachbetriebe zur Wartung/Reparatur dieser alten Schätze?


Es grüßt ein recht geknickter

Eddie
 
03.04.2015
#1

Anzeige

Guest

Schau mal hier: Endlich eine Sigma . Dort wird jeder fündig!

Eule

Beiträge
1.095
SD10 gibt es von Fotohändlern technisch geprüft und funktionierend für um die 150,-€ +/- x zu kaufen.
Tritt das erhaltene Teil in die Tonne oder verschenke sie als Ersatzteilspender, eine Wartung/Reparatur kostet auch nicht weniger, als der oben angeführte Betrag.

Grüße,
Eule
 
Peter_M

Peter_M

Beiträge
3.100
Hallo Reisender,

ich hoffe du bekommst hier noch eine qualifizierte Antwort.

Ich kann dir leider nicht helfen aber wir haben genügend Liebhaber dieser Kamera im Forum. Ich würde auf alle Fälle die Kamera zurück geben, Geld hat niemand zu verschenken außer Eule.
 
oz75

oz75

Moderator
Beiträge
6.997
Hallo Eddie,

die SD10 ist von der Akkuversorgung nicht so anfällig, wie es noch bei der SD9 war - aber dennoch anspruchsvoll.

Daher tippe ich mal, dass entweder die Akkus nicht ganz i.O. sind oder aber die Kontakte im Batteriefach/-schlitten verschmutzt/oxidiert. Als Batterien empfehlen sich eneloops (weiß/schwarz) oder ihre etwas günstigeren Pendants (erhältlich beim großen, südamerikanischen Fluß).

Vielleicht prüfst Du noch einmal die Kontakte und versuchst es noch einmal?

Ansonsten hatte ein freundlicher Forist einmal ein ganzes Sammelsurium an wichtigen Links zur SD9/10 zusammengetragen:

http://www.bilderforum.de/t21589-die-sd10-ist-da.html#post227519

Gruß und viel Erfolg!
Oz
 
Zuletzt bearbeitet:
Waldschrat

Waldschrat

Beiträge
9.435
Hallo Eddie!

Ich würde auch auf Wackelkontakte und Oxidation im Batteriefach tippen.
Solltest Du vollkommen die Lust an dem Teil verloren haben, erkläre ich
mich hiermit bereit, die SD10 bei Dir zu entsorgen
(entsorgen = die Sorgen von Dir nehmen :)),
und sie danach liebevoll zu umsorgen. :D Sie wäre hier in bester
Gesellschaft zwischen SD9, SD14, SD15, DP1s und DP2s.


Herzlicher Gruß vom Waldschrat! :)
 
Eddie SAKAMURA

Eddie SAKAMURA

Beiträge
17
Guten Morgen!

Sie lebt wieder ohne Nabelschnur.

Ihr hattet recht. Vermutlich gab es eine - für mich nicht mit dem bloßen Auge erkennbare - Oxidation im Batteriefach. Auf jeden Fall funktioniert sie nach der Behandlung der Kontakte mit einem Rostradierer aus einem VW Lackstift, dem anhauchen mit Ballistol-Spray, Streicheleinheiten, Beschwörungsformeln und einigen Flüchen wieder.

Auch sieht die Sigma nach einer Schönheitskur mit Hilfe von Ajax Glasrein, Armor All, alter Zahnbürste, Q-Tips, ....wieder wie eine Kamera aus.

Eule, Peter, Oz, Dirk, und Waldschrat habt vielen Dank für euren Rat. Noch ein halbes Jahr Wartezeit bis zur nächsten Kaufgelegenheit wäre eine Tortur für mich gewesen.

Nun freue ich mich darauf dieses 'Widerspenstige Biest' zu zähmen.

Euch allen ein frohes Osterfest mit viel Licht zum fotografieren.

Herzlichst

Eddie
 
oz75

oz75

Moderator
Beiträge
6.997
Perfekt! :daumen:

Eine SD10 ist jeden Aufwand Wert!

Gruß,
Oz
 

Dirk124

Beiträge
677
Schön.

Sehen wir dann auch mal Bilder der Kamera aus Deinem überseeischen Wohnort?

Ääh, noch eine Frage: Kann man Sigmas nicht in Asien kaufen und nur in Deutschland?

Viele Grüße

Dirk
 
Eddie SAKAMURA

Eddie SAKAMURA

Beiträge
17
Schön.

Sehen wir dann auch mal Bilder der Kamera aus Deinem überseeischen Wohnort?

Ääh, noch eine Frage: Kann man Sigmas nicht in Asien kaufen und nur in Deutschland?

Viele Grüße

Dirk
Guten Morgen!

Fotos aus 'Meiner Bucht' wird es auf jeden Fall geben. :D

Sigma Kameras sind mir in Thailand noch nie begegnet. Es gibt einen Kamera-Gebraucht-Markt, der jedoch recht hochpreisig ist. Auch läßt der Pflegezustand meistens zu wünschen übrig. Wohl wegen der höheren Temperaturen/UV-Strahlen - die jeden Kleber und Kunststoff arg strapazieren - und natürlich der Feuchtigkeits-und Salzgehalt der Luft, der die Elektronik in Mitleidenschaft zieht.

Die Aufbewahrung hochpreisiger Ausrüstung und Equipments ist nur im Klimaschrank sinnvoll.

Meine Ricoh GRD4 habe ich vor einiger Zeit in Japan geordert. Der Hick-Hack mit dem Zoll war recht aufwändig.

Ich kaufe lieber in Deutschland, da die Preise hier in der Regel niedriger sind und die Garantie länger ist.

Gruß

Eddie
 

Ähnliche Themen

Neueste Beiträge