Canon´s MP-E (Lupenobjektiv) an der Sony E-Mount

Janni

Janni

Beiträge
8.077
Kurzer Hinweis für Leute die evtl. auch ein Canon MP-E 65mm mit Adapter am Sony E-Mount anschliessen wollen :

Als ich die Sony a7R3 neu hatte funktionierten alle Canon-Objektive mit den Sigma Adapter (MC-11) sehr gut, die Blendensteuerung und der AF funktionierten tadellos...mit Ausnahme des Lupenobjektivs MP-E 65mm, damit liess sich die Blende nicht steuern (öffnen oder schliessen) :cautious:
Nach dem letzten Firmware-Update für die Sony-Kamera stellte ich heute fest das dieser Fehler nun behoben wurde, nun funktioniert auch das MP-E 65mm und die Blende lässt sich nun endlich steuern, jetzt kann ich auch mit der Sony die nächsten Stacks in Angriff nehmen (y)
 
  • Gefällt mir
Reaktionen: oz75 und Kangal1966
03.12.2018
#1

Anzeige

Guest

Schau mal hier: Canon´s MP-E (Lupenobjektiv) an der Sony E-Mount . Dort wird jeder fündig!
oz75

oz75

Moderator
Beiträge
6.505
Danke für die gute Nachricht! (y)

Gruß,
Oz
 
Klaus-R

Klaus-R

Moderator
Beiträge
18.754
(y)(y) Na dann viel Spaß mit neuen Möglichkeiten!:giggle:

Grüße

Klaus
 
  • Gefällt mir
Reaktionen: sun
Janni

Janni

Beiträge
8.077
Mist, die Sony zickt mit dem MP-E herum...mal gehts und mal wieder nicht :mad:

Ob´s an den Kontakten liegt ? Alle anderen Canon-Objektive machen keine Probleme am MC-11-Adapter, nur das MP-E mag die Sony nicht...Spezial-Objektive machen eben spezielle Probleme :poop:

Einmal ist nach dem Anflanschen (ja, schalte zum Objektivwechsel immer die Kamera brav aus) der Sucher halbdunkel und es lässt sich nix mehr einstellen oder verändern, die Kamera nimmt einfach keine Tastenbefehle mehr an egal welche Taste man drückt....nach erneutem Anflanschen zeigt sie kein Bild auf dem Display und es blinkt die SD-Kartenanzeige....und ein anderes mal funktioniert alles plötzlich einwandfrei.....verdammich, irgendwas stimmt da nicht mit diesem Objektiv, und das obwohl da nicht viel Elektronik drin is (kein AF) o_O
Im Web finde ich diesbezüglich auch keine Infos über ähnliche Probleme.....
 
Klaus-R

Klaus-R

Moderator
Beiträge
18.754
.... es könnte sich lohnen, einen anderen Adapter diesbezüglich auszuprobieren .... ich habe da eine gewisse Auswahl ......:love::love:
 
  • Gefällt mir
Reaktionen: sun
Janni

Janni

Beiträge
8.077
Können wir gern beim nächsten Stammtisch testen, dann bringe ich das MP-E mal mit (y):)
Hätte da eh noch spezielle Fragen an Dich wegen anderen Adaptern und wie die Gewinde-Dinger wie z.B. M42, o.ä. alle heissen (wegen anderen Lupen- oder Mikroskoplinsen wie M-Plan, Nikon CF , etc.) ;)
 
Klaus-R

Klaus-R

Moderator
Beiträge
18.754
.... immer gerne .... kann ich alles mitbringen!

Grüße

Klaus
 
  • Gefällt mir
Reaktionen: sun