Blitz an SD1

  • Autor des Themas Freitag
  • Erstellungsdatum

Freitag

Beiträge
20
Ich verwende selten Blitzgeräte, doch da die dunkle Jahreszeit naht habe ich es gerade probiert. Ich habe den EF-500 DG Super. Ich hatte ihn auch schon zum Update geschickt.

Es funktioniert nichts. Was muss man alles einstellen? Hat jemand den EF-610 DG ST und damit Erfahrungen? Lohnt sich der Kauf überhaupt, oder macht er auch Probleme?

Ich habe hier andere Beiträge zu dem Thema gelesen, aber richtig aussagekräftig war keiner.
 
26.09.2015
#1

Anzeige

Guest

Schau mal hier: Blitz an SD1 . Dort wird jeder fündig!
oz75

oz75

Moderator
Beiträge
6.984
Tja, Blitze und SD-Kameras. Es gibt immer wieder Probleme. Ich persönlich nutze nur noch manuelle Blitze. Das schont Nerven.

Zum Problem:
Es lohnt sich, neben dem Blitz-FW-Update auch zu prüfen, ob die Kamera unter der neuesten FW läuft.

Unabhängig davon, bleiben je nach Blitzmodell gewisse Limitierungen.

Die nachfolgende Tabelle listet sie auf:

http://www.dpreview.com/forums/post/41788485

Weitere Infos:
http://www.dpreview.com/forums/thread/3219799

Beim 610er scheint alles uneingeschränkt zu funktionieren.

Ich weiss, dass khgarten das 610er Modell an der SD1 nutzt. Vielleicht meldet er sich noch zur Sache.

Gruß,
Oz
 

Freitag

Beiträge
20
Mit Grauen denke ich an die Zeit, als ich mit Analogkameras und Blitzwürfeln fotografiert habe. "Leitzahl = Blendenzahl * Entfernung [m]". Das galt nur bei 21 DIN. Bei 27 DIN konnte man die Leitzahl mit 2 multiplizieren....
Mein 1. Elektronenblitz, ein Metz, hatte einen Sensor für das reflektierte Licht, der den Stromfluss vom Kondensator zur Lampe unterbrochen hat. wenn die gewünschte Lichtmenge erreicht war. Das hat zuverlässig in hellen oder dunklen Räumen und im Freien funktioniert.
Ich will nicht in diese Zeiten zurück. Bei dpreview wird gesagt, dass die 500 DG Super mit der SD1 nicht per TTL, sondern nur manuell funktionieren. Da ich endlich die SD1 habe und auch gute Objektive dafür, so würde ich wohl auch noch den EF-610 DG ST kaufen. Allerdings bin ich bei der Sigma-Werbung misstrauisch. Wenn jemand damit Erfahrungen hat würden mich Berichte freuen. Möglichst über alle denkbaren Anwendungen, also direkt, indirekt, Aufhellung, extern mit Steuerung durch die Kamera ohne Kabel usw.
Einer meiner Onkel hatte noch in den 60er Jahren einen Halter auf dem er ein Gemisch aus Magnesium- und Schießpulver gezündet hat und gleichzeitig den Verschluss der Kamera betätigt hat. Es gab brauchbare Bilder, nur seine Frau hat ihm verboten das in der Wohnung zu machen.
 
Andi

Andi

Beiträge
1.681
Geht dein 500er gar nicht?

Ich habe nach dem Firmwareupdate bei Sigma meinen 500DG Super erfolgreich an der SD1 in Betrieb, dirket auf der Kamera und auch als Slave.

Um ihn als Slave zu nutzen muss er jedesmal auf dem Blitzschuh stecken und dann Kamera und Blitz auf drahtlos geschalten werden. Dann Blitz abnehmen, bei Erfolg blinkt die rote LED vorme am Blitz. Kamerablitz ausklappen nicht vergessen... passiert mir immer wieder.

Ein Bekannter hatte das Problem, die Akkus waren fast leer, man hat es aber an der LED Kontrollampe nicht bemerkt, sie leuchtete trotzdem.

Viel Erfolg

Gruß
Andi
 

Photon

Beiträge
61
Das mit den Blitzen scheint so ein Thema bei Sigma zu sein..
Mit Software können die nicht so recht., hab ich so das Gefühl.

Hab einen EF-610 DG Super. So super ist der nicht.
Macht oft das was er für richtig hält nicht ich. Manchmal Volltreffer.
Letzte Erkenntnis, Zoomeinstellungen interessieren ihn nicht.
Er zeigt einfach nicht an was eingestellt ist, und er „Schiagelt“

Hatte heuer schon Kontakt mit Sigma, allerdings hat mich die
Gesundheit immer wieder raus gebeamt. Es tat alles fast weh, hoffe
aber, dass ich es jetzt im Herbst auf die Reihe bekomme, hoffentlich!

Hatte früher die Rollei Keule an den Analogen, später einen Braun .
den Dampf was der 610er hat.

Hoffe dennoch das ich das mit Rödermark noch auf die Reihe kriege.

Sigma, und Blitz; Ein altes Problen, so scheint mir.

Mitleidende Grüße :(
 

Freitag

Beiträge
20
Das Nachfragen hier im Forum hat sich wirklich gelohnt.Der Tipp von Andi war genau richtig.

Code:
Ein Bekannter hatte das Problem, die Akkus waren fast leer,
man hat es aber an der LED Kontrollampe nicht bemerkt, sie leuchtete trotzdem.
Ich habe frisch geladene Akkus eingesetzt, und plötzlich ging Alles. Beim Verstellen der Brennweite am Objektiv hört man deutlich wie der Reflektor verstellt wird. Blende und Reichweite werden angezeigt. Vor Sonnenaufgang habe ich noch schnell einige Probeaufnahmen gemacht, alles mit ISO 100, dem Zoomobjektiv 18-50 HSM, entweder größte oder kleinste Brennweite, immer Zeitautomatik, Weißabgleich immer auf Blitz. Wer möchte kann es sich herabladen. Die Bilder sind nicht bearbeitet, und die Exifs sind erhalten:

http://uj.endofinternet.net/Bilder/Blitz/Blitztest.zip

Der Blitz bietet noch viel mehr Möglichkeiten. Bisher hatte ich immer eine Aversion gegen Blitze, jetzt werde ich aber einmal alles gründlich ausprobieren. Kommende Nacht werde ich die Mondfinsternis mit Blitz fotografieren...

Der EF-610 DG ST kann auch nicht mehr. Er hat nur etwas mehr Leistung.
 
Andi

Andi

Beiträge
1.681
Freut mich dass ich helfen konnte. Viel Erfolg beim Ausloten der Möglichkeiten. Du wirst dennoch an die angeführten Probleme mehr oder weniger mit Sigma und Blitz kommen. Remote ist da die Herausforderung, das klappt nicht soo dolle, bzw. öfters mal nicht.

Viele Grüße
Andi
 
khgarten

khgarten

Beiträge
1.006
Da staune ich, mein 610 DG Super funktioniert an der SD 1 M völlig klaglos,
die vorstehende Diskussion kann ich nicht nachvollziehen.
Auch, Master, Slave mit DG 500 super (nach update), TTL Zoom kein Problem.
Kleiner Tipp: Immer beide Geräte ausschalten, dann erst verbinden und dann wieder beide einschalten. Blitz und Kamera müssen sich miteinander verständigen.
Akkus Eneloope
 

Photon

Beiträge
61
@Oz75
Tatsache er schielt.
Fotos habe ich, die das weidegeben. Mit dem 18-200 er scheint er nicht zurechtzukommen. Mit dem 10-20 ist er wohl besser, obwohl seine Kompetenz diesen Bereich nicht mehr so betrifft. Ist Komisch, oder.

Komisch ist auch, dass die Entfenungsanzeige/Brenneite bei erstgenanntem Objaktiv nicht hinhaut. Fehler sind eher sporadisch, aber nicht selten, tolle Nachweislast.:mad: Der Motor summt aber es ändert sich nichts, in de Anzeige!

Gerne würde ich mich mit Dir, entschulige das Du, perönlich unterhalten.
Ich glaube zu wissen in welchen Kreisen Du verkehrst, das wäre bei mir um die Ecke. Das Netz ist einfach geschwätzig.
Ob ich aber in meinem Alter noch einem Verein beitreten will, ist unwahrscheinlich. Für ein lockeres, unverbindliches Gespräch gerne.

Denkhilfe!:psst: Schwarzes Forum.

Alle Vernünftigen landen beim "Gelben", ohne "Löschmeister".:daumen:
Dafür bin ich dem Gelben sehr dankbar.
Hier war natürlich auch gerade etwats Ironie zugange, was andere Foren betrifft.:D
 

Photon

Beiträge
61
Siehste nun kam nichts mehr!

Ein bisschen in technischen Dingen kenne ich mich einfach auch aus;
Nicht so gut im Detail, der Überblick reicht aber locker, nicht nur halbwegs!
Sondern in parallelen Dingen bis ins Detail.
Ja wirklich, das hieß da Repruduktion. Da war ich Jahrzehnte tätig.
Nun habe ich eine Sigma/Diva, mit Zubehör, und Macken.
Da brauche ich keinen Häme von Besseren, meine Kameraausrüstung
war immer Suboptimal variabel. Was soll`s. trotzdem kamen gute Fotos dabei raus.

Ich machte das was geht.

Was sollte das Ähm? Eigentlich:confused:

Nichts für Ungut.;)
 
Robert

Robert

Moderator
Beiträge
11.247
Also, ich habe es mit Langzeitbelichtung gemacht (25 sec)...
Bitte die Bilder nicht in Originalgröße und auch nicht über externe Server einbinden: eine 20 Megabyte-Datei extern einzubinden führt bei vielen Usern zu einer sehr langen Ladezeit!
Hilfreich ist es außerdem, die Bilddatei im JPG- statt im PNG-Format hochzuladen: JPGs lassen sich bei einer Kantenlänge von z.B. 1280 Pixeln ganz gut auf 500 KB-Dateigröße komprimieren - anders als PNGs.
 
oz75

oz75

Moderator
Beiträge
6.984
Da brauche ich keinen Häme von Besseren, meine Kameraausrüstung
war immer Suboptimal variabel. Was soll`s. trotzdem kamen gute Fotos dabei raus.

Ich machte das was geht.

Was sollte das Ähm? Eigentlich:confused:

Nichts für Ungut.;)
Hallo Bert,

ich verstehe gerade nicht recht. Häme? Ich glaube, hier liegt ein Mißverständnis vor.

Das "Ähm" bezog sich auf den Begriff "schiageln", den ich schlichtweg nicht kannte. Jetzt weiß ich: schiageln = schielen. :daumen:

Ansonsten: Ein Gedankenaustausch? Sehr gerne. Der nächste Forenstammtisch ist am 16.10.

http://www.bilderforum.de/t22963-p6...he-ruhrpott-stammtischtreffen.html#post262157

Schau doch einfach vorbei... :)

Was das schwarze F betrifft: Ja, da gibt/gab es sicherlich ein paar Leute, die mich kennen.

Grüße,
Oz
 
Zuletzt bearbeitet:

Ähnliche Themen

Neueste Beiträge