Bildfehler - spinnt die SD14 gelegentlich?

  • Autor des Themas Saturn
  • Erstellungsdatum
Saturn

Saturn

Moderator
Beiträge
6.885
Moin Moin.....

bei Gabys Bildern habe ich zwei Bilddateien, die merkwürdige, weiße Punkte
zeigen. Der Fehler ist nicht reproduzierbar, also ein Zufallsprodukt.
Reflexionen schließe ich aus, auch eine defekte Speicherkarte.

Was könnte das sein?
Sachdienliche Hinweise erbeten :eek:


punkte-1.jpg

punkte-2.jpg


p.s.
die hübschen Kerle, auf dem zweiten Bild, sind leider schon vergeben :D
 
11.08.2009
#1

Anzeige

Guest

Schau mal hier: Bildfehler - spinnt die SD14 gelegentlich? . Dort wird jeder fündig!
netzuser

netzuser

Beiträge
3.408
Hallo Ulli,
kann das Staub in Luft sein,dicht vor der Kamera?
Ich hatte ähnliche Effekte schon mal,allerdings hat man es nur mit Blitz gesehen.
Gruß
Uwe
 
Saturn

Saturn

Moderator
Beiträge
6.885
Ich hatte das auch vermutet, Uwe,
aber es ist ja auch, beim zweiten Bild, im Schatten sichtbar.
Hier schließe ich jegliche Reflexion, durch Sonnenlicht, aus.
Beim Blitzen kenne ich das, gibt schöne, runde Punkte.
Aber hier bin ich etwas ratlos und werde in Zukunft Gabys Bilder sehr genau betrachten.

Punktförmige Grüße
Ulli
 
netzuser

netzuser

Beiträge
3.408
Hallo Ulli,
Du meinst sie wären im Schatten,wie weit war die Kamera entfernt?
Gaby stand wohl in der Sonne und hat mächtig Staub aufgewirbelt ;)
Beachte den "Biotop" unter Deiner linken Achsel,das ist Staub dicht vor der Kamera.
Gruß
Uwe
 
Robert

Robert

Moderator
Beiträge
11.093
Mich erinnert es an Gräserpollen; wäre vielleicht auch denkbar!
 

Eyvindur

Beiträge
202
Zuviel Sensor geputzt, jetzt rächt es sich das Du immer alles in die Ecke gekehrt hast !

Bei mir hab ich ab und an mal einen Streifen (Pixelbreite) am Bildrand, aber nur ganz selten - fallen erst in der Bearbeitung auf. So einzelne "Flusen" sind schon seltsam, nicht reproduzierbar sagst Du?
Mit welcher Scherbe hast Du die Bilder gemacht, Staub vor der Linse schließ ich mal aus - was war das für ein Tag? Windig ? Pollen-/Gräserflug ? Irgendwie müßte da doch was in der Luft aufgefallen sein ?
 
Saturn

Saturn

Moderator
Beiträge
6.885
Also, es ist immer die Scherbe 18-200 OS, die Gaby fast immer drauf hat.
Pollenflug oder Staubwirbel kann ich ausschließen,
weil Gaby bei der Himmelsaufnahme eine Serie geschossen hat. Alle anderen Bilder waren einwandfrei.
Auch das Bild auf dem Campingplatz ist das einzige Bild mit Macken, das Bild davor und das danach (alles innerhalb von einer Minute) ist ohne jeglichen Fehler.

Diese Art von "Erscheinung" habe ich noch nie gesehen, die Kamera hat schon die 20.000 Bilder überschritten.

Jo, ich warte mal ab, was Gaby noch so "einfängt", vielleicht sind ja Geister unter uns :eek:

LG
Ulli
 

Eyvindur

Beiträge
202
Akku ? noch voll oder schon kurz vor leer? Wenn der Akku schon kurz vorEnde war, die Cam gerade wieblöd gespeichert hat kann sowas durchaus mal vorkommen (ist aber wohl ein Konstruktionsfehler), anschliessende kurze Pause, der Akku erholt sich undgut ist wieder

??????
 

Peter

Beiträge
179
Hallo Saturn,

das können vielleicht Hotpixel sein, weil sie hell sind. Einfach ein dead/hot Pixel Test durchführen. Die SD14 Sensor haben in der Regel viele tote Pixel...

Gruß,
Peter
 
Stephan_B

Stephan_B

Beiträge
218
Hallo Ulli,

Dead oder Hot Pixel schließe ich mal bei diesen Phänomen aus.

Hot Pixel treten eigendlich nur bei hohen ISO, langen Belichtungszeiten oder Dunklen Motiven auf.

Keine dieser Rahmenbedingungen liegt hier vor.

Des weiteren sind Hot oder Dead Pixsel beim Forveon Sensor selten Weiß, dazu müssten schon alle drei Sensorschichten eines Punktes einen Fehler haben. Ich hatte bei einer SD10 schon mal welche in rot und blau, nach einen Pixelmapping beim Sigma Service waren Sie dann wieder weg.

Ich hatte einmal ein ähnliches Phänomen wie Ulli, bei mehreren Bild von einer roten Rose fand ich im Rot mehrere weiße Punkte.

Ich habe damals die Bilder an den netten Sigma Service per Mail geschickt und dort nachgefragt ob es sich bei den Punkten um einen Sensor Fehler handeln kann.

Nach drei Tagen hatte ich die Antwort vom Sigma Service wie es unter bestimmten Lichtbedingungen ( Helles Licht in einen gewissen flachen Winkel usw,) zu diesen weißen Punkten kommen kann.

Danach hatte ich diesen Phänomen nie wieder.

Viele Grüße

Stephan

PS: Ich bin leider zur Zeit nur selten im Forum da ich beruflich viel zu tun habe.
 
-GABY-

-GABY-

Beiträge
1.324
Ein liebes Hallo an Alle...

Ich finde es schön, dass so viele von Euch sich Gedanken um das Problem mit den weißen Pünktchen gemacht haben...

Ja, sie nerven schon ein wenig.

Meine These: das sind winzige Geister, die mich immer umgeben und ich sie nur auf diesem Wege sichtbar machen kann.
Eine Erscheinung aus dem Jenseits, außerirdische Begleiter aus der anderen Dimension...:eek::D:D:D

Ich will sie WEG HABEN:confused:

außerirdische Grüße von der Gaby;)
 
Stephan_B

Stephan_B

Beiträge
218
Hallo Peter,

Grundsätzlich hat jeder Kamera Sensor Dead- Hot oder Stuckpixel.
Wirklich messen kann man die Anzahl nur in einen Labor.

Programme wie das von Dir angeführte auch arbeiten auf Grund von JPG oder Tiff Bilder und berücksichtigen weder die durch die Umwandlung von RAW in Tiff oder JPG vorgenommen Änderungen am Rohmaterial noch Staub oder Verunreinigungen auf den Sensor oder Objektiv.

Das Ergebiss solcher Programme ist eher zweifelhaft !

Ein Beispiel zwei Bilder meiner S5pro (bin gerde unterwegst und komme an meine SDxx Bilder nicht ran).

Bild1 393 Dead Pixel
attachment.jpeg

Bild2 334 Dead Pixel
attachment1.jpeg

Da es sich bei Dead Pixel um Tote Pixel handelt muss die Anzahl gleich sein.

Bei den Bilder von Ulli wir es noch lustiger, im Bild mit Klaus stellt das Programm wie von Dir aufgeführt 12743 Dead Pixel fest.

In den Wolkenbild das ja aus einer Bild in Bild Kombination aus der gleichen Kamera besteht (Orginal und Ausschnitt) stellt das Programm 0 Dead Pixel fest.

Ich glaube über das Ergebniss solcher Programme brauchen wir uns nicht weiter zu Unterhalten.

Nur der vollständigkeits halber, Dead Pixel sind Schwarz und immer an der selben Stelle, bei Weißen Pixel spricht man von Stuck Pixel.

Viele Grüße

Stephan
 

Frankg

Beiträge
578
Diese Dead-Pixel Software ist echt ein Knaller

Ich habe gerade in einer Analogaufnahme 2 Dead- und ca. 15000000 Hotpixels gefunden. Je nach dem wie man den Schieberegler einstellt sind es mehr oder weniger.
Offenbar sucht die Software einfach nach Kontrasten und kann nicht unterscheiden, ob diese Bildbestandteile sind oder Fehler im Sensor.

Wirklich sehr hilfreich. Ein Kristallkugel liefert ein verlässlicheres Ergebnis;)

Gruß

Frankg
 
Saturn

Saturn

Moderator
Beiträge
6.885
Hallo Markus,

laut Dead Pixel Test hat das Bild oben um 12743 tote Pixel. Diese SW - Dead Pixel Test ist Freeware: http://www.foto-freeware.de/deadpixeltest.php

Gruß,
Peter

Alter Schwede, wasn das für ne Software?
Habe ich mal eben gesaugt und auf dem Bild "Campingplatz" angesetzt.



*Nachtrag*

Wenn ich das "Forumsbild" verwende (1.200 pix breit)
und das org. Bild, kommen aber tolle Werte zusammen.
Die Software kann ich als Witz bezeichnen.


Ergebnis:
75.440 Dead Pix
3.162.380 Hot Pix

Der Chip muss komplett defekt sein :eek:

Nee, ist er wohl doch nicht,
beim nächsten Bild (auch auf dem Campingplatz)
sind es nur noch 4.550 kaputte Pixel
aber über 4.300.000 heiße Pixel,
und bei einem weiteren Bild knapp 26.000
und bei dem nächsten Bild 950 kaputte

Was rechnet da das Programm?
 
Zuletzt bearbeitet:

Peter

Beiträge
179
... ja, hast du sicher recht, in der Tat sind die Pixel nicht wirklich tot (Sensor).
Meiner Meinung nach ist es nur ein Ergebniss der elektonischen Verstärkung, wo holt einige Pixel schon zu viel verstärkt sind dass sie nicht mehr (in dem Bild, für das Bild) in der Lage sind die Bildinformation richtig interpretieren können. Darum, glaube ich, ist die "deadpixel"-Zahl in jedem Bild andere.

Interessant ist aber, dass bei meinen beiden Kameras, SD 9 und SD 10 sind diese Zahlen sehr sehr niedriger zu vergleichen mit einer SD 14. Ich hatte insgesamt vier SD 14 und im Durschnitt haben alle vier änliche hohe Zahlen gehabt. Ich glaube, weil dieser SD 14 Sensor irgendwie anders gebaut ist als die für die SD 9 und SD 10, (incl. vorhandenem, mehr oder weniger, leichtem gelbgrün Schleier) dass dieser Sensor nicht so empfindlich auf das Licht (kleinere Chips) ist, als die 3,4 Milionen Chips bei den SD 9 und SD 10, muss das latente Bild elektronisch viel mehr verstärkt (mit SW + FW genauso, darum auch der GG-Schleier - der sicher in der Tat eine sehr wichtige Aufgabe für die gesamt Empfindlichkeit des SD 14 Sensor hat, nämlich, dass der Sensor SD 14 mit höchster Wahrscheinlichkeit auf diese Licht-GG-Farbe am Besten empfindlich ist ) werden.

Viele Grüße,
Peter
 
Zuletzt bearbeitet:
Saturn

Saturn

Moderator
Beiträge
6.885
Stelle fest, sofern ich das nachlesen konnte,
dass das Programm für CMOS-Sensoren ausgelegt ist.
Einen Foveon kann es nicht testen, da

1. er ein 3-Schichtsensor ist
2. tote Pixel in jeder Schicht auftreten können, aber seltenst in allen 3 Schichten gleichzeitig

Jetzt frage ich mal ganz blöde:
Wie würde ein toter Pixel auf einem Bild aussehen?
Es fehlt dann ja eine Farbe und demnach müsste der tote Pixel durch fehlendes rot, blau oder grün auffallen, also immer eine Farbe haben, außer schwarz

Bei einem CMOS oder CCD ist definitiv 0 (tot) = schwarz

Es grüßt

Ulli
 

Peter

Beiträge
179
Freilich, aber ich habe schon oben geschrieben dass sich nicht in Wirklichkeit um tote Pixel in dem Sensor handelt, sondern um ein Ergebniss der Bildverarbeitung. Und ein Bild das wir dem DPT vorgelegt haben hat keine drei Farbschichten wie ein Foveon-Sensor, sondern schon nur eine einzige. Das heißt, das die FW + SPP bei der Verarbeitung des Bildes holt ein Fehler machen, zeigen dann helle Punkte... und diese blabla - unter bestimmten Bedienungen und unter bestimmtem Winkel des Lichtes... und und und ... Kein Sensor, oder besser, Kamera, egal von welchem Hersteller macht so was....
 

Peter

Beiträge
179
... und wenn ich das offen so sagen darf, meine persönliche Erfahrungen mit die SD 9, SD 10 und mit die SD 14 sind, das die BESTE FOVEON KAMERA bis jetzt, die SD 9 und SD 10 ist und die SD 14 die ..... ehm, billigste... :)
 

Ähnliche Themen

Neueste Beiträge