Bilderforum.de

Zurück   Bilderforum.de > Digitalkamera Hersteller > Sigma Forum > Sigma Digitalkameras

Sigma Digitalkameras Alles zum Thema Sigma Digitalkameras. Informationen, Tipps und Tricks.

SPP 5.2 für den Mac funktioniert u.U. nicht richtig!

Antwort
 
Themen-Optionen Ansicht
Alt 05.03.2012, 01:09   #1
Pseudemys
Gesperrt
 
Beiträge: 279
Standard SPP 5.2 für den Mac funktioniert u.U. nicht richtig!

Hallo,

folgende Beobachtung für SPP-Nutzer, die sich auch über unerklärlich farblich flaue, ja mitunter verfälschte Fotos wundern, die mit SPP 5.2 für den Mac entwickelt.

Ich habe durch Zufall, praktisch, den Grund für die farblich so entsetzlich flaue Darstellung bei meinen Fotos gefunden!
Mein SPP 5.2 hat gar nicht ordentlich funktioniert, d.h., obwohl es so aussah, der Entwicklungsbalken arbeitete ja, so wurde wohl die RAWs gar nicht richtig entwickelt!

Wie kam ich dahinter?
Auf Grund einer Anregung Stoneages änderte ich in SPP 5.2 die Einstelllung des Farbraums in sRGB, die vorher in gleicher Farbraum wie Exif eingestellt war.
Nun erkannte ich meine Fotos gar nicht mehr - sie hatten mit einem Schlag etwas, was sie vorher nicht wirklich hatten: FARBE! Ein Unterschied wie Tag und Nacht.
Interessant nun: die Zurückstellung in gleicher in Farbraum wie Exif bewirkte allerdings nicht wieder die so unglaublich farblich flaue Darstellung - sie blieb unverändert gut. Auch bei der Wahl der anderen Einstellungen für Arbeitsfarbraum für X3F Dateien kam es zu keiner sichtbaren Änderung.

Interessant nun wieder folgendes:
Ich löschte SPP 5.2 und installierte es neu.
Und was passierte?
Es wiederholte sich das, was oben beschrieben!
Alle Fotos waren geradezu unansehnlich farblich matt - es war ja wieder von Haus aus in gleicher Farbraum wie Exif eingestellt für den Farbraum.
Die oben beschriebene Umstellung des Farbraums in sRGB ließ das Programm wieder normal arbeiten, die Farben waren wieder da.
Die Zurückstellung in gleicher in Farbraum wie Exif, was ja eben nach Programmstart eingestellt und die farblich so jämmerliche Darstellung zur Folge hatte, bewirkte diese - nachdem also zuvor ein anderer Farbraum gewählt - nun nicht mehr wieder.

Und ich war schon am Verzweifeln über meine farblich regelrecht ausgemergelten Fotos.


Gruß,
Pseudemys
Pseudemys ist offline  
Alt 05.03.2012, 01:09   #1
Anzeige
 
Standard

Hast du schon mal in Fotos nach Rezept nachgelesen?
Eventuell hilft dir das ja bei deinem Problem ;-).
Pseudemys ist offline  
Alt 05.03.2012, 05:26   #2
six.tl
Gast
 
Beiträge: n/a
Standard

Danke für Deinen ausführlichen Bericht, die dazugehörige Anleitung und Ursachenforschung.

Bin mit meinen Aufnahme Dateien auf PSE10 ausgewichen da ich dort alles an einen Stück entwickeln kann.

schöne Woche,
 
Alt 05.03.2012, 19:32   #3
Stephan_B
Bildersammler

Stephan_B's Ausrüstung
 
Benutzerbild von Stephan_B
 
Beiträge: 208
Standard

Hallo Pseudemys,

welche Mac OS Version verwendest Du ?
Ich habe mal unter Mac OS 10.7.3 versucht das bei Dir aufgetretenen Problem nachzustellen.
Bei mir zeigt SPP 5.2 sofort nach der Installation die richtigen Farben, deshalb währe interessant zu wiesen was bei Dir anders ist.

Gruß

Stephan
Stephan_B ist offline  
Alt 05.03.2012, 19:42   #4
Pseudemys
Gesperrt
 
Beiträge: 279
Standard

Stehpan, bei mir ist alles immer aktuell!

Danke fürs Nachfragen; ja, seltsam, diese Beobachtung

und Grüße,
Pseudemys
Pseudemys ist offline  
Alt 06.03.2012, 01:31   #5
Photon
Fotograf
 
Beiträge: 61
Blinzeln Nun hast Du ein interessantes Thema aufgegriffen.

@Pseudemys
Ganz kurze Vorgeschichte:
Mit Coputern bin ich seit 27 Jahren befasst. Damals musste man noch in CPM programieren. Alles längst vergessen. Vor 20 Jahren habe ich mich dann als DTP Fachman ausbilden lassen. Ist nicht hochtrabend, wurde nur damals so genannt. Meine Zeiten in denen ich, aus beruflichen Günden, am MAC arbeiten musste sind seit 14 Jahren vorbei. Ich bin bekennender PC Nutzer, seit DOS, und Windows 3.1. Auch bin ich, soweit wie es geht, Intel Verweigerer. Das ganze hat mir auch geholfen das letzte Jahrzehnt das ich arbeiten durfte/musste, im IT Service, High Level, zu überleben.

Das ich mit den neuern OS vom MAC nicht mehr in Berührung kam ist somit klar. Allerdings dürfte sich am Farbmanagement nicht allzuviel geändert haben. Nicht umsonst war er damals, wegen seiner Einfachheit im Farbmanagement, Standard im graphischen Gewerbe.



Frage 1. Hast Du Dein Farbmanagement durchgängig eingerichtet?

Frage 2. Dir ist schon klar, dass ein RAW-File keinen Farbraum hat?
Wäre es anders, wäre es kein Rohformat mehr. RAW muss alle farben so enthalten wie der Sensor sie sieht.
Erst beim speichern,nach der Entwicklung, wird der Farbraum zugewiesen.

Frage 3. Zu den Farbräumen:
sRGB ist der kleinste standarisierte Farbraum. Passt daher für alle Geräte.
Adobe RGB ist etwas größer.
Europaweit hat sich eci RGB durchgesetzt. Beinhaltet alle derzeit druckbaren Farben. Aktuell eci RGB V2.
Photographen schwören auf ProPhoto RGB. Ist ein riesiger Farbraum, in dem alles was digitale Geräte je liefern können, Platz hat.

Damit dürfte klar sein dass man seine Bilder in den Farbraum, nach dem Entwickeln, exportiert der einem am wichtigsten für die Weiterverwendung ist. Hier ist dann wiederum der Rendering Intent entscheidend, wie das Bild die Farben abspeichert.

Um das ganze noch zu würzen, ist auch noch wichtig zu wissen welchen Monitor man hat, sRGB oder Wide Gamut. Der sollte auch noch kallibriert sein, damit die GraKa aus der LUT weiss wie sie dem Monitor die Farben anzubieten hat.

Wie Du siehst, jede Menge Punkte an denen sich Fehler einschleichen können.
Das Thema Druck, habe ich hier bewusst ausgelassen.

Einer dieser obengenannten Punkte dürfte deine flauen Bilder verursachen.
Anmerken möchte ich noch; Nicht jedes Programm geht sorgfältig mit dem Farbmanagement um. Namen nenne ich hier nicht. SPP war aber bisher über jeden Verdacht erhaben.

Bei Deinem Interesse an der Materie, empfehele ich einfach mal das I-Net nach dem Begriff Farbmanagement zu durchforsten. Da gibt es unendlich viele, auch verständliche Seiten.

Grüße Bert
Photon ist offline  
Alt 06.03.2012, 08:16   #6
Pseudemys
Gesperrt
 
Beiträge: 279
Standard

Vielen Dank für die ausführliche Rückmeldung und Nachfrage, Bert!

Mein Monitor ist nicht farbecht (war bisher nicht nötig), aber kalibriert, was am Mac sehr gut geht; die üblichen Tests besteht er recht gut, ADOBE-Raum ist angesagt.
Langfristig wäre natürlich ein ISP-Panel-Monitor anzuschaffen.

Andere sehr gut gemachte SD 15-Aunfahmen sehen auch bei mir sehr gut aus, also wird nicht der Monitor die Ursache für den Eindruck sein.
Eher ist es wohl das durchschnittliche Kit-Objektiv.


Grüße,
Pseudemys
Pseudemys ist offline  
Antwort

Themen-Optionen
Ansicht


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Scheinwerfereffekt, wie geht das richtig? ThomasRS Fotografie Tipps & Tricks 2 22.09.2011 17:00
(Nacht) Hohe ISO funktioniert Bunterhund Canon Bilder besprechen 0 23.01.2011 10:07
Richtig........... Saturn Offtopic Forum 13 30.11.2010 17:38
Da ich momentan einfach nicht dazu komme, meine neue G1 mal richtig... DonParrot Olympus Bilder besprechen 11 28.06.2009 02:52
Scroll-Balken funktioniert nicht rotweintrocken Anregungen / Fragen zum Forum 10 17.06.2009 19:56


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:07 Uhr.


vBulletin® 2000-2010, Jelsoft Enterprises Ltd.

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.